PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : GWX-Mod lässt Netzteil knistern



thoomsn
29-12-07, 08:08
Ahoj Leude!

Seitdem ich den GWX-Mod installiert habe (Version 1.3 und jetzt den 2.0er), höe ich ein "Knistern" achtern im PC-Gehäuse - anscheinend kommt das Geräusch von meinem Netzteil. Und klingt ehrlich gesagt nicht sonderlich gesund.
Mein PC ist niegelnagelneu, speziell für Gaming konfiguriert und nicht gerade billig gewesen (GeForce 8800 Ultra, DualCore-CPU mit 2,7 GHz, Asus P5N-E32-SLI-Board, 1 Terrabyte Festplattenspeicher auf 2 SATA-Drives). Dieser "Brutzel-Effekt" taucht bei SH3 mit GWX-Mod 2.0 nicht ständig auf, sondern nur, wenn bestimmte Bildschirm-Inhalte zu sehen sind. Besonders laut wird das Geknister beispielsweise, wenn ich von der Kaleu-Koje aus zum Funker rüberschaue - dann klingt das fast so, als würde das Netzteil brennen. Liegt das an den Texturen? Alle übrigen Games auf diesem PC (z. B. Call of Duty II) laufen völlig stöungsfrei und verursachen keine Brutzelei.
Ach ja; ich habe Diving_Ducks Open Hatches installiert (aber auch ohne die knistert mein Netzteil, wenn ich in der Zentrale nach achtern zum neu gemoddeten Gehäuseblock der Sehrohre schaue). Meine Grafikkarte ist auf Standardeinstellung (AA, AF etc. werden von der Anwendung gesteuert) und neben dem GWX-Mod sind nur ein paar weitere Texturen per Mod-Enabler aktiviert.
Darum hier die Masterfrage: Kennt sich jemand von euch mit knisternden Netzteilen aus und kann mir sagen, wann mir die ganze Kiste um die Ohren fliegt?
Bitte um Hilfe, weil möglicherweise in akuter Lebensgefahr http://forums.ubi.com/images/smilies/blink.gif

thoomsn (diesmal nicht in See, sondern in der
Werft)
P.S.: Melde mich gegen 19 Uhr zurück (bin bei der Arbeit)

thoomsn
29-12-07, 08:08
Ahoj Leude!

Seitdem ich den GWX-Mod installiert habe (Version 1.3 und jetzt den 2.0er), höe ich ein "Knistern" achtern im PC-Gehäuse - anscheinend kommt das Geräusch von meinem Netzteil. Und klingt ehrlich gesagt nicht sonderlich gesund.
Mein PC ist niegelnagelneu, speziell für Gaming konfiguriert und nicht gerade billig gewesen (GeForce 8800 Ultra, DualCore-CPU mit 2,7 GHz, Asus P5N-E32-SLI-Board, 1 Terrabyte Festplattenspeicher auf 2 SATA-Drives). Dieser "Brutzel-Effekt" taucht bei SH3 mit GWX-Mod 2.0 nicht ständig auf, sondern nur, wenn bestimmte Bildschirm-Inhalte zu sehen sind. Besonders laut wird das Geknister beispielsweise, wenn ich von der Kaleu-Koje aus zum Funker rüberschaue - dann klingt das fast so, als würde das Netzteil brennen. Liegt das an den Texturen? Alle übrigen Games auf diesem PC (z. B. Call of Duty II) laufen völlig stöungsfrei und verursachen keine Brutzelei.
Ach ja; ich habe Diving_Ducks Open Hatches installiert (aber auch ohne die knistert mein Netzteil, wenn ich in der Zentrale nach achtern zum neu gemoddeten Gehäuseblock der Sehrohre schaue). Meine Grafikkarte ist auf Standardeinstellung (AA, AF etc. werden von der Anwendung gesteuert) und neben dem GWX-Mod sind nur ein paar weitere Texturen per Mod-Enabler aktiviert.
Darum hier die Masterfrage: Kennt sich jemand von euch mit knisternden Netzteilen aus und kann mir sagen, wann mir die ganze Kiste um die Ohren fliegt?
Bitte um Hilfe, weil möglicherweise in akuter Lebensgefahr http://forums.ubi.com/images/smilies/blink.gif

thoomsn (diesmal nicht in See, sondern in der
Werft)
P.S.: Melde mich gegen 19 Uhr zurück (bin bei der Arbeit)

Friedl9te
29-12-07, 09:10
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">rüberschaue </div></BLOCKQUOTE>

Ist doch klar du höst die Funkgeräte knistern. Da siehste mal wie nahe am RL dieser Mod doch ist.

OliverWeh
30-12-07, 03:27
ich würde dir raten, mal wieder aufzutauchen und die batterien aufladen!!! sonst überlastet dein netzteil ziemlich schnell... wann dein netzteil um die ohren fliegt kannst du daran sehen, wie leer schon deine batterien sind: ab unter 3% besteht akute lebensgefahr. da hilft dann nur noch ausblasen http://forums.ubi.com/images/smilies/88.gif

DerFrank1969
30-12-07, 03:47
..irgendwie kann ich mich eines Dauergrinsens nicht erwehren bei dem Thred. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif Das ist doch genau das wovon die GWX-Macher immer getreumt haben. Eine bessere Werbung gibts nicht!!!

Neee... aber mal Spaß bei Seite. Ich denke mal eher, dass es ein reiner Zufall ist, das Dein NT gerade jetzt anfängt zu mucken.
Das Game hat definitiv keine Auswirkungen auf Vorgänge im Netzteil. Ich würd die Kiste zur überprüfung zurück bringen. Wenn das Teil eh´neu ist haste ja noch Garantie.

FGamer1956
30-12-07, 05:06
Ist vllt. ein wenig schwach ausgelegt. Die Ultra braucht schon weit mehr als 600W. Besonders mit zwei großen HDDs und bei mehr als einem Brenner.

derAlte1954
30-12-07, 05:31
Hallo Thoomsn,

ich glaub auch dass Dein NT einfach zu schwach ist.Hab bei meiner Kiste zwei 8800GTS drin und mir ist ein 700W NT abgeschmiert obwohl laut Daten es keine Probs hätte geben dürfen.Mit dem neuen Tagan900 läuft alles seit langem ohne Probs.Und ich zock lang und heftig,auch mal 12 Std.am Stück.Ich denk Crysis hat höhere Anforderungen als SHIII und auch da alles im grünen.

viele Grüße vom Alten

thoomsn
02-01-08, 13:53
ahoj kollegen!
danke für eure statements - denke auch, dass mein netzteil überlastet ist. wurde allerdings vom pc-hersteller in dieser konfiguration angeboten. doofnasen, die.
na gut; dann werd ich den trafo mal schleunigst austauschen lassen (bevor mir hier noch alles um die ohren fliegt).
euch vielen dank!

thoomsn

FGamer1956
02-01-08, 16:24
Komponenten vorher checken und Datenblätter der GraKas prüfen, dann bist du auf der sicheren Seite. Die Firmen "entsorgen" gern auf die Art ihre alten Sachen. Hauptsache weg. Habe eine 8800 GTX und NT 730 W. Hatte nie Ärger damit. Kauf dir ein modulares NT. Hast dann weniger Kabelsalat.