PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem bei FB-Dogfight online



Rocket-bud
31-07-05, 17:01
Bitte um Hilfe!!!
Wenn ich versuche über Ubicom bei FB-Dogfight mit zu spielen bekomme ich immer eine Fehlermeldung:

You can't join or create rooms for this reason :
IL2:FB Dogfight not installed.

Ich habe nirgend wo ein Patch gefunden über den ich Dogfight extra instalieren kann.
Ach so, AEP nicht vorhanden, das nur zu info.

Kann mich jemand aufklähren?

Willey
31-07-05, 17:16
Das kommt durch irgendeinen Fehleintrag in der Registry zustande, hier gabs auch mal eine Lösung dazu, ich finds aber nicht mehr. Ist aber auch nicht so übel, denn bei ubi ist nicht viel los. In der Hyperlobby (http://hyperfighter.sk/) ist deutlich mehr los, und die funzt auch http://forums.ubi.com/infopop/emoticons/icon_cool.gif

I_JG78_Max
01-08-05, 04:32
Sinnvoll wäre zu erwähnen, dass, wenn du mit der Hyperlobby online spielen willst, was ich nur empfehlen kann, du kaum einen kompatiblen Server finden wirst.

In der HL spielen die meisten Spieler mit der aktuellen Version. Das wäre FB + AEP + PF + dem großen 3.03m Patch + dem 4.01m Patch.


Gruß,

I/JG78_Max

Rocket-bud
09-08-05, 17:19
Noch ne Frage. Bei PF steigt mein Rechner manchmal aus und zwar komplet. Er bootet dann neu.
Habe ein 1.4GH CPU, 521 Mb DDR-RAM, Ati Radeon 9550 mit 256 MB. Die CPU-und Gehäuse Temperatur ist auch OK.

JG26_AdiGalland
10-08-05, 00:56
Originally posted by Rocket-bud:
Noch ne Frage. Bei PF steigt mein Rechner manchmal aus und zwar komplet. Er bootet dann neu.
Habe ein 1.4GH CPU, 521 Mb DDR-RAM, Ati Radeon 9550 mit 256 MB. Die CPU-und Gehäuse Temperatur ist auch OK.

Moin!
Dein Rechner ist nicht PF tauglich!

Du solltest haben:

2,5 - 3GHZ CPU
1024 MB RAM
WinXP HE oder Prof.
und eine entsprechende GraKa

Pardauz
10-08-05, 01:58
Stimmt nicht, Adi.
Ich hab ein vergleichbares System und das funzt einwandfrei, halt nicht auf Perfekt, aber gut.

Teebaecker99
15-04-08, 15:54
bei mir kommt das selbe dogfight nicht installiert...hab mir aber das 4.01 patch installt

moselgott
15-04-08, 16:27
ui ui ui ... Leichenschändung at its best http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Der Thread ist 2 1/2 Jahre alt, da biste mit 4.01 auch nich aktuell...Wir sind mitlerweile (offiziell) bei 4.08m. Das entsprechende Addon nennt sich IL-2 1946 und kostet vielleicht noch so 15 Euro...Das installieren, oben schon erwähnte Hyperlobby installieren und online Spaß haben http://www.ubisoft.de/smileys/plane.gif

I_JG78_Max
16-04-08, 01:36
Für 10€ in der Spielepyramide meines ötlichen Saturns zu finden. Allerdings steht ist es dort nicht mehr unter dem Genre Siumlationen, stattdessen findet man dort jede Menge arcadelastige Flugspiele.

Aber wie schon erwähnt, die Lösung deines Problems heißt Hyperlobby.


Gruß,

I/JG78_Max

Teebaecker99
16-04-08, 11:10
woher bokomm ich das hyperlobby?
kostet das monatlich?

JG27_Dierk3er
16-04-08, 11:20
Einfach mal die Suchfunktion benutzen. http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif

Oder gleich in den Sticky ganz oben guggen. http://forums.ubi.com/images/smilies/59.gif

http://forums-de.ubi.com/eve/forums/a/tpc/f/388104122/m/9631080255

Teebaecker99
16-04-08, 11:25
okay ich habs.....hab mich angemeldet und den client geöffnet aber ich find nie spieler

Teebaecker99
16-04-08, 11:28
und ich hab aber IL-2 Sturmovik Forgotten Battles
das gibts da net

KJM_Eagle
16-04-08, 11:55
Forgotten Battles is...na ja....Forgotten (vergessen)....is nunmal ne stark veraltete Version... http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif

Teebaecker99
16-04-08, 15:30
Hmmm...naja dann kauf ich mir das neue was kostet das?

riederbirk
16-04-08, 16:00
Verzeihung Tee, aber bist du zu doof um in nem Thread zu posten, ohne dir die Paar Posts davor durchzulesen? http://forums.ubi.com/images/smilies/blink.gif

Steh doch ganz klar da, 10-15 Euro! http://forums.ubi.com/images/smilies/10.gif

http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

I_JG78_Max
17-04-08, 08:52
Wenn du den HL-Client gestartet und dir ein Callsign samt Kennwort erstellt hast, müßtest du dir normalerweise den Chatroom für das Spiel das du spielen willst aussuchen, anschließend würdest du nach dem Pfad der entsprechenden Startdatei gefragt. Du solltest dir "Forgotten Battles" auswählen. über diesen Chatrrom liefen und laufen alle Titel der Forgotten Battles-Reihe.

Verbinden wirst du dich können, aber du wirst kaum Anschluss an ein Spiel finden, da wahrscheinlich alle in der HL die neuste Version fliegen (4.08m) und unterschiedliche Sielversionen nicht miteinader kompatibel sind.
Von der Grundversion des Spiels, die du scheinbar hast, kannst du auch nicht auf den neusten Stand patchen, weil da ein paar Kauf-AddOns zwischen liegen.

Daher solltest du wirklich nochmal schauen ob du dir nicht IL-2 1946 besorgen kannst.


Gruß,

Max

Teebaecker99
17-04-08, 15:48
so naja das is ja alles gut hier...ich hab mir heute das IL2 Sturmovik complete pack geholt...
und hab mir den patch 4.08 drauf gemacht und der sagt mir jetzt beim starten immer das ich mir die 4.08 drauf machen soll hab ich aber

riederbirk
17-04-08, 20:09
Zeigt das Spiel 4.08 an? Wird beim Ladebildschirm angezeigt.

I_JG78_Max
18-04-08, 01:45
Die IL-2 Patche werden standardmäßig in den Installationspfad "C:\Program Files\Ubisoft..." installiert und nicht C:\Programme\... wo dein Spiel wahrscheinlich installiert ist.

Daher kommt es bei der Installation der Patche ab und zu vor, dass der Anwender dies übersieht. Sollte das bei dir der Fall sein, dann einfach nochmal die Patchdatei ausführen und den Installationspfad anpassen.

Noch etwas um Missverständnisse auszuschließen:
Du hast dir "IL-2 1946" gekauft? Ja oder nein?
Ich frage weil du von einem complete pack sprichst und es tatsächlich mal eine "IL-2 Complete Edition" zu kaufen gab. Wenn du dir die gekauft haben solltest, dann wirst auch du weiterhin nicht online spielen können.


Gruß,

Max

Teebaecker99
18-04-08, 04:53
naja ich hab also in dem pack is das orginal IL2
dann Forgotten Battles..Ace..pacific Fighters

Odirroh
18-04-08, 05:42
Mit deinem Paket kommst du nicht wirklich auf eine weiße Wolke.

Ich würde dein jetztiges Paket zurückgeben und wie I_JG78_Max
in seinem vorletzten post erwähnt hat, mir "IL-2 1946" besorgen.

Odirroh

gerd-freiburg
18-04-08, 11:34
Zitat von Teebaecker99:
naja ich hab also in dem pack is das orginal IL2
dann Forgotten Battles..Ace..pacific Fighters
Schau mal, das (http://www.sh-squadron.de/tipps.htm#software)
solltest du dir besorgen und da kannst du dir auch den Patch 4.08 runterladen,
Gruss Gerd

KJM_Eagle
18-04-08, 11:58
Zitat von gerd-freiburg:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Teebaecker99:
naja ich hab also in dem pack is das orginal IL2
dann Forgotten Battles..Ace..pacific Fighters
Schau mal, das (http://www.sh-squadron.de/tipps.htm#software)
solltest du dir besorgen und da kannst du dir auch den Patch 4.08 runterladen,
Gruss Gerd </div></BLOCKQUOTE>

.....denn von 4.05m (Complete Edition) KANN man nicht auf 4.08m patchen!