PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Torpedoproblem



JF1983
04-04-05, 08:43
Hey, ich hab mich jetzt eingespielt und mit dem trick die torpedos mit magnet unterhalb des schifefs hochgehen zu lassen komme ich gut klar, ein schuss, ein versenktes schiff


jedoch eine variante will nicht funktionieren

aus den reichweiten 500m 1000m und 2000m habe ich folgendes probiert.
ich bin genau hinter einem schiff das mich nicht entdeckt. ich bin auf periskoptiefe und visiere an und feuere direkt auf die schrauben des schiffes. Der Torpedo erwischt exakt den punkt zwischen den schrauben ( miniclip) doch dann das:

Der Torpedo prallt ab... nix passiert.

Im Menü habe ich Torpedoversager ausgeschaltet.
Die Torpedos sind auf kontaktzündung.
woran liegts?

vergessene mündungsklappen ( sind die wichtig?)

verwirbelung durch die schrauben?
was ist da los

Maenniskopesten
04-04-05, 08:47
Is mir auch schon passiert, keine Ahnung woran es liegt, vieleicht ist der Winkel hintem am Schiff zu flach für die Torps. Dürfte aber eigentlich nicht sein.

DjangoSH3
04-04-05, 09:31
Also ich kann mir sher gut vorstellen das das nicht klappt!
Wie groß ist denn so ein Aufschlagzünder?
x Zentimeter mal x Zentimeter.

Wenn du da in das Heck reinschießt, der Zünder also als Aufschlagspunkt höchstens die beiden Schrauben oder genau Mittig das schmale Ruder hat, dürfte es doch sogar sehr wahrscheinlich sein das der Zünder nicht auf Metall trfft und damit der Torpedo letztlich nur zwischen Schrauben und Ruder sich verkanntet und damit Abprallt.
Nimm aus so einer Position besser einen Magnetzünder. Den Torpedo am besten knapp unter dem Schiff herlaufen lassen.

mhawlitzky1
05-04-05, 04:14
[QUOTE]Originally posted by DjangoSH3:

Stimmt genau! Der Aufschlagzünder kann ich explodieren weil er keinen Kontakt bekommt-wird von der Schraube lediglich nach unten gedrückt. Also besser Magnet nehmen.

Torpedoharry
30-04-05, 09:28
Hab auch ein kleines Torpedoproblem http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Seit meiner 20 Feindfahrt, kommt es immer öfters vor, das der Torpedo nach dem er das Rohr verlassen hat, einfach zu Boden sinkt. Es scheint so als würde der Antrieb des Torpedos nicht funktonieren. Da sich auch die Schraube vom Torpedo nicht dreht. Zählt das zu den normelen Torpedoversager oder ist das irgendein anderer fehler? Ist nur komisch das diese " Versager" erst jetzt auftreten mitte 42 und ich diese vorher nicht hatte. Obwohl ich die immer noch den selben Torpedotyp verwende (TI und TII).

MFG
Harry

Daniel_23
30-04-05, 12:42
Ich hatte mal n Zaunkönig abgefeuert, der ist dann richtung gegnerische Schraube und hat die auch berührt, wurde zurückgestoßen, wieder vor, wieder zurück, beim 3ten male wurde der Torpedo wohl duch ein Schraubenblatt 200! Meter nach hinten geschossen, danach nahm er wieder Fahrt auf und das Spiel began von neuem. Beim dritten Anlauf hat er dann gezundet. Sah echt lustig aus als der Torpedo nach hinten weggeschossen wurde... http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Wyckoff
30-04-05, 13:12
Die Mündungsklappen sind sehr wichtig, wie ich sel bst erfahren habe: Ich befand mich ende 39 auf meiner 3. FF, es war Nacht als ich bei einem Horchrundblick Schraubengeräusche höte. Boot also direkt draufzugeschwungen und nach einer Weile hatte ich einen Fleck im Fernglas. "Moment mal, schmale Silhoulette, hohe Bugewelle..." - ja, es war ein Zerstöer in Lage 0, der da in 3-4000m mit 12 kn heranrauschte! Gleich 3x AK und Ruder hart Backbord. Er hatte mich nicht gesehen und rauschte mit 2000m Entfernung hinter mir vorbei - die Gelegenheit konnte ich mir nicht entgehen lassen; Rohr 5 klar, MZ und los. Erst mit der Abschußanimation fiel mir auf, das ich die Mündungsklappe vergessen hatte, "Scheiiiße, hoffentlich trifft der" Eine Explosion unter dem Heck enthob mich meiner Zweifel; mein Jubel endete aber schnell als das Opfer keine Anstalten machte zu sinken, sondern mit 10 kn und eingeschaltetem Scheinwerfer weiterfuhr. Eine schnelle Untersuchung ergab, das lediglich Backbord-Schraube und Ruder fehlten.
Da er den Scheinwerfer nicht schwenkte, konnte ich mich allerdings in eine neue Angriffsposition bringen und einen Bugtorpedo mit AZ abschiessen. Diesmal dachte ich an die Klappe, der Torpedo traf Mittschiffs und der Zerstöer brach auseinander.

Und die Moral von der Geschichte: Immer schön an die Mündungsklappen denken, dann verbraucht ihr weniger Aale http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Braakin
30-04-05, 13:21
Das die mehrmals "anklopfen" hatte ich auch schon mal. Auch so einen "fliegenden Torpedo". Meiner ist allerdings auf nimmer Wiedersehen verschwunden. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif
Ist rückwärts aus dem Meer und mit einem Affenzahn immer weiter.Da ich keine Ereignisskamera habe kann ich leider nicht sagen wie weit er geflogen ist.
So wie es aussah muss es aber seeehr weit gewesen sein. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Torpedoharry
30-04-05, 13:38
hmmmm.....
vielleicht habe ich mich falsch ausgedrückt?

Das mit dem Anklopfen ist mir durchaus bekannt, aber das meinte ich nicht.

Mein Problem ist vielmehr das, nach dem Abschuss des Torpedos. Der Torpedo ca. 5m nach dem Verlassen des Torpedorohres zu Boden sinkt. Ich sehe mit der Ereigniskamera wie der Torpedo das Rohr verlässt und dann wie ein Stein an Ort und Stelle den Meeresgrund entgegen sinkt. Kann dabei auch noch mein Boot auch noch sehen, allerdings nur von unten. :-)

Ich hoffe ihr wisst jetzt was ich mein.

Lavo4kin
30-04-05, 16:13
Mir ist mal auch was kommisches passiert. Mit NULL! Fahrt den Zaunkönig auf ein Schiff abgefeuert, und der schwom auch brav dem Schiff hinterher, aber nach 300 Metern hat der um 180? gedreht und auf mich los! Nur AK Voraus kurz vorm Aufprall hat mich gerettet. Wieso war auf mich los gegangen? Ich machte wie gesagt, keine Fahrt. http://forums.ubi.com/infopop/emoticons/icon_confused.gif

TLC_Platoon
01-05-05, 05:42
Bei meiner letzten feindfahrt musste ich leider fasst alle (!) Torpedos als sinnlos verschossen abschreiben.
Ich griff einen Konvoi an der durch einen Zerstöer geschützt wurde. Der Zerstöer wurde als erstes verenkt so das ich freihe Bahn hatte.

Ich schoss einen Torpedo ab und dieser ging um Haaresbreite am Heck eines C2 vorbei.
Welch Ärgerniss dachte ich und verfolgte gespannt wie der Torpedo genau auf einen anderen C2 zulief der mit Lage 0 hinter dem ersten C2 vesteckt war.
Vielleicht erwisch ich ja die Schrauben dachte ich mir. Allerdings erreichte der Torpedo das Ziel garnicht sondern ging einfach im Fahrwasser des C2 in die Luft.
Komisch dachte ich mir , versuch es einfach nochmal ... C2 mit Lage 0 gesucht , Torpedo abgeschossen und wieder explodierte er im Fahrwasser ohne das er auf etwas gestossen ist.

Kann es sein das die Torpedos auf die verwirbelungen im Wasser reagieren http://forums.ubi.com/infopop/emoticons/icon_confused.gif

Letztendlich egal da ich normalerweise eh nur bei ca 90? schiesse http://forums.ubi.com/infopop/emoticons/icon_wink.gif