PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Es ist schon eine neuere Version installiert



Yama2008
23-03-08, 13:41
Zitat von Wolfgang59:
Das Setup des Add-On wird nach installierter Demo und danach Deinstallation der Demo nicht gestartet, es erfolgt der Hinweis "Es ist schon eine neuere Version installiert".

In der Registierung nach "1701" suchen und alle Versionshinweise in "1.02" ändern. Danach läuft des Setup ohne Fehlermeldung.

Hallo zusammen, genau dieses Problem habe ich auch. Leider bin ich kein PC-Held. Kann mir das mal jemand genauer erklären?

Yama2008
23-03-08, 13:41
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Wolfgang59:
Das Setup des Add-On wird nach installierter Demo und danach Deinstallation der Demo nicht gestartet, es erfolgt der Hinweis "Es ist schon eine neuere Version installiert".

In der Registierung nach "1701" suchen und alle Versionshinweise in "1.02" ändern. Danach läuft des Setup ohne Fehlermeldung. </div></BLOCKQUOTE>

Hallo zusammen, genau dieses Problem habe ich auch. Leider bin ich kein PC-Held. Kann mir das mal jemand genauer erklären?

lupos55
23-03-08, 13:51
Hallo,willkommen im Forum und frohe Ostern,

schau mal hier unter Punkt 10 nach.

http://forums-de.ubi.com/eve/forums/a/tpc/f/5521028675/m/5691078885

Yama2008
23-03-08, 14:00
Ui, das war ja eine schnelle Antwort. Jetzt hoff ich mal, dass ich spielen kann. Dankeschön. Euch allen auch Frohe Ostern.

Gehn meine gespeicherten Spiele eigentlich verloren, wenn ich das Add-on installiere?

lupos55
23-03-08, 14:01
Hallo,nein gehen sie nicht. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Yama2008
23-03-08, 14:08
Klasse. Man ihr seid ja toll. http://forums.ubi.com/images/smilies/11.gif Dankeschön. Dann werd ich heute Nacht mal wieder schön bauen. http://forums.ubi.com/images/smilies/88.gif

lupos55
23-03-08, 14:14
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Yama2008:
Klasse. Man ihr seid ja toll. http://forums.ubi.com/images/smilies/11.gif Dankeschön. Dann werd ich heute Nacht mal wieder schön bauen. http://forums.ubi.com/images/smilies/88.gif </div></BLOCKQUOTE>

Hallo.ja hau rein wir brauchen gute Baumeister,kennst du unser Folding schon?
Schau doch mal hier.

http://forums-de.ubi.com/eve/forums/a/tpc/f/3151042375/m/3601061026

Starke Falter braucht unser ANNO. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Joerg271
01-04-08, 04:32
Also bei mir funktioniert das nicht mit der regestry.
Ich habe Anno 1401 mit dem Patch 1.04 installiert.
Sobald ich das Addon installieren will, kommt auch die Meldung "Es ist schon eine neuere Version installiert".
Also ich habe den "Punkt 10" richtig durch geführt und dennoch kommt die Meldung.

Gruß Jög

Flo-x
01-04-08, 04:40
Welche der zwei Möglichkeiten hast du denn gemacht?
Hast du die Datei runtergeladen, oder es selbst geändert?

Die Datei sollte eigentlich funktionieren, hat sich bis jetzt noch keiner drüber beschwert.

Joerg271
01-04-08, 04:42
Zusatz:
In der Registry sind 2 Datein vorhanden.
"Standard Typ REG-SZ ohne Wert" und
"Version Typ REG_SZ mit Wert(1.03)".

Gruß Jög

Joerg271
01-04-08, 04:43
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Flo-x:
Welche der zwei Möglichkeiten hast du denn gemacht?
Hast du die Datei runtergeladen, oder es selbst geändert?

Die Datei sollte eigentlich funktionieren, hat sich bis jetzt noch keiner drüber beschwert. </div></BLOCKQUOTE>

Ich habe die Datei heruntergeladen und von dieser auch ausgeführt.

Gruß Jög

Flo-x
01-04-08, 04:54
Mmhh.. ich hab sechs Dateien in der registry stehen.
Wenn da 1.03 steht, dann sollte es eigentlich auch funktionieren *kopfkratz*

Da fällt mir jetzt leider nichts zu ein, sorry.
Wenn's wirklich nicht geht, einfach deinstallieren und nochmal neu installieren.

Joerg271
01-04-08, 04:55
kann es sein, das ich den "Standard" löschen muss?

Gruß Jög

Joerg271
01-04-08, 05:11
Ich habe Vista 64bit installiert...
Hat das eventuell was damit zutun?

Gruß Jög

Flo-x
01-04-08, 05:24
Löschen würde ich in der Registry schon mal gar nichts http://forums.ubi.com/infopop/emoticons/icon_wink.gif zumindest nicht, wenn ich mir nicht absolut sicher bin, dass ich mich voll und ganz auskenne.
Ob das an Vista liegt? - Keine Ahnung. Ich weiß nicht, ob Vista mehr oder weniger Dateien in die registry schreibt, da ich kein Vista hab. Aber rein theoretisch dürfte das kein Unterschied machen, da in deiner Registry ja 1.03 drin steht, es also soweit schon funktioniert hat.


Wenn ich du wäre, dann würde ich 1701 einfach kurz deinstallieren und nochmal neu installieren, fertig.
1701+Addon+1.04 (in der Reihenfolge und als Administrator (oder wie sich da bei Vista nennt))
Ist zwar dann etwas mehr Aufwand, als wenn man nur ein/zwei Dateien in der Registry ändert, aber du weißt zumindest, dass es nachher funktioniert http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Bevor du das aber machst noch kurz die Ordner Profile, Savegames, Screenshots und Highscores sichern.

Oder du wartest noch ein Weilchen und hoffst, dass sich einer besser damit auskennt als ich. Dürfte aber von der Zeit her locker solange dauern, wie eine Neuinstallation http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Joerg271
01-04-08, 07:13
Also eilig habe ich es nicht..;-)
Ok...das mit der Neuinstallertion ist eine Idee...dachte nur das es anders auch gehen sollte..;-)
Eventuell hat jemand noch eine Idee..und danke Dir für die Hilfe bisher.

Gruß Jög