PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kann SH3 nicht starten/Win7 nicht mehr zulässig?



powerkruemel07
23-12-11, 12:32
Hallo Liebe Leute

Wollte das SPiel heute installieeren. Habe auch schon ein wenig was hier aus dem Forum ausprobiert. - also das mit den Tipps hier : http://forums-de.ubi.com/eve/f...9102863/m/7241049518 (http://forums-de.ubi.com/eve/forums/a/tpc/f/469102863/m/7241049518)

Leider hat das Ganze nicht funktioniert. Es kommt immer noch die Nachricht: "Für den Programmstart ist Windows 95 O SR2.1, 98, ME, NT 4.0, 2000, XP und Server 2003 erforderlich."

Was kann ich noch versuchen?

Habe Win7 64 Bit - Medion E7220 (Falls das wichtig ist. )


Liebe Grüße , Powerkruemel

Mittelwaechter
23-12-11, 13:51
Hallo powerkrümel07, willkommen an Bord.

Hast du in das Standardverzeichnis installiert?
Bitte unter Vista und Win7 SH3 immer in ein anderes Verzeichnis installieren (z.B. C:\games\)

Solltest du ein gepatchtes Spiel (1.4b) ohne Starforce Treiber haben, dann könntest du trotzdem den No-DVD-Patch installieren, da die EXE des Patches definitiv unter Vista/Win7 läuft.


Grüße!

FGamer1956
26-12-11, 16:53
Das hört sich nach Win 7 Home Edition 64 bit an. Geht aber nur mit den teuren Ultimate- oder Proffesional-Versionen problemlos. Alles andere nur mit Kompatibilitätsmodus.

Mittelwaechter
27-12-11, 07:01
Hier läuft eine original SH3 DVD aus 2005 (noch mit Star Force Treibern) auf einer Win7 Home Premium 64 Bit Installation.

SH3 als Admin installiert, in C:\games, auf 1.4b gepatcht, mit No-DVD Patch und völlig ohne Kompatibilitätsgefrickel.

GWX3.0, ein paar weitere Mods und eigene Tweaks funzen hier problemlos.


Grüße!

powerkruemel07
27-12-11, 07:53
Hallo

Danke für die Antworten.

Habe die Installation mit 1.4 gepatcht und no-dvd auch drüber gezogen.
Habe es auch in einem Extra verzeichnis installiert. Heißt bei mir "Spiele"
Als Admin, soviel ich weiß auch installiert. Werde das ganze denk ich mal wieder deinstallieren (Systemwiederherstellung) und nochmal versuchen. Mal sehen, vieleicht klappts ja.
Haben das Spiel vor kurzem gekauft, habe leider im moment keine ahnung, aus welchem Jahr das sind stammt. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Ach Übrigens. habe es auf einem anderen Laptob deinstalliert (Medion P6612, Vista) und habe jetzt ständig beim Starten ne Fehlermeldung vom Starforce Treiber- Kann den Treiber aber nirgends zum deinstallieren finden. Das geht langsam aufn Keks, weiß da vielelicht jemand noch ne Lösung ? http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Mittelwaechter
27-12-11, 09:33
Hallo powerkruemel07,

wenn du die SF Treiber schon aufgespielt hast, dann kannst du nur alles deinstallieren und nochmal von vorne anfangen.

Es gibt ein Tool von StarForce zum entfernen der Treiber: SFRemTool (http://www.star-force.com/support/sfdrvrem.zip)

Unter Vista und WIn 7 funktionieren die SF Treiber nicht und blockieren das Spiel. Ein Update der Treiber ist nicht möglich, da hätte Ubisoft nochmal in das Spiel investieren müssen.

Spiel deinstallieren
SH3 Ordner in Eigene Dateien umbenennen, verschieben oder löschen.
SF Treiber deinstallieren - Tool siehe oben!
Registry reinigen - einfach mit CCleaner (http://www.ccleaner.de/) - generell ein gutes Tool!

Reboot

SH3 von DVD als Administrator nach C:\Spiele installieren
NICHT STARTEN! - sonst installieren sich wieder die SF Treiber! - DVD aus Laufwerk entnehmen
(Du musst auch keinen Code eingeben - wenn ich mich recht erinnere!)

EMEA Patch 1.4b (http://silenthunteriii.com/uk/updates.php) installieren.

Google: SH3 v1.4b - No DVD files.rar (Ubisoft wünscht keinen direkten Link!) - Mediafire ist ok!
NFO löschen, mit den restlichen fünf Dateien die Originale in C:\Spiele\Ubisoft\SilentHunterIII überschreiben

Fertig, das Spiel kann gestartet und nach Wunsch gemoddet werden.


Grüße!


Edit: was mich irritiert ist, dass du das Spiel erst kürzlich gekauft hast, aber Probleme mit SF Treibern hast.
Eigentlich bekommst du kaum noch originale SH3 DVDs mit SF Treibern.
Wenn du das Spiel installiert hast (Nicht Starten!) - prüfe mal mit einem Rechtsklick die SH3.EXE im Stammverzeichnis des Spiels.
Unter Eigenschaften kommst du auf den Tab Version; wenn dort 1.4.0.1 steht, dann ist das Spiel schon auf 1.4b gepatcht.
Wenn dort etwas Anderes steht, dann hast du vermutlich wirklich eine alte originale SH3 DVD gekauft.

War es vielleicht bei einem kleinen Einzelhändler?

Und du hast das Spiel auf einem VISTA Laptop mit SF Treibern gespielt? Habe ich das richtig verstanden?
Oder hast du es auf dem Laptop versucht, es hat nicht geklappt, du hast das Spiel deinstalliert und jetzt mucken die SF Treiber?
Dann ist das Removal Tool von StarForce genau richtig.

Die SF Treiber kannst du übrigens im Gerätemanager aufrufen - Ansicht - Ausgeblendete Geräte anzeigen - unter 'Nicht PnP Treiber'. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

powerkruemel07
27-12-11, 10:03
So ich hab das Spiel jetzt wieder hier
Mittelwaechter, ich danke dir für deine Beschreibung, das wird auf jeden fall Helfen. - Das´Tool zum entfernen habe ich gleich weitergegeben http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Das SPiel selbst ist von (c)2005 - denk, dass es dann ne alte Version ist. Die Versions-Nummer steht da ja nicht.

Werde das ganze nochmal versuchen - ich meld mich dann, obs funktioniert hat http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Liebe Grüße

Krümel http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Mittelwaechter
27-12-11, 10:21
Naja, das Copyright ist von 2005, da ist das Spiel auf den Markt gekommen.

Aber inzwischen werden keine SH3 DVDs mit SF Treibern mehr hergestellt und in den Verkehr gebracht. Die neueren Varianten sind alle ohne SF und bereits auf 1.4b gepatcht.

Du könntest da höchstens eine alte original DVD aus 2005/2006 erwischt haben.



Grüße!