PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : brauch ma Hilfe beim Glitzerwasser



kubanloewe
10-11-07, 13:37
hallo,

in der Suchfunktion bin ich auch nicht zurechtgekommen,leider; obwohl das bestimmt schon öfters durchgekaut wurde.

Also ich habe jetzt ne Niewidia Karte drinne und hab alles auf höchste Einstellung bzw perfect und das Wasser hat zwar Wellen aber es ist etwas zu dunkel und glitzert nicht mehr wie vorher mit meiner ATI.
Wenn ich auf Hardwareshader=1 gehe daaa ist die Farbe des Wassers heller und schöner aber die Wellen sind weg.

kann ma jemand die conf.ini posten bei soner Karte ?

danke

kubanloewe
10-11-07, 13:37
hallo,

in der Suchfunktion bin ich auch nicht zurechtgekommen,leider; obwohl das bestimmt schon öfters durchgekaut wurde.

Also ich habe jetzt ne Niewidia Karte drinne und hab alles auf höchste Einstellung bzw perfect und das Wasser hat zwar Wellen aber es ist etwas zu dunkel und glitzert nicht mehr wie vorher mit meiner ATI.
Wenn ich auf Hardwareshader=1 gehe daaa ist die Farbe des Wassers heller und schöner aber die Wellen sind weg.

kann ma jemand die conf.ini posten bei soner Karte ?

danke

Glykol02
10-11-07, 14:33
Hi,

keine Ahnung was für eine Nvidia du hast, ich hab ne 6600GT (mittlerweile wohl schon etwas betagt...), aber auch in "žperfekt".
Ob dir meine Einstellungen bei deinem Wasserproblem helfen weiß ich nicht:


[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3
Water=1
Effects=1
ForceShaders1x=0

pilot92
10-11-07, 14:42
Ich hab ne 8500GT

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=2
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=2
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=2
Effects=2
ForceShaders1x=0

kubanloewe
10-11-07, 14:59
danke so hab ichs auch; glitzert auch aber halt bischen dunkel mein ich.
ForceShaders1x=1 damit isses heller und schöner aber flach wie ne Flunder, keine Wellen kein Glitzer.
hab ne 7900

AldiTuetchen
10-11-07, 18:12
Bei Nvidia Karten kannst du auch Water=3&4 einstellen. Bei deiner Karte müsstest du eigentlich "ForceShaders1x=0" und "HardwareShaders=1" setzen. Dann Water=4. Dann hast du zwar weniger fps als beim Ati-Wasser 1&2 aber dafür Schaumkronen bei schlechtem Wetter. Ich hab eine 7600GT und habs auf Water=2 weil die GraKa doch etwas zu schwach für Water=4 + viele Flugzeuge ist.

kubanloewe
11-11-07, 03:10
sauber danke http://forums.ubi.com/images/smilies/11.gif
jetz hab ich noch bemerkt das da son komischer schwarzer Ring ist in der Aussenansicht je nach Blickwinkel; bekommt man den auch irgendwie weg?

Schuetz
11-11-07, 04:13
Treiber aktualisieren http://forums.ubi.com/images/smilies/10.gif

Zur conf.ini findet man im Sturmowiki eigentlich alle Informationen: http://wiki.sturmovik.de/index.php?title=Conf.ini