PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Cheats funktionieren net



Tobihabi
16-04-04, 15:52
Hi!

Ich hab die englische Version und gebe folgende Befehle in die Console ein:

god_mode_count=1
Give_all_weapons=1
give_all_ammo=1

jedoch funktioniert keiner.

Was muss ich bei den Cheats beachten, damit sie funktionieren!?

Danke!

Tobihabi
16-04-04, 15:52
Hi!

Ich hab die englische Version und gebe folgende Befehle in die Console ein:

god_mode_count=1
Give_all_weapons=1
give_all_ammo=1

jedoch funktioniert keiner.

Was muss ich bei den Cheats beachten, damit sie funktionieren!?

Danke!

naiborG
17-04-04, 02:42
lösch mich

selber darf man es ja leider nicht. http://ubbxforums.ubi.com/infopop/emoticons/icon_rolleyes.gif

[This message was edited by naiborG on Sat April 17 2004 at 10:57 AM.]

naiborG
17-04-04, 02:54
Saug Dir dieses File http://dlh.net/chtdb/chtdl.php?lang=eng&id=30160(readme lesen) und Du hast diese Funktionen im Spiel:

- God-Modus AN/AUS
[F1] - Wechsele zwischen Ich-Sicht und Dritter-Person-Sicht
[F2] - Auf zum nächsten Checkpoint
[F4] - Durch Wände gehen
[F5] - Geschwindigkeit zurücksetzen (s.u.)
[F9] - Aktuelle Position speichern
[F10] - Aktuelle Position laden
[F11] - Zusätzliche Informationen
[o] - 999 Munition
[p] - Alle Waffen
[=] - Mehr Geschwindigkeit - mit [F5] zurück zur Standardeinstellung
[-] - Weniger Geschwindigkeit - mit [F5] zurück zur Standardeinstellung

Für Cheats musst Du den [B]-devmode Parameter zur Desktop-Verknüpfung des Spieles hinzufügen.
Dort sollte unter Ziel zB. dies stehen:
"F:\Programme\Ubisoft\Crytek\Far Cry\Bin32\FarCry.exe" -devmode

NikNolte
26-04-04, 16:49
So ein Mist...
Bin leider auch am Cheaten ( Single-Modus natürlich )

Ok, folgende Frage :
Hab alles so gemacht wie vorher beschrieben , also die Devmode.lua getauscht, die -DEVMODE in die Verknüpfung eingetragen, nur alle cheats klappen, bis auf die Godmode ???

Woran kann das liegen ???

Daniel-T
01-05-04, 02:57
ja,... ein paar cheats funktionieren schon...
aber warum funktioniert der godmode nicht, wenn ich auf backspace (<-) drück?

Null_Bock
02-05-04, 05:53
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Daniel-T:
ja,... ein paar cheats funktionieren schon...
aber warum funktioniert der godmode nicht, wenn ich auf backspace (&lt;-) drück?<HR></BLOCKQUOTE>

das hab ich auch festgestellt in der deutschen version allerdings und habe ein lösung gefunden das \ ist nicht über die tastatur zu erreichen es erscheint ein ß beim drücken der \ taste in der datei DevMode.lua hab ich die zeile : Input:BindCommandToKey("#ToggleGod()","Backspace",1); das "Backspace" durch ein "ü" ersetzt wie überleben jetzt geht es wenn ich auf die ü taste drücke http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif