PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Multiplayer gameserver immer noch offline ?



yezze.
17-04-10, 08:38
Hallo an alle !

ich habe ein problem , ich bin seit 5 tagen am suchen , um mal eine frage von mir zu beantworten , habe leider bis jetzt nix gefunden also stelle ich sie JETZT HIER .

1. Frage : Was ist eingentlich los , mit dem Mulitplayer in Anno1404 venedig ?

2. Frage : ab wann kann man wieder spielen ?

3. Frage : und geht es via Lan ??


ich hoffe ihr könnt meine fragen beantworten !!


Mfg

weko-one
17-04-10, 08:54
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi lightak47, Willkommen im Forum. http://forums.ubi.com/images/smilies/11.gif

zur 1. Frage: Der Multiplayer in Anno 1404 Venedig geht schon, sofern du ein Online Profil hast. http://www.ubisoft.de/smileys/horsie.gif

zur 2. Frage: Spielen könntest du Tag und Nacht. http://www.ubisoft.de/smileys/chatten.gif

zur 3. Frage: du könntest auch via GameRanger mit deinem Offline Profil spielen, sofern du GR runterladest. http://www.ubisoft.de/smileys/1.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

yezze.
17-04-10, 09:40
ja ok ,aber da steht : Es konnte keine verbindung zum internetserver hergestellt werden .


Online profil habe ich auch geht aber nicht , an was liegt es denn jetzt ?

Sajiki
17-04-10, 09:43
Schon mal daran gedacht das spiel in die Firewall und in den Virenschutz einzutragen?

Du must bei deinem Router auch die Ports eintragen vom Spiel http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Sajiki

Mannomane
17-04-10, 09:54
ich bin seit 5 tagen am suchen
Wo suchst du denn und was?
Also wenn du ein Onlineprofil erstellen kannst guck mal in deinem Routerhandbuch wie dort der Port 9103 UDP
freigeschaltet wird. Das ist von Router zu Router verschieden. Bei manchen heists ganz easy Portfreischalten andere nennens Portweiterleitung, auch Portforwarding oder gar wie bei meiner "Firewall.. Dienste"

Manic_Xero
17-04-10, 12:07
Das Problem was er hat beginnt sicht auszubrieten und hängt NICHT mit der Firewall zusammen!
Ich rede schon seit mehreren Wochen mit dem Ubisoftsupport über das Problem. Das tritt plötzlich, ohne erkennbaren Grund mit dem vom Threadersteller genannten Fehler auf. Bisher konnte ich persönlich noch keine Lösung finden, aber bei einer Person lag es hier dran:
http://forums-de.ubi.com/eve/f...1027338/m/8801030358 (http://forums-de.ubi.com/eve/forums/a/tpc/f/4971027338/m/8801030358)
Es hängt ebenfalls nicht mit Online/Offline-Profilen zusammen, das habe ich ausgibig getestet. Eine Diskussion da drüber kann man such sparen.

Adamo001
18-04-10, 01:12
Also "ports" freigeben ist nicht gleich "ports freigeben":

Bei meinem D-Link Router kann ich zwar gezielt Anwendungen freigeben mit ports, das hat aber nicht funktioniert:

Ich musste einen Virtuellen Server für anno im Router erstellen, und dort die Ports freigeben und die ebenfalls Netzwerkadresse des Computers eingeben.

ist also etwas anders, aber es funktioniert;


Allerdings habe ich jetzt alle anderen Änderungen (hab alles Mögliche versucht um anno zum Laufen zu bekommen) wie den "Winxp Kompatibilitätsmodus" bei allen *.exe Dateien im "Related-Design" Ordner wieder rückgängig und "original" gemacht (besitze win7 64) -

Seither bekomme ich ab und zu diese Fehlermeldung mit dem ungültigen Produktschlüssel....und die Abstürtze häufen sich langsam...lol.

Es scheint vielleicht doch ein Problem mit dem Kopierschutz zu bestehen, das man scheinbar nicht kontrollieren kann.


Gruß

River_34
18-04-10, 06:04
Zitat von lightak47:
ja ok ,aber da steht : Es konnte keine verbindung zum internetserver hergestellt werden .


Online profil habe ich auch geht aber nicht , an was liegt es denn jetzt ?

Hi Wenn das erscheint nach dem du im Hauptmenü bist, dann dürfte es an den Ubi Server liegen, der die Verbindung nicht zu lässt.
Via Gamerange kannst du nur mit einem Offlineprofile spielen. Du musst dein Profil, von Online auf Offline wechseln, bevor du ein Spiel startest.

Mfg River