PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Es will einfach nicht klappen



Fireman2004
18-08-11, 04:07
Hallo zusammen,

nachdem es gestern morgen nicht geklappt hatte mit dem runterladen habe ich das ganze über die Rapidshare Sache ausprobiert.
Installation hat schon Probleme gehabt. Es gab immer Meldungen von DX sowie dem GameLuncher und vcredist_x86.
Ich habe alles nach Anleitung installiert. Dennoch kamen da immer wieder Fehlermeldungen. Er sagte mir aber auch das, das Spiel erfolgreich installiert wurde. So hab dann das Spiel gestartet unter Version 1.0. Ich bin da nur bis zum Ubi Logo gekommen. Danach ging nichts mehr. Dann habe ich die gu.exe ausgeführt. Er hat dann auf 1.1 gepatcht. Nochmals versucht. Gleiche in grün. Dann nochmal die gu.exe ausgeführt. Er hat auf 1.2 gepatcht. Trotzdem ging es nicht. Ich konnte es nur gering umgehen indem ich die ESC beim Logo gedrückt hatte. Nun schmiert er aber nach einer Zeit beim Ladebildschirm ab. Ich bekomme auch keine Fehlermeldungen. Das ausführen der gu.exe hat auch nichts mehr bewirkt. Also kein Update auf 1.3 möglich. Auch nicht mit dem hier im Forum aufgeführten Link. Da sagt er mir immer das Spiel wäre nicht installiert. Ich habe nur C: und kann daher nicht auf eine andere Platte Installieren. Weiß jemand evtl. eine Lösung ? Hab Windoof 7.

Kurz noch eine Ergänzung. Durch ESC habe ich es einmal bis zum Conflux geschafft. Wo auch angemeldet stand. Aber da war dann auch schon feierabend. Dann beim Logo einmal bis zum Might and Magic emblem gekommen. Aber auch hier dann nichts mehr. Mir kommt das recht seltsam vor.

Nighty_78
18-08-11, 04:37
Bei mir genau der gleiche Fall, kein Update auf 1.3 möglich.

Fireman2004
18-08-11, 05:59
So jetzt funktioniert es zumindest ansatzweise.
Ich habe das Spiel deinstalliert und auch den GameLuncher. Habe dann das Spiel von dem jetzt funktionierenden Download Button heruntergeladen. Dann neu Installiert. Siehe da es wurde gepatcht und das Spiel läuft zumindest im Einzelspieler. Das Conflux konnte aber nicht starten. Naja zumindest konnte ich mal spielen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Rayn2106
18-08-11, 06:24
Man sollte sich das ganze sicher nicht über Rapidshare laden, du wirst damit eine alte Version des Spiels erwischt haben, die halt nicht patchbar auf 1.3 ist. Solltest du dann noch was gespeichert haben, erklärt dies dein Problem mit dem conflux, da er die nicht kompatiblen Spielstände nicht synchronisiert bekommt. Gabs seinerzeit auch viele Themen dazu in den englischen Foren, zumindest was die Spielstände betrifft.

Vielleicht hilft Dir ja das weiter

http://forums.ubi.com/eve/foru...1048239/m/2911057739 (http://forums.ubi.com/eve/forums/a/tpc/f/8611048239/m/2911057739)

Wenn Du Glück hast kannst du damit dein Account auf 0 zurücksetzen, ob du es ausprobierst musst du wissen.