PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : falsche Version



Baerchen_1000
04-08-08, 13:03
Ich spiele im Internet (oder versuche es).
Manche Spiele gehen. Aber oft sagt mir der Rechner, wenn ich dem Spiel beitreten will "žFalsche Version".
Was muss ich machen, um den Spielen beitreten zu können. Ich habe alle Updates geladen und habe 1.04.

Excali58
04-08-08, 14:04
. . . hi,

da wirste nix viel machen können - die Anderen werden nicht deine Version haben - es gibt sicherlich viele, die noch mit 1.02 oder weniger spielen - ich denke die haben dann Cracks - da es ja für MP am Sinnvollsten ist die neusten Patch zu installieren.

Iss aber nur ne Vermutung - weiß jetzt nicht, wie man das sieht, was die anderen für ne Version haben. Es können immer nur gleiche Versionsnummern miteinander spielen . . .

ANNO1404
05-08-08, 04:35
Hallo,
Die anderen werden warscheinlich mit dem Add On spielen 2.03.
du kannst spielen beitreten die weis sind die grauen sind eine andere version.
Mit einer anderen Version als 1.04 oder 2.03 wirst du keine Mitspieler finden.
Ich hoffe ich konnte Dir helfen.
Gruß
Heiko