PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Pilotenkarieren plötzlich nicht mehr lesbar



MiGCap
16-09-07, 19:10
Hallo,

mein IL2 hat sich was Neues ausgedacht: Es kann meine Pilotenkarrieren nicht mehr lesen. Poppt nur immer das Fenster mit einer neu anzulegenden Karriere hoch.

Mein User-Ordner ist natürlich mehrfach gesichert, hab ihn auch neu reinkopiert (mehrfach, auch mit 'ner alten Sicherungskopie versucht, auch mehrfach neu gebootet), aber das Spiel zeigt die Karrieren ums Verrecken nicht mehr an. Kann nur neu anlegen.

Jemand 'ne Ahnung, was das sein könnte?

Kenne den Fehler nicht. Konnte bisher mit dem Reinkopieren des alten User-Ordners meine Karrieren auch über mehrere Neu-Installationen retten und cheate so auch immer, wenn 'ne Offline-Mission mal fehlgeschlagen ist und ich die Mission nicht übernehmen will.

Weiß jemand Rat? http://forums.ubi.com/infopop/emoticons/icon_confused.gif

MiGCap
16-09-07, 19:10
Hallo,

mein IL2 hat sich was Neues ausgedacht: Es kann meine Pilotenkarrieren nicht mehr lesen. Poppt nur immer das Fenster mit einer neu anzulegenden Karriere hoch.

Mein User-Ordner ist natürlich mehrfach gesichert, hab ihn auch neu reinkopiert (mehrfach, auch mit 'ner alten Sicherungskopie versucht, auch mehrfach neu gebootet), aber das Spiel zeigt die Karrieren ums Verrecken nicht mehr an. Kann nur neu anlegen.

Jemand 'ne Ahnung, was das sein könnte?

Kenne den Fehler nicht. Konnte bisher mit dem Reinkopieren des alten User-Ordners meine Karrieren auch über mehrere Neu-Installationen retten und cheate so auch immer, wenn 'ne Offline-Mission mal fehlgeschlagen ist und ich die Mission nicht übernehmen will.

Weiß jemand Rat? http://forums.ubi.com/infopop/emoticons/icon_confused.gif

JG4_Greif
16-09-07, 20:08
Der User Orner allein Reicht nicht, du hättest auch den gesamten Campaign Ordner, oder zumindest die Campagnen die Du fliegst und geflogen bist sichern müßen, und das am besten beides zum gleichen Zeitpunkt gesichert.

MiGCap
17-09-07, 04:06
Im User-Ordner sind campaigns.ini und settings.ini gesichert ... normalerweise reicht das, den einfach neu reinzukopieren, um alles wieder zu haben auf dem Stand der Sicherungskopie.

Frage bleibt bestehen. Wieso geht's plötzlich nicht mehr, wo es bisher doch jahrelang anstadslos geklappt hat?

Rinreiber
17-09-07, 04:21
Huch, der MiG im allgemeinen Forum! http://forums.ubi.com/images/smilies/blink.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Sorry, Dein Problem sieht wohl nach Neu-Installation aus, oder gleich nach "format C - ausführen"!
Nee Du, so wie ich es versucht hätte, hast Du es ja schon gemacht.
Nächster Schritt bei mir... Neu-Installieren!
Dumm gelaufen MiG!

alpenspion
17-09-07, 10:01
Hatte das gleiche Problem. Ich habe es wieder mit Win XP und der Systemwiederherstellung hinbekommen. Dafür sichere ich den PC alle 2-3 Tage damit alles einigermasen aktuell bleibt. Versuchs mal.

Rinreiber
17-09-07, 16:08
Achso! Das mit dem formatieren war nur ein Scherz! http://forums.ubi.com/images/smilies/59.gif
Mein ja nur, bist ja heut abend nicht mehr hier gewesen... http://forums.ubi.com/images/smilies/34.gif http://forums.ubi.com/images/smilies/blink.gif

MiGCap
17-09-07, 16:52
@ alpenspion:

Das mit der Systemwiederherstellung ist ein guter Tipp! Ich lösche zwar immer alle Wiederherstellungspunkte bis auf den letzten, aber der müsste theoretisch ja reichen ...

Vielen Dank, bin am Mittwochabend wieder zu Hause und werde es ausprobieren! http://forums.ubi.com/images/smilies/11.gif



@ Rinreiber:

Bin in HH bei der Liebsten, daher nicht so oft wie sonst im Forum unterwegs ... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

MiGCap
19-09-07, 13:28
Keine Systemwiederherstellung, allein vom letzten Punkt aus geht's natürlich nicht ... http://forums.ubi.com/images/smilies/35.gif

Und Neuinstallation bringt auch nichts, habe ich spaßeshalber auf dem Laptop versucht. Dateiordner offenbar nicht lesbar.

Muss mich also mit 'ner drei Monate alten Sicherungskopie begnügen, die ich auf meiner externen Festplatte aufgestöbert habe.

Besser als nix! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Und besser als 'ne Neuinstallation ... http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

alpenspion
19-09-07, 14:03
Öffters sichern http://forums.ubi.com/infopop/emoticons/icon_razz.gif

MiGCap
20-09-07, 11:23
JEDESMAL gesichert ... bloß die letzte Kopie kann er halt nicht lesen. War ja froh, dass ich noch die alte hatte.

Werde in Zukunft aber immer die letzten BEIDEN sichern. Das passiert mir nicht noch mal ... http://forums.ubi.com/images/smilies/51.gif