PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : mal jemand von der 9ten lesen



xjonny
01-04-05, 17:18
also ich habe sh3 neu installiert danach patch 1.1 drauf und zum schluß nur eure mods. warum stehn ab und zu meine brückenmannschaft immer noch auf der brücke nach dem tauchen? habt ihr eine idee warum das so ist. noch etwas. bei sichtung eines schiffes schießt die deckkanone automatisch ( nat. mit besatzung) die feuern einfach ohne das ich den befehl gegeben habe, kann man das abstellen? sonst werde ich ja schnell endekct wenn die einfsch ballern. hilfe wäre nett. danke. macht blos weiter mit euren mods, das sind die besten.

Exohl
01-04-05, 17:35
Habe beide Probs nicht , habe aber auch keine Mods drauf ( ausser den Winkelanzeiger auf der Karte ohne den könnt ichs mir nimma vorstellen http://forums.ubi.com/infopop/emoticons/icon_smile.gif:P

Würd dir trozdem gerne helfen.

Mittelwaechter
01-04-05, 17:55
Du wolltest zwar eine Antwort von der 9ten, zu der gehöe ich nicht, aber vielleicht kann ich Dir trotzdem weiterhelfen.

Die Brückenmannschaft steht bei Verwendung eines Savegames auf der Brücke wenn Du tauchst. Das Problem hat nicht die 9te mit den Mods verursacht, das ist ein Käferchen der SH3-Entwickler. Wird möglicherweise mit einem kommenden Patch abgestellt.

Wenn Du die Deckkanone bemannst, dann sag den Jungs einfach, dass sie nicht feuern sollen. Geht über das Befehlsmenue des Wach-Offiziers.
Wenn Du das vergisst, dann legen die los wenn sie ein feindliches Schiff ausmachen.
Macht auch Sinn, die Munitionsart zu wechseln, da die Kanone erst mit panzerbrechender Munition geladen ist. Davon hast Du nicht so viel, also besser auf Explosivgeschosse umstellen. Die reichen für die Frachter.
Das umstellen geht nur, wenn Du selber die Kanone besetzt und die richtige Munitionsart anklickst.

Sorry an die 9te, wenn ich mich da in eueren Post-Verkehr eingeschaltet habe. http://forums.ubi.com/images/smilies/heart.gif

Deepfive-9te
02-04-05, 09:24
"Sorry an die 9te, wenn ich mich da in eueren Post-Verkehr eingeschaltet habe."

Kein Problem.
Besser hätte es auch einer von uns nicht erklären können.
Ich habe dieses Problem auch selber am eigenen Leib erfahren müssen.
Ich habe es darauf hin sofort in unsere Bug-Datenbank eingetragen.
http://www.bepc.de/BUG/login_page.php
Wenn möglich,wird sich dort darum gekümmert.

Michael