PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bluesreen - Absturz bei SCDA



vip_1803
15-05-09, 09:27
Hallo zusammen!
Bei der Installation von SCDA hat alles super geklappt, hab auch den Patch 1.02a über den "SCDA Update Launcher".
Aber dann: Während des Spiels (unbestimmte Zeitpunkte, manchmal nach 2 Minuten, manchmal nach 2 Stunden, auch ohne dass ich bestimmte Aktionen oder Tastenkombinationen drücke) stürzt das Spiel ab, ich höre einen Dauerton (komisches Brummen) und habe einen Bluescreen. Habe schon das Netz nach Infos durchsucht, aber irgendwie komme ich nicht weiter. Hier die Informationen vom Bluescreen (aus denen man laut Netz so einiges lesen kann, ich aber nicht http://forums.ubi.com/images/smilies/52.gif ):
-------------------------------------------
STOP: 0x0000003B (0x00000000C0000005, 0xFFFFFADFC69EECEE, 0xFFFFFADFC44F3B90, 0x0000000000000000)

RTKHDA64.SYS - Address FFFFFADFC69EECEE base at FFFFFADFC692C000, DateStamp 4670ff48
-------------------------------------------

Mein PC:

Windows XP Professional (x64)
NVIDIA GeForce 8600 GT
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2 CPUs), ~2.7GHz
2046MB RAM

Ich hoffe jemand kann mir helfen, weil auf Dauer nervt's wenn ich andauernd das Spiel neu starte, und nach 5 Minuten nochmal und nochmal usw...
Vielen Dank schonmal für's helfen!
Gruß

Hansi.nacktelf
15-05-09, 09:57
Hallo vip_1803,

herzlich willkommen im offiziellen Splinter Cell Forum von Ubisoft!

Dieses Problem hat nichts mit Splinter Cell Double Agent zu tun, die Ursache dafür liegt offensichtlich bei der besagten Anwendung namens RTKHDA64.SYS. Hierbei handelt es sich um Deinen Realtek(r) High Definition Audio Function Driver, der dafür bekannt ist, Probleme unter x64 Versionen von Windows XP und Vista zu verursachen. Die Installation von älteren Soundtreibern, die sich auf der Treiber-CD deines Mainboards befinden, könnte Abhilfe schaffen.

Übrigens: Für die Bluescreens gibt es das
Microsoft Debugging Tool (http://www.chip.de/downloads/Microsoft-Debugging-Tools_13013902.html), mit dem Du den Fehler ganz genau analysieren kannst. Ich empfehle Dir sehr, das Tool zu benutzen.

Mit freundlichen Grüßen

Hansi.n811

vip_1803
15-05-09, 10:34
danke für die schnelle antwort!
ich habe das tool mal auf den pc gezogen, aber i-wie weiß ich nicht wie es mir hilft!da stehen wieder nur jede menge daten usw...
das mit dem treiber von der mainboard-cd hab ich auch mal versucht, hat aber nicht geholfen: 10 minuten gespielt, dann bluescreen mit der üblichen fehlermeldung (siehe oben).
ich bin echt am verzweifeln! http://forums.ubi.com/images/smilies/cry.gif

Vth_F_Smith_
23-05-09, 14:05
Willkommen im Forum! http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Hast du kürzlich deinen Grafikkartentreiber aktualisiert? Wenn ja versteht der sich evtl. nicht mit deinem Soundchiptreiber. Versuch es mal mit einer klein wenig älteren Version des Grafikkartentreibers oder wirf einen Blick in die Readme des Spiels - dort werden oft die Treiber gelistet, mit denen das Spiel beim Test lief. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Alternativ zu all dem, empfehle ich einen Klick auf den SUPPORT Link in meiner Signatur. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Hansi.nacktelf
23-05-09, 16:28
Zitat von Vth_F_Smith_:
Alternativ zu all dem, empfehle ich einen Klick auf den SUPPORT Link in meiner Signatur. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Dort findet sich ein sehr interessantes Video (http://www.ubisoft.de/support/tutorials/support.php?id=HardwarebeschleunigungderSoundkarte ).
Vielleicht löst das ja das Problem. Schau auch mal in den Audioeintellungen im Optionsmenü ob SCDA einen "compatible mode" hat, den mal anwählen kann, so wie Far Cry.