PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Willkommen im neuen Anno 1701 Technik Forum



Ubi_Marc
24-07-07, 11:35
Willkommen im neuen Anno Forum. Wie schon vor einigen Wochen angekündigt möchten wir euch mit diesen Foren ein neues "virtuelles" Zuhause anbieten. Bitte stöt euch nicht an fehlenden Details wie Header, FAQ, etc... An diesen Elemente arbeiten wir momentan noch und werden so schnell wie möglich eingebaut. Wir bitten um ein bisschen Geduld.

Vielen von euch wird die neue Umgebung bestimmt ungewohnt vorkommen. Daher haben wir die neuen Foren schon jetzt eröffnet damit ihr euch mit den verschiedenen Funktionen vertraut machen könnt.

An dieser Stelle möchte ich mich ganz herzlich bei FrankB_1602, LadyHonda, Moryarity, name_th und Dobber_SF bedanken. Sie haben sich bereit erklärt uns und die neuen Foren zu unterstützen sowie weiterhin als Moderatoren zu agieren. Ganz besonders möchte ich mich bei Frieden aka Anno_Frieden bedanken. Er stand uns in den letzten Wochen mit Rat und Tat zur Seite!

Ein großes Dankeschön möchte ich auch an die Fanseiten Anno-Universe und AnnoZone richten. Wir danken euch für eure freundliche Unterstützung!

Falls ihr weitere Anregungen, Fragen, etc haben solltet dann schickt uns doch einfach ein Email an community.germany@ubisoft.com
Wir werden versuchen euch so schnell wie möglich zu antworten.

Wir wünschen euch viel Spaß in den neuen Anno Foren und hoffen dass ihr euch schnell einlebt.

Ubi_Marc
24-07-07, 11:35
Willkommen im neuen Anno Forum. Wie schon vor einigen Wochen angekündigt möchten wir euch mit diesen Foren ein neues "virtuelles" Zuhause anbieten. Bitte stöt euch nicht an fehlenden Details wie Header, FAQ, etc... An diesen Elemente arbeiten wir momentan noch und werden so schnell wie möglich eingebaut. Wir bitten um ein bisschen Geduld.

Vielen von euch wird die neue Umgebung bestimmt ungewohnt vorkommen. Daher haben wir die neuen Foren schon jetzt eröffnet damit ihr euch mit den verschiedenen Funktionen vertraut machen könnt.

An dieser Stelle möchte ich mich ganz herzlich bei FrankB_1602, LadyHonda, Moryarity, name_th und Dobber_SF bedanken. Sie haben sich bereit erklärt uns und die neuen Foren zu unterstützen sowie weiterhin als Moderatoren zu agieren. Ganz besonders möchte ich mich bei Frieden aka Anno_Frieden bedanken. Er stand uns in den letzten Wochen mit Rat und Tat zur Seite!

Ein großes Dankeschön möchte ich auch an die Fanseiten Anno-Universe und AnnoZone richten. Wir danken euch für eure freundliche Unterstützung!

Falls ihr weitere Anregungen, Fragen, etc haben solltet dann schickt uns doch einfach ein Email an community.germany@ubisoft.com
Wir werden versuchen euch so schnell wie möglich zu antworten.

Wir wünschen euch viel Spaß in den neuen Anno Foren und hoffen dass ihr euch schnell einlebt.

bruno_133
26-12-07, 11:43
Guten Tag
Für Weihnachten habe ich die deutsche Version von ANNO 1701 bekommen.
Ich verstehe die deutsche Sprache ziemlich gut, mir wäre es aber lieber auf französisch zu spielen. Könnten Sie mir mitteilen ob die Möglichkeit besteht, das Spiel auf französisch umzuschalten?

LadyHahaa
28-12-07, 15:08
Hi bruno_133

sorry für die späte antwort.
Nein, umschalten kann man die Sprache nicht.

franky210272
05-01-08, 05:09
Hallo,
ich habe folgendes Problem, für dass ich bisher keine Lösung gefunden habe. (Auch nicht in den Foren).
Ich habe Anno 1701 und das neuste Patch ist Instaliert.
Mein System Winsows Vista mit 2 GB Ram Nvidia Geforce 7650 GS alle Treiber auf dem neusten Stand.
Mein Problem ist, dass Anno immer wieder Abstürtzt nach sehr kurzer Zeit( Programm beendet sich einfach), oder dass es hängen bleibt und die Sanduhr kommt und alle 1-2 sec eine kleine Bewegung oder Aktion auszuführen ist. Wenn ich dann das Programm beende, geht das wieder für ein paar Min gut, und danach fängt es wieder an.
Seltsamerweise lief Anno am Anfang fast problemlos, es hatte nur alle 2-3- Std mal ein absturtz, aber seit ich eine größere Siedlung habe dauert es wie gesagt nur noch ein paar min.
Firewall und Virenschutz hatte ich auch abgeschaltet und alle Grafikdeteils runtergeschraubt immer noch das selbe Problem.
Hättet Ihr vileicht eine Lösung für mich ?

Gruß
Franky

Thunnes
05-01-08, 07:06
Hi
Machst du mal bitte nen eigenen Thread auf
Oben auf New->Discussion
Und führe mal das SAN Tool aus(ftp://ftp.ubi.com/de/support/SAN.exe) und poste mal die erstellte DxDiag.txt
Aber gleich auch schon die DxDiag hochladen und prüfen.
Dann holste dir mal die Everest Ultimate Edition als Trial Version und überprüfst und Computer->Sensoren die Temperatur und auch posten.

Gibts irgendwelche Fehlermeldungen, wenn die Sanduhr kommt und es abstürtzt?

Freak-411
05-01-08, 07:19
Hatte ihm schon eine PM mit der Bitte um eine Threaderöffnung geschrieben, kam aber keine Reaktion...