PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Asynch im Multiplayer (Venedig)



Bonnsays
27-03-10, 18:36
Hallo Leute,

ich versuche mit 2 Freunden schon seit Tagen verzweifelt Anno 1404 Venedig im Netzwerk zu Zocken, aber wir bekommen alle paar Minuten die Meldung das das Spiel Asynchron läuft und der Gastgeber das Spiel neu laden soll. Das tuhen wir auch und nach ein Paar Minuten wieder das selbe, manchmal sinds 2 Min, manchmal 5 und manchmal 10. Alle Rechner sind mit Kabel angeschlossen, habens auch schon per Wlan versucht und auch schon nur über nen Switch anstatt die Fritzbox, jedoch immernoch das gleiche. Das Spiel wurde auch auf jedem Rechner schonmal neu installiert. Komischerweise wenn ich mit nem Kollegen der 500km entfernt zocke, gibts nie die Meldung und wir können in ruhe 5 Stunden am Stück zocken. Hoffe ihr könnt uns helfen, bin mit meinem Latein am Ende

Soricida
27-03-10, 19:01
Willkommen im ANNO-Forum Bonnsays.
Die einfachste Lösung ist, daß ein Spieler irgend welche Modifikationen auf seinem Rechner hat (oder Trainer).
Aber für Fragen zum MP findest Du im ANNO 1404 Multiplayer (http://forums-de.ubi.com/eve/forums/a/frm/f/4971027338)-Forum schon viele Ratschläge!

name_th
27-03-10, 19:41
Zitat von Soricida:
Aber für Fragen zum MP findest Du im ANNO 1404 Multiplayer (http://forums-de.ubi.com/eve/forums/a/frm/f/4971027338)-Forum schon viele Ratschläge!

Und dahin verschiebe ich den Thread auc gleich mal http://forums.ubi.com/infopop/emoticons/icon_wink.gif

grishnak60
28-03-10, 00:55
Hier (http://forums-de.ubi.com/eve/forums/a/tpc/f/4971027338/m/8061067348) hat das Abstellen des Mod-Managers die Asyncs beseitigt http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Bonnsays
28-03-10, 09:41
Hallo Leute, danke schonmal für die Schnelle Hilfe, aber es hat keiner einen Trainer oder sonstiges Installiert. Hoffe auf weitere Hilfe.

Gruß

LadyHahaa
28-03-10, 11:09
Da sehe ich nur eine Möglichkeit.

Beim Support melden, und zwar alle betroffenen.

und während der Wartezeit auf Antwort vom Support gibt es die Alternativlösung von xentris (http://forums-de.ubi.com/eve/forums/a/tpc/f/4971027338/m/5911031148)

weko-one
28-03-10, 11:46
Zitat von LadyHonda:
Da sehe ich nur eine Möglichkeit.

Beim Support melden, und zwar alle betroffenen.

und während der Wartezeit auf Antwort vom Support gibt es die Alternativlösung von xentris (http://forums-de.ubi.com/eve/forums/a/tpc/f/4971027338/m/5911031148)

http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Nur leider läßt der Support, auch auf selbst angekündigtem Telefonanruf, nix von sich hören. http://forums.ubi.com/images/smilies/mockface.gif http://forums.ubi.com/images/smilies/mockface.gif

Die stecken offenbar schon bis zum Hals im Wasser, oder so.. http://www.ubisoft.de/smileys/37.gif http://www.ubisoft.de/smileys/37.gif

Tja, also wieder einmal die Frage, warum kompliziert, wenns einfacher ginge. http://www.ubisoft.de/smileys/horsie.gif http://www.ubisoft.de/smileys/horsie.gif

( Gute 50 Stunden GameRanger, null Problemo ). http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

Larnak
28-03-10, 12:03
Da es hier ja offensichtlich um ein Netzwerkspiel geht, dürfte der GameRanger keine Hilfe sein.