PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HILFE! Ich kann nicht online fliege



W_S
22-02-07, 12:17
Hallo
Ich hab mir den 1946er Add-on gekauft und installiert und jetzt auch auf 4.08m gepatched.
Mein Problem: Wenn ich einem Spiel beitreten möchte bekomm ich die Fehlermeldung "Bitte korrekte CD einlegen"!
Mein alter 4.04m den ich paralel instaliert hab läuft aber noch vollkommen tadellos!

ppontius
22-02-07, 12:25
irgendwo krümelt hier doch so ein Keks-thread umher.....

guck da mal nach! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

csThor
22-02-07, 12:32
Ich glaube die diversen Verknüpfungen weisen noch auf deine 4.04er Installation und nicht auf die 4.08er. Das dürfte das Problem sein. Und wie ppontius so richtig sagte, dürfte das mit Keksen zu beheben sein http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Sowjetschreck
22-02-07, 18:00
hier gibts den keks, dann brauchts auch keine cd mehr
http://forums-de.ubi.com/eve/forums/a/tpc/f/388104122/m/2141001715

W_S
25-02-07, 13:44
Danke für die Hilfe hab das Problem anders gelöst: Ich hab alle 4.08 Dateien einfach in den 4.04m kopiert und damit die alten ersetzt. Läuft prima.
Man sieht sich in der Luft! http://forums.ubi.com/infopop/emoticons/icon_cool.gif

http://www.ubisoft.de/smileys/plane.gif