PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : seagate freeagent usb device (500 gb externe festplatte)



Wolfgango
18-02-09, 13:20
hi,
ich glaube, ich habe mist gebaut...... http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
folgendes: habe o a externe festplatte. sie war auch installiert.
installation war einfach, anschlieszen und dann startete die -automatische installationssoftware- und das symbol war dann ja auch auf dem desktop und ich konnte sie so anklicken und was machen( backup, dateien sichern usw....)
jetzt hatte ich mal alles restlos geloescht und wollte die externe festplatte dann neu installieren. ich schliesze sie an, unter windows explorer wird sie auch unter g) ordnungsgemaesz angezeigt, aber auf die
-automatische installation der software- warte ich vergebens. habe es x-mal ausprobiert, klappt einfach nicht mehr.........aber wie gesagt, sie erscheint als angeschlossene festplatte, nur eben das ich sie ueber das fehlende menue nicht weiter bedienen kann, kein backup, keine sicherung, nichts........ich bin sehr traurig http://forums.ubi.com/images/smilies/cry.gif
koennt ihr mir vielleicht helfen.......
ich warte auf eure antworten.
bis denne
wolfgango

Oberfeldmaus
18-02-09, 13:58
Rechtsklick - > Formartieren

NTFS versteht sich ! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Wolfgango
19-02-09, 03:10
t

ja, hallo oberfeld......
formatieren abgeschlossen, hat ueber ne std gedauert, ist jetzt aber erledigt.....
die -externe festplatte- wird wie vorher auch angezeigt, aber trotzdem habe ich kein symbol dafuer (menue fuer diese festplatte) auf dem desktop und kann ihr somit auch keine auftraege (daten sichern usw) geben.
und watt nu...... http://forums.ubi.com/images/smilies/cry.gif
was musz ich tun, damit dieses wieder geschieht?????
bis denne
wolfgango

MCSS
19-02-09, 04:46
Kenn mich da ja nicht so aus (hab meine Externe nich nie komplett gelöscht), aber wenn man die Festplatte restlos löscht und formatiert, sind dann nicht auch die vorinstallierten Sachen weg. Also gerade die Backup-Sachen vom Festplattenhersteller, die am Anfang drauf waren?!
Also wenn nichts drauf ist, kann ja auch nichts mehr automatisch starten. Seh ich das richtig? http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Oberfeldmaus
19-02-09, 05:10
Lässt sich denn diese Backupsoftware nicht manuell installieren ?

Wolfgango
19-02-09, 05:14
nein, nein, da ist nix mehr.......
wie gesagt, die festplatte erscheint, aber zum installieren, das habe ich ja alles aus versehen geloescht......das war ja eine -automatische installationssoftware- und die habe ich ja komplett gleich mitgeloescht........
so ein elend.....

Kirschen-Jaeger
19-02-09, 05:28
google mal nach: seagate freeagent Software

gleich das erste könnte helfenhttp://forums.ubi.com/images/smilies/10.gif

Wolfgango
19-02-09, 09:26
hi ihr guten menschen,
so, bin wieder da.......
es hat sich alles zum guten erledigt.... http://www.ubisoft.de/smileys/37.gif jetzt erst mal ein bier....aber ehrlich....
also, ich hatte wirklich alles geloescht. bei dieser externen festplatte ist eine automatische inst-software drin, wenn die dann geloescht ist, isse weg...... http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif
wie kirschen-jaeger schon schreibt, da gibts nur eins, -seagate freeagent software- anklicken und sich eine -ersatz-inst-software- runterladen.....dann ist die welt wieder i o.
so einfach ist das, wenn mans weisz..... http://forums.ubi.com/infopop/emoticons/icon_wink.gif
das schreibe ich jetzt auch fuer andere user, falls die mal auch in die gleiche verlegenheit kommen.....ist ja moeglich......
so das wars erstmal wieder von mir, danke fuer eure muehen und hilfen und ich lasse mir jetzt erstmal das bier schmecken, 3/4 ltr flasche aus frankreich, 6,2 umdrehungen......
tschuesz und bis denne
wolfgango