PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Splinter Cell PT BIG PROB PLZ HELP!!!!



Greatmind
23-01-05, 10:47
Hi nachdem ich in einigen Foren nach gefragt habe und mir keiner eine Antwort darauf gegeben hat versuche ich es mal hier so nun zu meiner Frage

Ich komme bei einer ganz bestimmten Stelle nicht weiter im Zug und zwar wenn ich den Typ abhöen soll er steht hinter der scheibe und ich hallte mein MIcro drauf aber nichts geschieht die 44 sec. laufen ab und die Frau sagt das sie nichts gehöt hat und das die Mission zu ende ist

kann mir Bitte jemand helfen ich Spiele es über die XBOX

Greatmind
23-01-05, 10:47
Hi nachdem ich in einigen Foren nach gefragt habe und mir keiner eine Antwort darauf gegeben hat versuche ich es mal hier so nun zu meiner Frage

Ich komme bei einer ganz bestimmten Stelle nicht weiter im Zug und zwar wenn ich den Typ abhöen soll er steht hinter der scheibe und ich hallte mein MIcro drauf aber nichts geschieht die 44 sec. laufen ab und die Frau sagt das sie nichts gehöt hat und das die Mission zu ende ist

kann mir Bitte jemand helfen ich Spiele es über die XBOX

White_._Rabbit
23-01-05, 11:37
Du musst, bevor du Soth verfolgst und ihn abhöst, den Laptop in dem Abteil hacken, der am Fenster steht. Erst danach Soth folgen (leise natürlich), links in diesen kleinen Gang an der Bar rein, dann Lasermic auf die Scheibe halten.

Greatmind
23-01-05, 11:45
Jo das habe ich schon gemacht dann habe ich statt 12 sec 44 sec aber es funzt nicht muß ich was drücken wenn ich hinter der Bar stehe und das Micro auf die Scheibe halte

Vth_F_Smith_
23-01-05, 12:00
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Greatmind:
Hi nachdem ich in einigen Foren nach gefragt habe und mir keiner eine Antwort darauf gegeben hat versuche ich es mal hier so nun zu meiner Frage

Ich komme bei einer ganz bestimmten Stelle nicht weiter im Zug und zwar wenn ich den Typ abhöen soll er steht hinter der scheibe und ich hallte mein MIcro drauf aber nichts geschieht die 44 sec. laufen ab und die Frau sagt das sie nichts gehöt hat und das die Mission zu ende ist

kann mir Bitte jemand helfen ich Spiele es über die XBOX <HR></BLOCKQUOTE>Kein Problem, das haben wir gleich! http://forums.ubi.com/infopop/emoticons/icon_wink.gif http://www.distant-worlds.net/Clan/Zug.jpg
WICHTIG! Immer daran denken: Du mußt Soth seitlich anvisieren sodas nicht der ganze Köper von der Scheibe verdeckt wird, sonst kann das Lasermikrophon nichts empfangen und die Zeit läuft ab! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Greatmind
23-01-05, 13:02
Sorry aber ich glaube dafür bin ich zu doof
es klappt nicht muß ich da was auf meinem Pad drücken

Vth_F_Smith_
23-01-05, 20:31
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Greatmind:
Sorry aber ich glaube dafür bin ich zu doof
es klappt nicht muß ich da was auf meinem Pad drücken <HR></BLOCKQUOTE>Du mußt lediglich den Button drücken womit Du das Gadget (also in diesem Fall das Lasermikro) auswählst dann den womit Du normalerweise die Five Seven Pistole ziehst und das gezogene Lasermikro auf Soth richten! Sorry, ich bin PC'ler, daher kann ich Dir was die XBox angeht, lediglich inhaltlich helfen! <=)

Greatmind
26-01-05, 01:38
Ha ich habs geschafft

also mal so am rande es ist so das man soth erst mal durch die erste Tür gehen lassen muß
die 2 und die3 erst wenn er durch alle türen gegangen ist und in dem anderen Wagon istfunzt es ich danke euch trotz dem für eure Hilfe

GRuß GM

Vth_F_Smith_
26-01-05, 04:09
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Greatmind:
Ha ich habs geschafft

also mal so am rande es ist so das man soth erst mal durch die erste Tür gehen lassen muß
die 2 und die3 erst wenn er durch alle türen gegangen ist und in dem anderen Wagon istfunzt es ich danke euch trotz dem für eure Hilfe

GRuß GM <HR></BLOCKQUOTE>Achso, Du bist ihm erst gar nicht gefolgt bis er angefangen hat zu telefonieren? <=) Wir sind alle davon ausgegangen das Du bereits im anderen Wagon wärst und da das Problem liegen würde [siehe meine Screenshots)! <=) Naja....Hauptsache Du hast es geschafft! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Greatmind
26-01-05, 09:02
Doch am Anfang habe ich das so gemacht gleich wenn er raus ist an den Laptop 44 sec gecastet
hinter ihn her in den anderen Wagon rein und hinter die Bar und Micro drauf aber das hat alles nicht gefunzt

dann habe ich ihn einfach mal laufen lassen
und gewartet bis die 44 sec die ich gecastet habe auf 0 zu laufen und bin hinter im her und es hat geklappt he he http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Vth_F_Smith_
26-01-05, 09:09
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Greatmind:
Doch am Anfang habe ich das so gemacht gleich wenn er raus ist an den Laptop 44 sec gecastet
hinter ihn her in den anderen Wagon rein und hinter die Bar und Micro drauf aber das hat alles nicht gefunzt

dann habe ich ihn einfach mal laufen lassen
und gewartet bis die 44 sec die ich gecastet habe auf 0 zu laufen und bin hinter im her und es hat geklappt he he http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif <HR></BLOCKQUOTE>Tja, es gibt eben doch immer Mittel und Wege..! http://forums.ubi.com/infopop/emoticons/icon_wink.gif