PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Patch 1.02 jetzt bin ich sauer



Waldfee5555
15-12-11, 05:13
Ich wollt jetzt meine Spiele wieder spiele aber jetzt habe ich eine Grafik Probleme zeit der neue Patch 1.02 auf rmeine PC ist

Meine Wasser ist, schwarz wie nach einer Öl Pest und meine Insel ist in der Luft vor hatte ich keine Probleme gehabt mit der Grafik ( NVIDIA-GeForce1990GT) und jetzt bin ich sauer

LadyHahaa
15-12-11, 05:25
Ist das denn auch so, wenn du ein Spiel neu beginnst?

Waldfee5555
15-12-11, 05:53
ja leider auch

LadyHahaa
15-12-11, 06:02
Dann zeig mal bitte ein DxDiag.txt
und wenn du ein 64bit System hast, dann bitte auch ein 64bit DxDiag.txt, da ist dann so ein Button.

bertholdz
15-12-11, 06:19
selbes problem wie waldfee, langsam kotzt mich das spiel nur noch an, ständig probleme mit server login, jetzt grafik, das war das letzte spiel was ich von ubi gekauft habe.............

Waldfee5555
15-12-11, 06:35
ich dir eine E-Mail geschrieben mit Bilder

canislupus85
15-12-11, 10:53
Zitat von bertholdz:
selbes problem wie waldfee, langsam kotzt mich das spiel nur noch an, ständig probleme mit server login, jetzt grafik, das war das letzte spiel was ich von ubi gekauft habe.............

Ich kann deinen Ärger verstehen. Damit wir dir aber helfen können, poste uns hier deine DxDiag... Oder schreibe einem der Mods eine Mail mit angehängter DxDiag und ggf. Bildern.

Grüße,
CanisLupus

Furu0
15-12-11, 11:12
Im englischsprachigen Forum hat jemand das gleiche Problem beschrieben und ein Update des Grafikkarten Treibers hat das Problem behoben.

Bhurtak
15-12-11, 14:08
Bei mir sind die Schiffe nach dem Patch mangels sichtbarem Wasser auch in der Luft gefahren.
Sah eigentlich ganz charmant aus, auf Dauer aber doch etwas seltsam letztlich ;-)
Ich update meine Treiber halt nie, warum auch, solange alles funktioniert.
Gut, jetzt hats nicht mehr funktioniert, neuer Grafikkartentreiber, Problem behoben.

Gruß
Bhurtak

Waldfee5555
15-12-11, 14:41
Vielen Dank für den guten Rat von dir mal sehen ob es geht mit dem neue Treiber

Waldfee5555
15-12-11, 14:43
Vielen Dank für den guten Rat von dir mal sehen ob es geht mit dem neue Treiber an sonst kommt das Spiele wieder runder vom PC

King-Lui-I
15-12-11, 15:08
Das gleiche Problem habe ich auch: schwarzes Wasser, die Inseln und Schiffe schweben in der Luft - echt ein toller Pach - wirklich!

LadyHahaa
15-12-11, 15:37
Hi Schiffsjung
hast du das probiert mit dem Grafiktreiber?

Waldfee5555
15-12-11, 15:46
Was mich so wüten macht ist die Kinder haben ihr Taschengeld zusammen gelegt um das Spiele zu kaufen den sie haben schon mit dem Anno 1404 gespielt zu erst alles in Ordnung mit Anno 2070 keine Probleme mit der Grafikkarte auch nicht bei ersten Patch aber jetzt bei zweiten Patch kommt das Problem mit der Grafikkarte mal sehen was der neue Treibe so macht für diese Grafikkarte


Jetzt habe meine Kinder erst mal Anno 1404 wieder zum spiele raus geholt und das,macht keine Probleme mit der Grafikkarte http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Waldfee5555
15-12-11, 15:50
nein noch nicht este am Wochenende so lange Spiele die Kinder mit Anno 1404 weider

King-Lui-I
15-12-11, 16:29
Hallo LadyHonda
ja ich habe gerade einen neuen Treiber runtergeladen und weiterhin: schwarzes Wasser und schwebende Inseln und Schiffe!
Grafikkarte NVIDIA GeForce 8400 GS

GreekThales
15-12-11, 16:58
Mit dem Deutsch happerts ein bisschen aber egal.

Ich hatte,dass gleiche Problem nur hab ich,dann mein Anno neuinstalliert und es lief wunderbar...scheint,dass der patch irgend ein Fehler verursacht hat.

River_34
15-12-11, 17:03
Hi

Bevor ihr meint es liegt an Anno einfach mal bitte die DXDiag hier reinstellen, dann erst kann man euch evtl. sagen ob es an euren Systemen liegt.

Mfg

Golyart84
15-12-11, 17:58
Bitte was für eine Datei hier reinstellen!?!?!? In dem ganzen Anno Odner nachgeschaut, dieses DXDIAG gibt es nicht! Please help :-(

Golyart84
15-12-11, 18:23
aha! Treiber aktualisiert, alles wieder eingestellt, und nun funktioniert wieder alles :-)

Moryarity
15-12-11, 18:58
Vielleicht einfach mal die angepinnten Threads lesen..das ist doch wirklich nicht zu viel verlangt sich nur 30 Sekunden mit dem Forum zu beschäftigen in dem man postet, oder?!?

Waldfee5555
15-12-11, 20:21
Probleme gelöst

Habe das Spiele Anno2070 neuinstalliert sowie den Treiber für die Grafikkarte aber das Probleme bleibe

Darauf wieder unter vom PC und jetzt auf dem Laptop da läuft es gut

An sonst vielen danke für den Rat mit dem Treiber für die Grafikkarte

RayRsing
16-12-11, 00:53
Hallo Waldfee5555, kann es sein, das deine Grafikkarte keine Nvidia ist, sondern eine ATI ?
Dann hast du bestimmt auch den falschen Treiber versucht zu installieren.

MFinette1964
16-12-11, 01:49
Ich habe eine GeForce 8800GS und hatte das gleiche Grafikproblem mit schwarzem Wasser. Ein Grafiktreiber-Update hat es behoben. Es gab im Januar 2011 eine neue Version und ich hatte seit Jahren kein Update gemacht. Zunächst war ich natürlich auch sauer, aber dafür kann der Hersteller nun wirklich nichts und leider ist nun mal irgendwann auch Schluss mit der geliebten Hardware und es muss was Neues her.

Waldfee5555
16-12-11, 02:26
nein es keine ATI sonder eine
NVIDIA-GeForce1990GT und ich haben heute den, neue Treiber geloht aber es geht nicht meine Kinder ppiele jetzt erst mal mit Anno1404 weiter bis mein Mann von der Dienstreisen nach Haus kommt und die Probleme lösen kann an sonst könne sie auf dem Laptop erst mal weiter spielen aber er ist zu keine

An sonst vielen danke dafür den Rat

Waldfee5555
16-12-11, 02:27
Zitat von Waldfee5555:
nein es keine ATI sonder eine
NVIDIA-GeForce1990GT und ich haben heute den, neue Treiber geloht aber es geht nicht meine Kinder spiele jetzt erst mal mit Anno1404 weiter bis mein Mann von der Dienstreisen nach Haus kommt und die Probleme lösen kann an sonst könne sie auf dem Laptop erst mal weiter spielen aber er ist zu keine

An sonst vielen danke dafür den Rat

King-Lui-I
16-12-11, 03:48
So, ich habe jetzt einen neuen Treiber für die Grafikkarte runtergeladen, habe Anno neuinstalliert und siehe da - noch immer schwarzes Wasser und schwebende Inseln und Schiffe!

canislupus85
16-12-11, 03:54
@Moriarity: Anscheinend schon...

@Waldfee: Ich bin jetzt leicht irritiert. Ein bisschen weiter oben hattest du geschrieben, dass es geht und jetzt geht es nicht mehr.

Darf ich mal fragen, wie alt die Karte ist? Da ich seit Jahren nur ATI benutze, kenn ich mich mit den nVidia-Karten nicht gut aus. Auf der nVidia-Seite finde ich keine Informationen zu der Karte...

Grüße,
CanisLupus

Defaind
16-12-11, 04:22
Hallo Waldfee5555,

hört sich für mich nach einen problem mit der Grafikkarte selbst an. Denn wenn das Spiel auf deinem Laptop läuft, kann es nur an der Grafikkarte oder am Treiber liegen. Hier mal der Link wo du dir den Aktuellsten Grafiktreiber runterladen kannst.:

http://www.nvidia.de/Download/index.aspx?lang=de

bei Produkttyp wählst du "GeForce" aus. Bei Produktserie wählst du "GeForce 9 Series" aus, und anschließend das Betriebsystem auswählen das auf deinem PC läuft. Normal sollte dann die Grafik wieder OK sein mit dem Treiber. Wenn nicht, dann gibt es ein Problem mit der Grafikkarte. Bevor du den neuen Treiber installierst, den alten Treiber deinstallieren und den PC neustarten. Dann den neuen Treiber Installieren und nochmals den PC neustarten.

Gruß
Defaind

Waldfee5555
16-12-11, 04:44
vielen danke ich sage es meine Mann

Waldfee5555
16-12-11, 09:19
Porbleme ist gelöst

King-Lui-I
16-12-11, 11:39
Bei mir leider noch nicht http://forums.ubi.com/infopop/emoticons/icon_mad.gif

Was hast du denn gemacht?

Poppei_1
16-12-11, 12:13
bitte gibt uns mal die DxDiag finde du hier wie das geht

http://forums-de.ubi.com/eve/f...1037169/m/5551040269 (http://forums-de.ubi.com/eve/forums/a/tpc/f/6861037169/m/5551040269)

King-Lui-I
16-12-11, 12:25
Ist das richtig?

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8400 GS
Manufacturer: NVIDIA
Chip type: GeForce 8400 GS
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0422&SUBSYS_8430174B&REV_A1
Display Memory: 880 MB
Dedicated Memory: 113 MB
Shared Memory: 766 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: PnP-Monitor (Standard)
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.5834 (English)
DDI Version: 9Ex
Driver Attributes: Final Retail
Driver Date/Size: 6/1/2007 16:46:00, 4755456 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-4762-11CF-3162-3BA401C2CA35}
Vendor ID: 0x10DE
Device ID: 0x0422
SubSys ID: 0x8430174B
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C ModeVC1_B ModeWMV9_B ModeVC1_A ModeWMV9_A
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

Poppei_1
16-12-11, 13:25
Dein Treiber ist zu alt dieser hier GeForce 285.58 muss das sein

http://www.nvidia.de/Download/index.aspx?lang=de

einfach Geforce 8 Series und bs auswählen runter laden und installieren

Lord_Fortescue
16-12-11, 13:26
Driver Date/Size: 6/1/2007 16:46:00, 4755456 bytes


Hi,
deine Grafiktreiber scheinen "leicht" veraltet zu sein.
Suche mal bitte hier:
http://www.nvidia.de/Download/index.aspx?lang=de
den passenden Treiber für deine Graka raus und installiere den.
Außerdem machen mir die 766 MB "Shared Memory" Sorgen, mit sowas haben Grafikintensive Spiele öfters Probleme...
Aber da müssen die Profis was zu sagen.

King-Lui-I
16-12-11, 13:52
Ich habe heute vormittag diesen Treiber auf dieser Seite runtergeladen, den alten deinstalliert und einen neustart gemacht, und beim hochfahren wurde der neue installiert. und wenn ich über systemstart versuche den neu zu installieren, dann bekomme ich die Meldung das der aktuellste Treiber installiert ist.
aber ich versuche es morgen nochmal.

Defaind
16-12-11, 16:43
Hallo Schiffsjung,

also vom Grafikspeicher her mit 512-MB ist die OK. Allerdings wird Anno 2070 mit deiner Grafikkarte nie so richtig flüssig laufen, da der Grafikspeicher deiner Grafikkarte nur mit 64-Bit angebunden ist (Flaschenhals):

http://www.nvidia.de/object/geforce_8400_de.html .

Bei derart Grafiklastigen Spielen sollte die Grafikspeicheranbindung mindestens 128-Bit oder besser 256-Bit betragen. Je niedrieger die anbindung desto weniger Daten kann die Grafikkarte verarbeiten, und desto langsamer läuft das Spiel. Es kommt nicht nur auf den GPU & Grafikspeichertakt an, auch die Anbindung ist genauso wichtig. Aber wie schon von meinen Vorrednern gesagt, sollte ein neuer Treiber das Spiel bei dir einigermaßen gut zum laufen bringen.

Gruß
Defaind

Defaind
16-12-11, 16:48
Hallo Schiffsjung,

also wenn der Treiber von der Website von NVidia auch nicht neuer ist als dein bisheriger dann wirst du wohl keinen Aktuelleren treiber mehr bekommen für deine Grafikkarte. Ich selbst hatte nie NVidia Grafikkarten. Von daher glaub ich das NVidia die Treiberunterstützung für deine Grafikkarte eingestellt hat.

Gruß
Defaind

LadyHahaa
16-12-11, 18:17
Wir können nicht wirklich etwas zum benötigten Treiber sagen, wenn keiner weiss welches Windows da im Einsatz ist.

Schiffsjung
zeig uns doch bitte einfach mal ein komplettes DxDiag.txt ansonsten kann keiner wirklich helfen.
Und wenn du ein 64bit System hast, dann soll bitte auch DxDiag 64bit ausgeführt werden.

Waldfee5555
17-12-11, 08:04
Zitat von Schiffsjung:
Bei mir leider noch nicht http://forums.ubi.com/infopop/emoticons/icon_mad.gif

Was hast du denn gemacht?

wir haben eine neue Grafikkarte gekauft und eingebaut mehr nicht und es geht
NVIDIA-GeForce1990GT mit neue Treiber dazu weil unser alt Grafikkarte den geiste auf geben hat
oder wir wollt so oder so mal eine neue PC kaufen es ist ja Weihnachten

GaLsOmDERvo
17-12-11, 08:26
Hallo
Ich habe auch ein Problem mit dem Patch 1.02.
Immer wenn ich mich einloggen will,kommt die Nachricht,dass eine aktuellere Version des Spiels verfügbar ist,obwohl ich den Patch schon manuell heruntergeladen und installiert hab.Ich weiss nicht mehr weiter und hoffe das irgendjemand eine Lösung für mein Problem hat.http://forums.ubi.com/infopop/emoticons/icon_confused.gif

---MfG GaLsOmDERvo---

King-Lui-I
18-12-11, 13:44
Hallo LadyHonda

ich hoffe du kannst damit was anfangen

Ich kann den Treiber für GeForce 8400 GS zwar runterladen, aber nicht installieren, da bekomme ich immer nur die Meldung, das der neuste Treiber installiert ist, aber trotzdem zeigt mir die übersicht Driver Date/Size: 6/1/2007

Und vor dem Patch 1.02 hatte ich auch keine Probleme mit Anno 2070, es ist so gut wie ohne zu ruckeln gelaufen, die Probleme kamen er mit diesem verdammten Patch.

Achso - Danke für eure Hilfe.

------------------
System Information
------------------
Time of this report: 12/16/2011, 19:18:54
Machine name: XXXXx-PC
Operating System: Windows Vista™ Home Premium (6.0, Build 6000) (6000.vista_ldr.100218-0019)
Language: German (Regional Setting: German)
System Manufacturer: FUJITSU SIEMENS
System Model: MS-7293VP
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz (2 CPUs), ~2.2GHz
Memory: 3070MB RAM
Page File: 1328MB used, 5011MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6000.16386 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

LadyHahaa
18-12-11, 16:34
Hi Schiffsjung

ein DxDiag.txt macht nur sinn, wenn es vollständig ist.

Aus dem kleinen Ausschnitt hier kann ich immerhin schonmal erkennen, dass deinem Vista die Servicepacks beide fehlen, damit kann das nicht laufen.

Und wenn er mault, dass der neueste Grafiktreiber schon drauf ist, dann deinstalliere den doch erstmal über die Systemsteuerung. Danach hat er ja nichts mehr zu maulen.

Games_for_you
18-12-11, 19:17
GeForce 8400 GS

Geforce 8400 in der Übersicht
Nvidia Geforce 8400 GS
Erschienen: 2. Quartal 2007
Codename: G86
Transistoren: 210 Mio.
Chiptakt: 450 MHz
Shadertakt: 900 MHz
Speichertakt: 800 MHz DDR
Stream-Prozessoren: 16
Shader-Version: 4.0
Direct X Version: 10
Speicherinterface: 64 Bit
Speichergröße: 256 MB DDR
Grafikbus: PCIe


2. SYSTEMANFORDERUNGEN

MINIMUM:
· Betriebssystem: Windows® XP SP3 / Windows Vista® SP2 /Windows 7® SP1
· Prozessor: Intel Core®2 Duo E4400 @ 2.0 Ghz oder AMD Athlon64 X2 3800+ @ 2.0GHZ
· Arbeitsspeicher: 2 GB Windows XP® - Vista® - Windows 7®
· Grafikkarte: DirectX® 9.0c kompatibel mit 512 MB mit Pixel Shader 4.0
· Minimaler Festplattenspeicherplatz: 5 GB
· DVD-ROM: Nur für Installation benötigt
· Soundkarte: DirectX® 9.0c kompatibel
· DirectX®: Version 9.0c June2010 oder neuer
· Eingabegeräte: Maus, Tastatur

Es werden nicht mal die minimal Anforderungen erfüllt......wird ergo nie richtig laufen egal wie alt / neu der Treiber ist

Hutzi123
19-12-11, 01:40
Lt. diesem Datenblatt hier hat die 8400GS aber 512MB VRAM.

http://www.nvidia.de/object/geforce_8400_de.html

Wahrscheinlich gibt es davon mehrere Versionen.

King-Lui-I
19-12-11, 02:49
Vermutlich - aber ist jetzt auch egal, übermorgen werde ich erst einmal in den Weihnachtsurlaub fliegen und wenn ich zurück bin, werde ich mir dann eine neue Grafikkarte kaufen. http://forums.ubi.com/infopop/emoticons/icon_cool.gif
Gibt es da eine Empfehlung welche gut bzw. geeignet ist?

Aber wie gesagt, vor dem Patch 1.02 hatte ich keine Probleme mit Anno 2070 und auch nicht mit der Grafik, es ist so gut wie ohne zu ruckeln gelaufen, die Probleme mit der Grafik kamen erst mit diesem verdammten Patch 1.02 auf, ansonsten läuft es ja.

Games_for_you
19-12-11, 08:22
Aber seine hat 256 MB

Display Memory: 880 MB
Dedicated Memory: 113 MB
Shared Memory: 766 MB

zumal da eh was nicht stimmt denn angeblich hat sie nur 113 MB echten Speicher?

Dorimil
19-12-11, 10:12
@Schiffjung:
die Service Packs für Vista bekommt man auch als Paket bei z.B. chip.de Runterladen installieren und dann vielleicht mal das automatische update anschalten! http://forums.ubi.com/infopop/emoticons/icon_wink.gif oder geht das bei deiner "Version" nicht?

Grafikkartentreiber über die Systemsteuerung deinstallieren - Neustart (nicht wundern, sieht grottig aus) - neuen Treiber installieren - Neustart und nu isses richtig.

Aber Annothek hat schon recht...die 8400GS ist eine Office-Grafikkarte und für Spiele ausserhalb von Solitaire und Minesweeper eigentlich denkbar ungeeignet. Aber mach das o.g. mal und erstell dann eine neue DXDIag vielleicht wird dann die Graka auch "richtig" erkannt.

BB_Dreepa
20-12-11, 07:58
Hi,

versucht doch bitte einmal euren FXO Ordner zu löschen.

Bei Windows 7 ist dieser zu finden unter:

C:\Users\-euer Windows Benutzername-\AppData\Roaming\Ubisoft\ANNO 2070\Config

S.A.L.K.I.N
21-03-13, 15:28
Hab das gleiche problem:

https://www.dropbox.com/s/0flp2qu9k37scbi/Ohne%20Titel.png

und hier die DxDiag:

https://www.dropbox.com/s/hs5iwh71e4ogtb9/DxDiag.txt

Tycooner1994
21-03-13, 17:43
du weißt schon das wir längst patch 2.01 haben oder ?

S.A.L.K.I.N
24-03-13, 15:57
würde der patch den Fehler beheben?

Tycooner1994
24-03-13, 19:10
keine ahnung aber das ist der aktuelle, womit spielst du denn ? mit oder ohne addon ? oder offline ? und nur wenn du schon 2.01 hast bist du online ( senats/präsi wählen , und multiplayer spielen und hast di arche

anno_heiho
25-03-13, 08:13
Hi,

hab mir mal deine DXDiag angeschaut.
Da fallen mir ein paar Dinge ins Auge:


Page File: 879MB used, 5884MB available --> für Anno ist der Speicherplatz in der Pagefile extrem gering, sollte "etwas" größer eingestellt werden
Card name: Parallels Display Adapter /Shared Memory: 632 MB --> kann es sein, dass du noch die Onboardgrafikkarte aktiv hast ? Wenn ja, würde ich versuchen, diese zu deaktivierenEvtl würde ich sogar sagen: Deinstalliere mal alle Grafiktreiber und installiere diese Neu