PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Merkwürdige Grafik-Probleme



LukasGraf
03-09-08, 05:51
Hallo der User Dobber_SF hat bei der englischen Version merkwürdige Grafik-Probleme: Englischer Thread zu komischen Grafik-Problemen (http://forums-de.ubi.com/eve/forums/a/tpc/f/5251042375/m/3351005386?r=1041025486#1041025486) Vielleicht können einige der Meister hier ihm ja helfen, da sind jetzt auch Screenshots, vielleicht kommt das auch dem einen oder anderen bekannt vor. Die Sprache sollte dabei kein Hindernis sein, wenn es gar nicht geht hier was posten, dann würde ich das übersetzen.

Excali58
03-09-08, 06:26
. . . hmm,

könnte ein Hitzeproblem sein - bei mir sah es so aus z.B. - http://www.excalibur3.de/1701/Landschaft.jpg -

Oder ein prob mit AA und AF auf Anwendergesteuert, in den Garfikoptionen/3D - aber das gibt eher Linien . . .

lupos55
03-09-08, 07:33
Hallo,das ist nicht so einfach da eine Diagnose zu machen.

Wie excali schon sagt kann Hitze sein,die Karte kann einen weg haben,ist ja auch nicht mehr die neuste eine 7900GS.
Das Savegame ist vielleicht nicht in Ordnung.

Er schreibt ja auch das wenn er speichert und neu
startet es weg ist.
Wenn er da jetzt Vista draufgemacht hat,so habe ich es jedenfalls verstanden,hat er sowieso wenig Spass noch am Spiel 2 Gigas Speicher+Vista +ANNO das kann nichts werden. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Moryarity
03-09-08, 07:49
Nun ja..die selben Problemlösungsvorschläge, die auch schon im englischen Thread gefallen sind.

Entweder ist der RAM defekt, die Graka überhitzt, oder das Netzteil zu schwach....

lupos55
03-09-08, 07:52
Hallo Mory,er ist ja schon weiter es gibt eine Aufrüstung so wie es aussieht.