PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Frage wegen 1.2.0722 Patch



Maxwell85
19-01-05, 14:07
hallo

ich hätte eine kurze frage

hab mir die morrowind edition mit construction set gekauft und schon ein wenig gespielt.
nun wollte ich auf die version 1.2.0722 nur jetzt kann ich meine alten spielstände nicht mehr laden?

is das normal, und wenn ja warum?

gibts einen konverter dafür oder kann man rein gar nichts machen?

mfg

Thom19
19-01-05, 14:10
Hast du die DV? Denn für diese gibt es keinen Patch. Nur 2 Fixes für Tribunal (Journal und Umbrafix). Solltest du die Sprachversionen gemischt haben, würde das deine Probleme erklären.

Maxwell85
19-01-05, 14:16
DV ???

hm, also normalerweise (ich kenn es so) sollte der patch sich ja nicht installieren wenns die falsche version is aber egal

dann wird mir wohl nichts übrig bleiben als wieder zu deinstallieren und installieren um meine spielstände nicht zu verlieren

Thom19
19-01-05, 14:22
DV heißt Deutsche Version http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Maxwell85
19-01-05, 14:31
aso ok

naja ich werd wohl oder übel neu anfange
jetzt wos grad so gut gelaufen is http://forums.ubi.com/infopop/emoticons/icon_frown.gif

schade drum *g*