PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Desktop flackert im Hintergrund auf



Redoron
26-01-11, 14:52
Hi wollte nach einiger Zeit mal wieder Morrowind spielen, welches wohl immernoch das beste Rollenspiel ist das es gibt.
Allerdings habe ich jetzt ein technisches Problem und zwar flackert während des Spiels immer der Desktop auf. Es ist ein senkrechter Balken der ca. 1/5 des Monitors einnimmt.
Zu meinem PC:
Ich habe Windows 7, DirectX 11 der rest sollte denke ich mal keine Probleme machen.
Ich hoffe ihr versteht was ich zu sagen versuche und würde mich über Lösungsvorschläge freuen, falls hier überhaupt noch jemand reinschaut http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Teridan
27-01-11, 11:37
Zunächst mal könnte es daran liegen, dass Morrowind auf Win7 bisher unbekannte Fehler produziert. Zwar ist mir nichts dergleichen bekannt, aber auszuschließen ist das nicht - schließlich wurde MW schon vor 9 Jahren entwickelt, da war Win7 noch Sternenstaub.

Ich vermute aber eher ein anderes Programm, welches im Hintergrund läuft. Wenn bei mir während des Spielens beispielsweise eine Meldung eines anderen Programms erscheint - sagen wir Firefox hat eine neue Version auf Lager - dann erscheint die Meldung als flackerndes Etwas auf dem Bildschirm. Möglicherweise hat du ein Programm, welches dergleichen macht. Senkrechte Balken, dass könnte ein Messenger wie ICQ sein, aber auch etwas völlig anderes.
Kontrolliere mal was alles im Hintergrund für Programme laufen.

Redoron
27-01-11, 12:44
Dankeschön für den Hinweis ich habe allerdings auch schon versucht den PC neu zu starten und dann ohne vorher ein anderes Programm zu starten gleich Morrowind zu starten.
Ich werde allerdings mal sehen ob vielleicht irgendein Autostartprogramm das störende flimmern verursacht.
Falls ich Erfolg habe sag ich nochmal bescheid ansonsten wäre ich auch froh über weitere Ideen.

Edit: Da fällt mir noch ein ich hatte Morrowind vor ein paar Monaten ohne Probleme auf dem gleichen PC mit Win7 gespielt, also muss ich wohl etwas verändert haben was jetzt stört.

2.Edit: Also es funktioniert jetzt ich habe unter rechtsklick -> Kompatibilität eingestellt
1. Kompatibilitätsmodus XP
2. Visuelle Designs deaktivieren
so funktioniert es ich verstehe allerdings nicht warum da es auf dem PC auch schonmal ohne diese Einstellungen funktioniert hat.
Naja ist aber auch relativ egal würde mich aber trotzdem interessieren fall jemand weiß woran das liegen könnte ansonsten kann das Thema auch geschlossen werden.

ercvomnil
31-05-11, 18:45
Hmm, vl an der Sidebar von Win7?
Ich erinner mich, dass ich damals ne weile diese Sidebars bei XP laufen hatte (kA wie die hießen), aber da hatte ich zB bei Screenshots auch immer nen streifen mit dem Desktop drauf... sehr nervig. vl liegts daran?
mfg erc