PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafikkarten/Treiber bewanderte Leute wegen Problems um Hilfe ersucht



Corky13
15-05-05, 05:11
Aloa...

Ja der 13te Freitag hat sich als klassischer unglücksfall herausgestellt= nach langer Zeit Spiel ich mal wieder das gute alte MW und es crasht...ok keine große Sache aber das ich dazu ne Fehlermeldung bekam war lustig...

ungefährer Woretlaut=
VPU Recover hat ihren Grafikkartenbeschleuniger zurückgesetzt weil dieser nicht mehr auf den Bildschirmtreiber reagierte. Fehlerbericht senden ? (oder s.ä.)

Da muss ich aber n neues Emailkonto einrichten und das ist mal was was mich Nüsse interessiert -,-?

Also ich dachte mir ja das prop würde nur bei MW auftreten und es soll mich ned weiter jucken...aber falsch gedacht...Seitdem crasht das System alle 5-6 Minuten und gibt mir die besagte Fehlermeldung aus. Nach ein paar mal solcher ereignisse bekomm ich ne endgültige Meldung das aufgrund einer "Verklemmung" mein Hardwarebeschleuniger auf Software umgeschaltet wird...(Ein graus weil dann sogar das SCROLLEN von Webpages ruckelt -,-).

Also hab ich fix den neuesten Catalyst treiber installiert und SP4 draufgedonnert...hat nix geholfen. übers ATI Control Panel hab ich versucht rumzustromern (in der Hoffnung es durch herabsetzen des Beschleunigers zu beseitigen) aber das hat auch ned funktioniert

Die Frage ist= Was kann ich tun um dieses problem zu lösen ? Es trat erstmals durch MW auf und ich kann mich dunkel entsinnen das ich dieses prop shonmal hatte und neu Formatiert habe weil es mich so frustriert hat...das möchte ich aber diesmal unter allen Umständen vermeiden...

Meine graka= Radeon 9500 mit dem Catalyst 5.2 Treiber wenn ich mich recht entsinne

Monitor= Wird unter den Eigenschaften als Standartmonitor angegeben. Ist schon steinalt aber hat den vermutlich neue4sten treiber drauf den man für dieses Teil bekommen kann...(Wobei hier auch angezeigt wird das er keinen Treiber installiert hat obwohl das bockmist ist weil ich das heut erst gemacht hab...)

Benutze Windows 2000 mit SP4

Würde mich über jede Form von Hilfe freuen http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Ich kann ned mal mehr Photoshop brauchbar verwenden und das ist echt frustrierend http://forums.ubi.com/infopop/emoticons/icon_frown.gif

EDIT= jemand von nem anderen board hat gmeint der VPU haut sich rein wenn n überhitzungsprop vorliegt laso hab ich meinen Rechner zerlegt und so gut es ging gereinigt (Sieht immer noch verdammt schmutzig aus aber bevor ich was hinmach reinige ich lieber nur das ärgste...) Bis jetzt funzt meine Maschin wieder schön flüssig...mal chaun wie lang das anhaltet...

RGunny
17-05-05, 06:43
Hallo,

ein User aus einem anderen Forum hatte so ein ähnliches Problem -
erst mit MW - dann mit allen Spielen. Evtl. ist ja genau dasselbe Phänomen.

Bei ihm geht aber nun alles wieder einwandfrei.
Er hat als erstes den Kartentreiber deinstalliert und dann die Grafikkarte ausgebaut - anschließend wieder eingebaut und Treiber installiert.

Und wenn natürlich der Lüfter der Karte verschmutzt ist - dann beeinflusst das schon sehr schnell die Funktionen (selbst erlebt).

.......