PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mouse Problem



DaLexy
03-12-04, 06:57
Also, habe das Game installiert und das Tutorial lief ohne probleme mit meinem Pad !!!

Doch nun ist es so das wenn ich mit Pad spiele (Saitek P220) die kamera immer nach oben zieht (Mouse sicht) oder nach unten wenn ich sie invertiere und das macht das spielen unmöglich da ich entweder den Boden nicht sehe oder den Charakter. Es ist zum kotzen, spiele ich mit Kayboard und Maus kommt dasselbe, muss also die ganze zeit die Maus in bewegung halten was aber totale kacke ist.

Any Ideas ?

hab ne Billig Optical Maus und Kayboard, dazu nen 2,1 Ghz Athlon, Radeon 9600 XT usw. was aber eigentlich nicht relevant sein sollte, Es ist eine PS2 Maus und nen USB gamepad, nen Saitek P220 wie schon erwähnt, wäre nett wenn jemand ne lösung parat hätte !

Zorrrrro77
03-12-04, 07:01
Schonmal probiert die Mouse einfach abzuziehen? Hab ein ähnliches Problem gehabt wenn ich mein Xbox Gamepad an den PC angeschlossen habe.Half nur abstöpseln.

DaLexy
03-12-04, 09:05
Bringt nen absoluten scheiss, hab ne andere Maus getestet und auch das mit dem rausstöpseln aber das bringt absolut reingarnix.

hab so nen Scheiss Hass auf das Spiel dfas ich es am liebsten kaputt machen würde, irgendwo gegenballern !!!

In letzter zeit werden jnur Bugverseuchte games verkauft und wir dürfen dann auf gescheite Patches warten ! Fühle mich von den ganzen Konzernen verarscht da wir die dummen sind, können nichtmal nen gescheites game rlsen !!!

Am tollsten ist der Support bei UBIsoft hier, da kann man nur durch nen Forumlar nachfragen wieso weshalb warum und dann noch ne woche auf antwort warten, sowas ist am geilsten nichtmal nen techsupport per telefon, ich könnte kotzen !

djnemo79
03-12-04, 09:48
na, nun verzweifel mal nicht.
ich bin mit dem Support von UbiSoft überaus zufrieden.

Als ich das Spiel installierte, und ein Profil anlegte, ist der PC immer wieder runtergefahren.
Daraufhin hab ich mir das Handbuch durchgelesen (was ja 90% der Leute gar nicht tun!) und mir die Support Rufnummer notiert (12cent die Minute sind angemessen!), dort angerufen, Problem geschildert : und--> innerhalb von wenigen Minuten war das Problem geklärt. Es war nur eine Windowseinstellung gewesen. AUf sowas wäre ich nie gekommen.

Ein Problem mit der Maus hab ich auch gehabt, woraufhin ich in den Einstellungen nicht "Freie Sicht" invertiert habe, sondern "Navigation"
Und zack - alles funzt!

DaLexy
03-12-04, 11:58
Thx, werde ich mal testen http://forums.ubi.com/infopop/emoticons/icon_smile.gif