PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mein CD-Key funktioniert nicht



Seashark_241
06-04-05, 11:08
Ich wollte mich beim Mehrspielermodus einklinken doch es hieß immer der Cd-key wäre falsch. Erbitte um hilfe!!

Seashark_241
06-04-05, 11:08
Ich wollte mich beim Mehrspielermodus einklinken doch es hieß immer der Cd-key wäre falsch. Erbitte um hilfe!!

Vth_F_Smith_
07-04-05, 07:29
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Seashark_241:
Ich wollte mich beim Mehrspielermodus einklinken doch es hieß immer der Cd-key wäre falsch. Erbitte um hilfe!! <HR></BLOCKQUOTE>Herzlich willkommen im Forum! http://forums.ubi.com/infopop/emoticons/icon_wink.gif Bitte checke Deinen CD Key nochmal ganz genau, die meisten Fehler entstehen bei der Eingabe dadurch das sich der Buchstabe O und die Ziffer 0 so ähnlich sehen bzw. die Ziffer 8 und der Buchstabe B usw. möglicherweise hast Du Dich einfach nur vertippt! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Teddy-Watson
08-04-05, 16:06
Also ich verwechlse immer S und 5. Das ist voll bescheuert!!!

Muchtie1
08-04-05, 17:37
haha ^^ ich 0 mit O

Sweethunter
27-05-05, 01:50
PP (Persönliches Pech) ne mal echt hast du das PT schon installiert? wenn nein MACHS MAL

rasta90
27-05-05, 08:28
Muss er ja wohl- der key wird erst beim versuch des einloggens in den multiplayer-modi angefragt!

N3ckbr3ack3r
07-06-05, 02:58
Also soweit ich weiss gibt es immer nur einen der Buchstaben bzw. Zalhlen.
Das heisst es gibt entweder kein O oder keine Null
bzw. gibt es kein S oder keine fünf.

Corona.Extra
09-06-05, 11:21
1 und l (Buchstabe L-klein) sehen im Key immer sehr identisch aus. Das war am Anfang auch mein Fehler. http://forums.ubi.com/infopop/emoticons/icon_wink.gif