PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Wer eine helfende Hand sucht, findet sie immer am Ende seiner Arme



xentris
13-03-10, 21:48
Nachdem sich heute wieder zahllose Member (berechtigterweise) darüber aufgeregt haben, dass der Multiplayer-Modus nicht ordnungsgemäß läuft, habe ich (berechtigterweise) eine andere Methode probiert. Die Lösung neben "Hamachi" und "Tungle" heißt <span class="ev_code_BLUE">"GameRanger"</span> und der funktioniert auch genau so, nur mit weniger Einstellungen, wie ich meine.
(Vielen Dank an Blauer_Hund für die Idee).



<span class="ev_code_RED">###Die Benutzung dieses Programms geschieht auf eigene Gefahr!###</span>


1. GameRanger(GR) hier (http://gameranger.com) herunterladen, installieren und einen Account erstellen. Eventuell den UDP-Port 16000 im Router freischalten. ...das sollte aber mittlerweile jeder können http://forums.ubi.com/infopop/emoticons/icon_wink.gif

2. Als Host in der GR-Lobby weitere Member einladen und ggf. in die Freundesliste setzen und auf "Host" klicken. Die Frage, ob der NAT-Port geöffnet wurde, bestätigen. Es öffnet sich ein neues Fenster.

3. Also Host hier den Namen der Partie und ggf. ein Passwort angeben, die max. Spieler-Anzahl festlegen und das Spiel starten (Start-Button in GR verwenden und nicht die normale Anno.exe/das Spiel startet ganz normal)
Der Start- und Join-Button befindet sich in dem Fenster "Room: Anno 1404: Venice" unten rechts.

HINWEIS: Nur Offline-Profile verwendbar!!! ...leiderhttp://forums.ubi.com/infopop/emoticons/icon_frown.gif
("Spielerprofil" -> "Profilverwaltung" -> "Profil erstellen" oder ein bestehendes Profil auswählen)

4. Als Host unter "Multiplayer - Lokales Netzwerk" eine Partie erstellen oder einen Spielstand laden und in der geöffneten Partie den Beitritt der Mitspieler abwarten.

5. Als Mitspieler die hergestellte Verbindung zum Host (bis er eine Partie erstellt hat) abwarten und danach das Spiel starten (Join-Button in GR verwenden und nicht die normale Anno.exe/das Spiel startet ebenfalls ganz normal)

6. Als Mitspieler ebenfalls ein Offline-Profil wählen, "Multiplayer - Lokales Netzwerk" anklicken und der sichtbaren Partie beitreten.

7. Spass haben ohne die nervige oder streikende Internet-Lobby. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Sollte es bei Punkt 5 zu Problemen kommen, sollten alle Beteiligten Anno - Venedig + GR beenden und dann GR neu starten!



@ Lady Honda: Danke für deine Hilfe und Engagement, aber wenn alle Hilfe nicht zum Erfolg führt, dann sollte man sich selber helfen. (siehe Thread-Name)

Dennoch sage ich fairerweise, dass bei erstmaligem Starten von Anno zunächst versucht werden sollte, die Internet-Lobby unter "Multiplayer - Internet" zu betreten. Erst, wenn das fehlschlägt, sollte man die GameRanger-Variante, wie auch Hamachi oder Tungle, in Betracht ziehen.

-------------------------------------------------------------------
Nachtrag: Es kann sein, dass mit GameRanger wirklich JEDER einer erstellten Partie beitreten kann. Wenn das tatsächlich zutrifft, ist hiermit auch eine Lösung zu dem Problem gefunden, weswegen der Beitritt in eine bestimmte Partie trotz definitiv geöffneten Port nicht möglich war/ist.
Die Vermutung lautet bisher, dass es wegen der Kommunikation bestimmter Router bzw. wegen der Kombination bestimmter Spieler zu unbekannten Fehlern kommt und ein Beitritt in ein und dieselbe Partie unmöglich macht.
Hoffentlich wird das Problem hiermit umgangen.
Sollte es dennoch zu diesem Problemen kommen, bitte ich hier um Meldung.

LadyHahaa
14-03-10, 00:30
Ich möchte der Vollständigkeit halber darauf hinweisen, dass bei Benutzung von "Hamachi", "Tungle" oder "GameRanger" kein Support Seitens Ubi geleistet werden kann.

W-O-D
14-03-10, 01:05
Der Vollständikeit halber weise ich mal darauf hin das ein Service der nicht genutzt werden kann,
den Spieler letztendlich zu einer Alternative zwingt.

http://s10.directupload.net/images/100314/temp/wfskql7n.jpg (http://s10.directupload.net/file/d/2098/wfskql7n_jpg.htm)aktueller Versuch um 8Uhr heute

River_34
14-03-10, 03:47
@Xentris Danke für deinen Hinweis mit GameRanger.
Ich bin der Meinung das es einem jedem User selbst überlassen bleiben sollte welche Möglichkeit er nutzen will. Supportanspruch haben wir ja trotzdem, da das Spiel ja von Ubi ist ergo haben wir auch Support.

Zweitens" Finde ich es sehr gut das es diese alternativen gibt, wenn man bedenkt, das die Server worauf der Mp von Anno liegt,ständig nicht erreichbar ist. Auf denn alternativen kann man ja im Mp spielen was über die Supporteten Anno Server ja nicht möglich ist und wenn dann sehr stark eingeschränkt. Darauf kann ich verzichten ehrlich gesagt. Denn wir haben ja dafür gezahlt als wir das Add-On gekauft haben und bisher ist die Nutzung des Mp´s ja unter diesen Missständen nicht möglich.

Mfg River

xentris
14-03-10, 14:07
Anmerkungen zu GameRanger:

Wir haben es heute getestet und es läuft ohne Probleme. Damit kann ich nun auch JEDEM die Empfehlung aussprechen, dieses Programm zu nutzen.

Bei der Anmeldung muss eine email-Adresse angegeben werden. In dieser email befindet sich der Link, um seinen GR-Account freizuschalten.
Erst dann kann die Installation fortgesetzt und beendet werden.

Ergänzend hierzu sei noch angemerkt, dass es ohne sog. Premium-Account (ca. 30€/Jahr) nicht möglich ist, mit mehr als 4 Spielern in einer Partie zu spielen. GR bietet zudem auch eine eigene Talk-Funktion.

Des weiteren kommt es während des Host-Vorganges möglicherweise zu Problemen, wenn einer der Mitspieler andere Anwendungen (z.B. ICQ oder Firefox) geöffnet bzw. im Vordergrund hat oder Anno zuvor nicht vollständig beendet wurde.

Dann haben wir auch eine Lösung gefunden, Internet-Spiele im Lan fortzusetzen.
<span class="ev_code_RED">Hinweis: Das Savegame ist nach dieser Prozedur für Erfolge gesperrt!!!</span>
Ein Backup dieser Datei wird dringend empfohlen.

Eine funktionsfähige Variante lautet:

1. Alle Mitspieler starten mit GR eine neue Partie, speichern diese bspw. unter "LANXXX" ab und beenden diese Partie wieder, einschließlich das Beenden von Anno selbst.

2. Das Internet-Savegame bspw. "INETXXX" muss dann in den neuen Namen "LANXXX" umbenannt werden. Das neue Savegame zuvor aus dem Save-Ordner nehmen. (Das betrifft nur der Host)

3. Der Host kann nun dieses umbenannte Inet-Savegame unter "Partie laden" sehen und verwenden.

4. Da allen Mitspielern dieses Savegame erneut übertragen werden muss und das etwas Zeit in Anspruch nimmt, ist dringend geraten nach dem Beginn der eigentlichen Partie erneut zu speichern. Sollten weitere Probleme auftauchen, entfällt dann die erneute Uploadzeit.
(Bei Netzwerk-Partys nicht unbedingt erforderlich)

Weiterhin viel Spass bei zocken!

...weko-one mal ausgenommen... http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Ich drücke dir weiterhin alle Daumen, dass es bei dir auch endlich klappt!

weko-one
14-03-10, 14:22
Zitat von xentris:
........[..]........
(Bei Netzwerk-Partys nicht unbedingt erforderlich)

Weiterhin viel Spass bei zocken!

...weko-one mal ausgenommen... http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Ich drücke dir weiterhin alle Daumen, dass es bei dir auch endlich klappt!

Danke, http://forums.ubi.com/images/smilies/heart.gif
Finde eure Lösung im Kern gut, leider etwas umständlich. http://forums.ubi.com/images/smilies/1072.gif
... Aber da hätte ich dann keinen Grund mehr, hier weiter zu meckern. http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

DaElchmasta
14-03-10, 15:44
hmm @weko hast du nich eh schon keinen Grund mehr zum Meckern?

@ladyH: is schon klar, dass von ubi kein support für VPN-Tools gibt, aber im Moment gibts auch kein Support für den Online-MP, von daher...

weko-one
14-03-10, 15:53
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi Elch,

Doch, http://forums.ubi.com/images/smilies/59.gif http://forums.ubi.com/images/smilies/784.gif Ich hab doch das Grundspiel Anno 1404 http://forums.ubi.com/images/smilies/88.gif

Und das TZW, bzw. Online Profil geht immer noch nicht http://forums.ubi.com/images/smilies/784.gif http://forums.ubi.com/images/smilies/784.gif

http://forums.ubi.com/images/smilies/88.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

DaElchmasta
14-03-10, 16:08
Wird auch nie gehen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Und deswegen erlaub ich dir mal inmeiner unendlichen Gnade weiterzumeckern....http://forums.ubi.com/infopop/emoticons/icon_wink.gif

xentris
15-03-10, 02:08
@ weko-one:

Ich mach dir mal folgenden Vorschlag:
Du verzichtest auf das Tor zur Welt, als auch auf den Multiplayer via Internet und versucht mal die GameRanger-Variante.

Erfolge mit deinem Online-Profil hin oder her, aber wenn das bei dir absolut nicht klappen will und der Support sich an deinem Problem buchstäblich die Zähne ausbeißt, dann lass es gut sein und komme auf die "Ohne-Probleme-und-Sorge-Spieler-Seite"

Wenn du in den TeamSpeak-Channel von Bier AIG kommst, kann ich dir (und andere Bekannte sicher auch) gerne eine umfangreiche Hilfestellung geben. Und sollte das dann tatsächlich auch bei dir problemlos laufen, lade ich dich herzlich zu einer persönlichen Lan-Partie ein.

Schlägst du ein??

DaElchmasta
15-03-10, 04:02
Hmm, ich glaube weko verzichtet auch auf den GameRanger, denn er hat genau das getan, was wir alle hätten tun sollen. Er hat den Mist einfach zurückgebracht.

weko-one
15-03-10, 05:49
Zitat von DaElchmasta:
Hmm, ich glaube weko verzichtet auch auf den GameRanger, denn er hat genau das getan, was wir alle hätten tun sollen. Er hat den Mist einfach zurückgebracht.

http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi Elch,

Genau so ist es. http://forums.ubi.com/images/smilies/11.gif Ich kann auch nur jedem, der es zurück bringen will Empfehlen sich auf sein Rückgaberecht auch hartnäckig zu berufen, da es ja klar ist, das die Händler dies unter allen Umständen vermeiden wollen. http://www.ubisoft.de/smileys/1.gif Bei einem Markt deines Vertrauens, dürfte das kein Problem sein, wenn du Beweise in Form nicht bearbeiteter Support-Unterlagen hast. http://forums.ubi.com/images/smilies/784.gif Ansonsten kann da schon ein überzeugender Auftritt http://www.ubisoft.de/smileys/horsie.gif vor Kundschaft, den Erfolg bringen. http://forums.ubi.com/images/smilies/heart.gif

Keine Sorge, ich bleib dem Forum ( Außer Ausschluß http://www.ubisoft.de/smileys/bath.gif ) erhalten, da das "Tor Zur Welt und damit das Online Profil", ja auch im Grundspiel nicht Funtioniert. http://forums.ubi.com/images/smilies/784.gif

Sollte das UBI wider erwarten hinbringen, kann ich mir ja wieder Anno 1404 Venedig holen. http://www.ubisoft.de/smileys/1.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

hanfii
15-03-10, 05:51
Es ist eine super Möglichkeit! Ich danke dir xentris. Mein Kumpel und ich haben gestern versucht über GameRanger zusammen zu spielen und es funktioniert tadellos. Das einrichten dauert anfangs, ist aber zu schaffen und es ist alle Male besser als der eigendliche MP-Modus, wo man ja wie gewohnt eine Ewigkeit warten muss, bis man spielen kann.
Mfg, Hanfi

River_34
15-03-10, 09:54
@ Weko, darf ich mal fragen was du unternommen hast das problem zu lösen welches du hast? Außer evtl. mit dem Support zu schreiben?
Evtl. könntest du ja mal Anno deinstallieren oder deine Platte formatieren schon mal probiert? Normal müßte dann dein Onlineprofil wieder funzen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Bitte nicht zerfleischen sind nur Tipps gewesen

Mfg River

weko-one
15-03-10, 10:53
Zitat von River_34:
@ Weko, darf ich mal fragen was du unternommen hast das problem zu lösen welches du hast? Außer evtl. mit dem Support zu schreiben?
Evtl. könntest du ja mal Anno deinstallieren oder deine Platte formatieren schon mal probiert? Normal müßte dann dein Onlineprofil wieder funzen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Bitte nicht zerfleischen sind nur Tipps gewesen

Mfg River

http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Nee, werde dich nicht zerfleischen... http://forums.ubi.com/images/smilies/88.gif

Habe seit dem 24.02.10, ( joo, war mit einer der Ersten http://www.ubisoft.de/smileys/horsie.gif )alles erdenkliche unternommen um Venedig zum Laufen zu bringen. Also De- und Installieren, Ports, ect. usw. http://forums.ubi.com/images/smilies/59.gif http://forums.ubi.com/images/smilies/784.gif

Nur, und das lehne ich wirklich ab: Das OS werde ich nicht neu aufsetzen. http://forums.ubi.com/images/smilies/59.gif http://forums.ubi.com/images/smilies/784.gif

Wenn UBI es nicht hinbringt, ein Spiel so zu gestalten, das es die meisten Spielen können, so kann ich gerne darauf verzichten. ( Venedig habe ich deshalb zurück gegeben http://forums.ubi.com/images/smilies/mockface.gif )

Nachdem ich die Beta problemlos spielen konnte, ist das also auch nicht mein Problem, sondern UBI ist damit gefragt, die Finalversion auch an meinem Rechner anzupassen. http://forums.ubi.com/images/smilies/mockface.gif http://forums.ubi.com/images/smilies/784.gif http://forums.ubi.com/images/smilies/mockface.gif http://www.ubisoft.de/smileys/c_band2.gif http://www.ubisoft.de/smileys/bomber.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

Saheike1
15-03-10, 11:51
Hi, kann mir mal jemand verraten, welchen Port der GameRanger benutzt? Dann kann ich den explizit freischalten für den.

Lieben Gruß von Sabine //^:^\\

xentris
15-03-10, 15:32
Der steht schon im ersten Post.

UDP-Port 16000 freigeben. GameRanger kommuniziert komplett über diesen Port.

grishnak60
16-03-10, 13:22
Eigentlich hatte ich gar keine Lust, noch eine Software zu installieren, keine Lust Handbuch zu lesen ..... und dann habe ich mich doch bei Tunngle registriert, es installiert, Port 11155 freigeschaltet und - so ganz nebenbei - flott und reibungslos ein Stündchen gespielt .... nicht schlecht!

Conqinator
16-03-10, 14:33
Jo. War ein schönes Spiel http://forums.ubi.com/infopop/emoticons/icon_smile.gif. Hoffe wir können es bald fortführen. Hab übrigens, wie gewünscht, eine kurze Anleitung dazu in Warlords-Forumhttp://forums.ubi.com/images/smilies/11.gif gepostet. Und zwar hier. (http://www.easy-raids.de/annoboard/index.php?page=Thread&threadID=19)

Anno 1404 ist bei Tunngle anscheinend momentan das beliebteste Spiel.

Irokesenfreund
17-03-10, 05:04
Nachdem wir gestern am frühen Abend wieder nicht auf den Ubi-server kamen, haben wir GameRanger installiert. Nach ein paar Anfänger- Beitrittsproblemen lief's wunderbar. Außerdem mit Teamspeak und der Bier AIG.

Danke an den verlängerten Arm von xentris.

McMiller233
17-03-10, 05:35
Keine Ursache, haben gerne weiter geholfen. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

LG Milli
(Bier AIG)

calypso1960
17-03-10, 06:20
Zitat von Lars-G90:
Jo. War ein schönes Spiel http://forums.ubi.com/infopop/emoticons/icon_smile.gif. Hoffe wir können es bald fortführen. Hab übrigens, wie gewünscht, eine kurze Anleitung dazu in Warlords-Forumhttp://forums.ubi.com/images/smilies/11.gif gepostet. Und zwar hier. (http://www.easy-raids.de/annoboard/index.php?page=Thread&threadID=19)

Anno 1404 ist bei Tunngle anscheinend momentan das beliebteste Spiel.
Danke Lars, das werde ich mir dann auch mal genauer ansehen. http://forums.ubi.com/infopop/emoticons/icon_smile.gif



Tja Milli, das ist eben der ausgezeichnete Service und die vielen freundlichen Helfer bei Euch, der richtig Spaß macht. Auch wenn das Forum und der MP wie so oft nicht funktionieren. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Berndie
20-03-10, 08:42
Hallo, die letzten Wochenenden war ich nur genervt, ständig keine Internetverbindung, heute nun auch schon wieder einmal.
Habe nun nach 1 1ß2 h frustreichen Versuchen Gameranger installiert und es funktioniert !!
Leider hat nun mein Spielpartner keine Zeit mehr... Danke Ubi für ein wieder einmal versautes WE !!!!!!!!!!

Aber Euch danke für die Hinweise, nun sind wir nicht mehr auf Ubi mit Ihren Servern in Kanada angewiesen. Die schlafen alle noch prima, während wir hier die Probleme haben, super Idee von Ubi

Grüße Berndie

weko-one
20-03-10, 10:54
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Kann das vorherige auch nur bestätigen:

-------------------- UBI, macht endlich mal die Hausaufgaben.------------------

http://forums.ubi.com/images/smilies/784.gif http://forums.ubi.com/images/smilies/784.gif

Sowie Berndie schon sagt: Mit GameRanger kann man jederzeit Spielen. http://forums.ubi.com/images/smilies/mockface.gif http://forums.ubi.com/images/smilies/mockface.gif http://forums.ubi.com/images/smilies/heart.gif

@_ Milli, Hi, http://forums.ubi.com/images/smilies/heart.gif

Habt ihr bei der BierAIG jetzt eine andere IP für den TS Server ??

Wenn ja, Bitte gib sie hier bekannt. http://forums.ubi.com/images/smilies/11.gif http://forums.ubi.com/images/smilies/heart.gif http://forums.ubi.com/images/smilies/heart.gif

Gruß

Weko

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

xentris
20-03-10, 11:31
Ich bin auch erst seit einigen Tagen dort.
Der Server lautet 188.138.16.208:9987
Keine Ahnung, ob sich die Adresse mal geändert hat.

McMiller233
20-03-10, 11:55
Zitat von xentris:
Ich bin auch erst seit einigen Tagen dort.
Der Server lautet 188.138.16.208:9987
Keine Ahnung, ob sich die Adresse mal geändert hat.

Danke xentris, die IP ist immer noch die selbe.

@weko: Du warst doch schon bei uns im TS!?!?!
Aber bist immer Herzlich Willkommen!!!!

Jeder eigentlich....

weko-one
20-03-10, 16:56
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Danke Milli, http://forums.ubi.com/images/smilies/heart.gif wollte euch auch mal besuchen, auch hätte ich noch einen gast mitgebracht. http://forums.ubi.com/images/smilies/10.gif http://www.ubisoft.de/smileys/tv_happy.gif

Leider konnte ich keine Verbindung bekommen.

Oki, http://forums.ubi.com/images/smilies/1072.gif wieder neue IP Nummer. http://forums.ubi.com/images/smilies/1072.gif http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/88.gif
Danke klappt wieder. http://forums.ubi.com/images/smilies/heart.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

Berndie
24-03-10, 13:52
Hallo

also, wie ich ja schon geschrieben hatte, haben mein Spielpartner und ich ja am WE wieder diese Serverprobleme gehabt und dann den Gameranger installiert. Wie geschrieben, funktioniert es ja hervorragend....
Aber seit dem kommen wir einfach nicht mehr über die Lobby in den MP von Anno. Infofenster : Kann keine Verbindung mit Internet aufbauen, zu keiner Zeit....
Wir benutzen logischerweise Offline-Profil für Gameranger und das normale Online-Profil für Anno-Lobby, es geht bei uns beiden nicht....
Da ich auf meinem Laptop den gameranger nicht installiert habe, aber dort mit Anno auch nicht bei Ubi ins MP komme, muss ich wohl davon ausgehen, das Gameranger irgend etwas bei unseren Profilen geändert hat, aber was ??
Wer hat eine Idee und kann helfen ?????????

Gruß Berndie

grishnak60
25-03-10, 01:16
Zitat von Berndie:
Da ich auf meinem Laptop den gameranger nicht installiert habe, aber dort mit Anno auch nicht bei Ubi ins MP komme, muss ich wohl davon ausgehen, das Gameranger irgend etwas bei unseren Profilen geändert hat, aber was ??


Ich spiele schon die ganze Woche mit meinem Offline-Profil über GameRanger und kam gerade ohne Probleme mit meinem Online-Profil in die MP-Lobby .... kein Problem http://www.ubisoft.de/smileys/kaffeetrinker_2.gif

Synola
25-03-10, 07:48
Da kann ich grishnak bestätigen.

Habe es gerade getestet und hatte keine Probleme, obwohl ich auch seit einigen Tagen mit GameRanger spiele.

Wie das allerdings mit der Lobby am WE aussehen wird, mal abwarten - ich befürchte, dass es dann wieder nicht klappen wird, gerade wenn man endlich ab dem späten Nachmittag Zeit hat.

Aber zum Glück sind wir von dem Ubiserver nicht mehr abhängig für den MP. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Ich hoffe nur, es fällt niemandem ein, uns diese Möglichkeit mit einem patch zu nehmen. Ob es technisch möglich wäre, weiß ich nicht.

LexX101100
01-04-10, 13:19
hallo! ich habe das selbe problem wie berndie, seit gameranger installation keine verbindung zur lobby bis jetzt, vorher funktionierte die lobby, jedoch fehlerhaft drum installierte ich mir gameranger. bitte HILFE! wie komm ich jeztt wieder in die lobby? mag endlich wieder mit meinem online profil online auf ubisoft server spielen !! http://forums.ubi.com/infopop/emoticons/icon_frown.gif

weko-one
01-04-10, 19:41
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi LexX101100,

Hast du beim Wechsel zu GameRanger die Portnummer 9103 gegen die vom GameRanger ausgetauscht ?? Wenn ja, ändern in 9103 http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Gruß weko-one

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

Berndie
01-04-10, 20:03
Hallo,

also ich gehe mittlerweile davon aus, das irgend etwas am Account geändert wurde, denn von meinem Notebook aus komme ich auch nicht in die Lobby und auf dem ist Gameranger nicht installiert..... Im Router habe ich nachgesehen und da ist die 9103 freigegeben.
Hat sonst noch einer eine Idee ???????

Gruß
Berndie

grishnak60
02-04-10, 01:18
Zitat von weko-one:
Wenn ja, ändern in 9103


Nix "austauschen"; für Gameranger sollte 16000 UDP (zusätzlich) freigeschaltet werden.

@LexX101100:
Wie bereits zuvor beschrieben, haben die Schwierigkeiten mit dem Beitritt zur Lobby nichts mit Gameranger zu tun. Wenn Du Dich in den Foren umsiehst wirst Du feststellen, dass ganz viele Leute Probleme mit den Ubi-Servern haben.

McMiller233
02-04-10, 07:05
Grrrrrrrrrrr http://forums.ubi.com/infopop/emoticons/icon_mad.gif

Offline Profil für Game Ranger!!

Online Profil für die Lobby!!

Mit euren Offline Profilen kommt ihr nicht in die Lobby!

Bitte beachten und besser aufpassen!

weko-one
02-04-10, 07:13
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi Milli,

Warum so Aggresiv ?

Das ist wircklich eine verzwickte Situation mit dem UBI - Sch.... , http://forums.ubi.com/images/smilies/mockface.gif

es will nicht alles so wie es soll. http://forums.ubi.com/images/smilies/784.gif

Da ist noch nachholbedarf da http://forums.ubi.com/images/smilies/88.gif

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

LexX101100
02-04-10, 08:02
also i hab 2 profile, offline und online. das online profil geht ned das ich mit dem zur lobby connecte. schade.

Berndie
02-04-10, 08:26
Zitat von McMiller233:
Grrrrrrrrrrr http://forums.ubi.com/infopop/emoticons/icon_mad.gif

Offline Profil für Game Ranger!!

Online Profil für die Lobby!!

Mit euren Offline Profilen kommt ihr nicht in die Lobby!

Bitte beachten und besser aufpassen!

Sag mal, für wie blöde hälst Du uns denn ???
(siehe unter anderem mein Bericht vom 24.03 ! )
Außerdem ist, wenn man das Offline-Profil ausgewählt hat, der Menüpunkt MP Internet und Tor zur Welt nicht aktiviert, sprich auswählbar !
Ich dachte, hier im Forum kann einem geholfen werden.. wenn ich dumm angemacht oder beleidigt werden will, kann ich auch in die nächste Kneipe gehen...
Nur, weil es bei Dir funktioniert und Du Dich toll findest, bist Du nicht der King

River_34
02-04-10, 16:32
@Berndie
Wo hat dich Milli beleidigt? http://forums.ubi.com/images/smilies/blink.gif Bin gerade am suche nach der stelle in seinem Beitrag entweder bin ich Blind oder dort ist nichts http://forums.ubi.com/images/smilies/10.gif

Wenn du das mit dem Grrrrr meinst, das würde ich hier öfters machen aber wenn einem auch das schon als Beleidigung angesehen wird, dann weiß ich nicht. Eher würde ich sagen überdenke du doch mal deinen Post bitte http://forums.ubi.com/images/smilies/52.gif könnte ich genauso auslegen.

Und das Fette Bitte beachten und besser aufpassen! ist als Hinweis zu verstehen, nach dem Motto erst Lesen dann posten.

Mfg River

xentris
02-04-10, 20:56
@ Berndie: Also mich interessiert viel mehr, ob du das hin bekommen hast.

Ist eigentlich klar, dass BEIDE Ports (9103 + 16000) freigeschaltet werden müssen, um auch BEIDE Optionen nutzen zu können, wenn es wirklich daran gelegen hat.
Ansonsten bitte ich dich, hier nochmals zu posten, wenn es weiterhin nicht läuft.

Beachte bitte, dass es immer mal wieder zu generellen Problemen beim einloggen kommen kann, dessen Ursachen nicht unbedingt in unseren Systemen zu finden sind. Hier rate ich dir zu versuchen, dich zu unterschiedlichen Zeiten einzuloggen. Wenn das generell fehlschlägt, müssen andere Lösungswege eingeschlagen werden.

crashcids
02-04-10, 22:01
@McMiller: Da hat Berndie aber Recht ..... lies mal seinen Beitrag vom 24.03.2010! So wie es
aussieht, hat Berndie ein ganz neues Problem, das wir alle nicht haben ..... daher sollte Berndie
sein Problem mal näher erläutern, vielleicht kann ihm dann auch geholfen werden.

@Berndie: Probier bitte mal folgendes:
- nach Meldung "Es konnte keine Verbindung zum Internet ...." bitte erneut versuchen, im Internet zu joinen
- oder nach dieser Meldung Anno AddOn beenden und neu starten, dann versuchen, in die Lobby zu kommen
- oder nach dieser Meldung Anno beenden, Rechner neustarten, Anno AddOn neu starten und versuchen, in die Lobby zu kommen

Vielleicht hilft es auch, die Firewall vom Virenscanner mal auszuschalten, bevor du Ann AddOn startest? Und welchen
Virenscanner hast du?

MfG crashcids

Berndie
03-04-10, 01:50
Hallo,

die Probleme begannen, als die Server mal wieder versagten, das war am ,ähm..20.03.2010 . Da haben mein Spielpartner und ich Gameranger installiert und prima gespielt. Bis zu diesem Tage haben wir auch normal über die Lobby gespielt, wenn der server nicht down war http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Aber seit der Installation können wir beide! nicht mehr mit Anno über die Lobby einsteigen, immer die gleiche Fehlermeldung:Es konnte keine Verbindung zum Internetserver hergestellt werden .
Wir besitzen beide GDATA InternetSecurity 2010, dort sind Anno, AddonWeb und die Ports 9103 und 16000 für den ein.- und ausgehenden Verkehr freigeschaltet. Habe sogar GDATA deinstalliert und durfte dann wieder 3 Stunden lang den Virenscann machen... ohne GDATA gings auch nicht. Ich selbst gehe zudem noch über die Fritz-Box 7270 ins Internet, dort sind auch die Ports für Anno UDP 9100-9103 freigegeben. Mein Spielpartner geht über DFÜ normal ins Internet, beide haben wir ´ne 16000 Leitung.
Auf meinem Notebook ist Anno auch installiert, von dem aus konnte ich vorher auch bei Anno über Internet-Lobby spielen. Gameranger ist jedoch nicht auf dem Notebook installiert und nun geht es seit dem 20.03 auch auf diesem nicht mehr...
Ich bin dann zu meinem Spielpartner gefahren, bin dort mit dem Notebook ins Internet gegangen, vorher hat es geklappt, nun nicht mehr. Demzufolge kann es theoretisch nicht an dem PC noch an meinem Router liegen. Ich vermute, das irgend etwas mit unseren Accounts und/oder Profilen beim Installieren/spielen von Gameranger geschehen ist...oder Gameranger hat irgend etwas verstellt, was ich nicht erkennen kann...
An den Kundendienst habe ich auch meine Profile geschickt und um Überprüfung derer und des Accounts gebeten.
Freilich haben wir stundenlang und auch zu unterschiedlichen Zeiten versucht, auch Spiel mehrmals neugestartet, PC auch mal neu gestartet, alles ohne Erfolg.
Achso, Tor zur Welt kann ich betreten und finde auch meine Profile dort usw. , das geht...
Tja, soweit dieses, weiß einer jetzt noch ein Rat ?

Gruß Berndie

weko-one
03-04-10, 06:20
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi, welche Nick`s habt ihr denn in der Lobby?

Ich nehme an du spielst mit Sir LexX ?

Dessen Profil sehe ich nun schon seit drei Tagen in der Lobby, aber er läßt sich nicht ansprechen. http://forums.ubi.com/images/smilies/1072.gif

Ist das der LexXTop von GameRanger ?

Gruß weko-one

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

crashcids
03-04-10, 06:29
@Berndie: Anscheinend ist was mit eurem Profil nicht in Ordnung .... da hilft nur warten, das der Ubi-Support
euch hilft (da weiß aber keiner so genau, ob und wann das passiert) oder Anno AddOn deinstallieren, neu installieren
und aktivieren .....normalerweiser müßtet Ihr noch ein paar Keys haben?

Edit: Aber aufpassen auf euren savegame-Ordner, nicht das der dann futsch ist ......

xentris
03-04-10, 06:48
Also vielleicht das "Lobby-Leichen-Problem"...
Abwarten und Tee trinken. http://www.smilies.4-user.de/include/Ugly/smilie_ugly_083.gif (http://www.smilies.4-user.de)

Sagt im SupportCenter auf jeden Fall nochmal, was wir hier vermuten, damit die etwas zielgerichteter schauen können, woran es liegt.

McMiller233
03-04-10, 07:54
@Weko:

Zitat von Berndie:
Hallo,
das gleiche gilt für mich, komme auch seit knapp 2 Wochen nicht mehr rein. Seht mal bitte nach, ob der Nick Berndie oder Berndie1 vertreten ist. Danke Euch !!

Das ist der Nick unter dem Berndie spielt. Er hat das schon man nach gefragt, aber ich hab ihn in der Lobby darunter nicht gefunden.
Ich würde dann mal ihn als "Lobbyleiche" ausschliessen.

Sorry Berndie, dass solltest Du nicht persönlich nehmen, dass galt für die Allgemeinheit. Denn immer wieder versuchen Leute online zu gehen mit ihrem Offlineprofil, wenn sie bei GameRanger waren.
Sie vergesssen, so wie ich auch manchmalhttp://forums.ubi.com/infopop/emoticons/icon_wink.gif, es wieder umzustellen.

Ich glaube nicht, dass Gameranger und Konsorten irgendwas verändern am Profil. Zumal man ja mit dem Offlineprofil zu GR geht.
Aber merkwürdig ist das schon, was euch da passiert ist.

Vielleicht war ja wiedermal der Server down.http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Hoffentlich wissen die da drüben endlich, dass sich Lobbyleichen auf dem Server befinden und tun endlich was dagegen.

Berndie
03-04-10, 08:51
Is ok http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Tja, wie schon gesagt, ich gehe unter Berndie rein...
Ich hab jetzt vergessen, wie oft kann man Anno installieren ?Ich habe es jetzt 2x (PC+Notebook)
Gruß

Berndie

McMiller233
03-04-10, 09:53
Zitat von Berndie:
Is ok http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Tja, wie schon gesagt, ich gehe unter Berndie rein...
Ich hab jetzt vergessen, wie oft kann man Anno installieren ?Ich habe es jetzt 2x (PC+Notebook)
Gruß

Berndie

Gut freut mich. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Das geht dreimal, also dreimal die SN eingeben, dann sind die erst mal weg, und in Vier Wochen, bekommst Du eine wieder gut geschrieben.

LexX101100
03-04-10, 15:13
hi weko! ich bin der LexX aus Gameranger http://forums.ubi.com/infopop/emoticons/icon_wink.gif mein profil geht wie berndies ned seit gameranger insallation, genau diesselbe fehlermeldung. ich hab unter sir lexx ein online profil. kann jedoch nicht in die lobby. wieso siehst du mich da drin? ein freund bestätigte mir auch schon, das ich in der lobby bin (wies bei ihm ging und bei mir nicht) obwohl i nicht mal im spiel war!!! sehr komisch das alles. bin sehr enttäuscht. gruß an weko!

McMiller233
03-04-10, 15:41
Tja Sir LexX, Du hängst ja auch in der Lobby als "Leiche" rum.

http://s1.directupload.net/images/100403/temp/8mabmwd7.jpg (http://s1.directupload.net/file/d/2118/8mabmwd7_jpg.htm)

Deswegen kommst Du auch nicht rein. Das wäre damit geklärt, aber was das bei berndie ist....keine Ahnung. http://forums.ubi.com/images/smilies/52.gif

LexX101100
03-04-10, 15:58
ok mcmiller, und weisst du auch was ich dagegen tun kann?

DaElchmasta
03-04-10, 16:07
Du? Gar nichts. Die Lösung des Problems obliegt Ubi/RD allein. Und das kann dauern...

weko-one
03-04-10, 18:34
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi Lex, http://www.ubisoft.de/smileys/bag.gif

Bei mir half Mannomane den PC einzurichten, so das ich jetzt Online komme. http://forums.ubi.com/images/smilies/heart.gif

Dachte mir, das du es bist, aber es kam keine Reaktion. Es scheint so, das du durch die Karteileiche an einem Wiedereintritt gehindert wirst. Deine Situation würde ich dem Support melden, in der Hoffnung auf baldige Korrektur.

( Das Bild von McMiller würde ich auch vorlegen ) http://www.ubisoft.de/smileys/chatten.gif

Gruß weko-one

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

LexX101100
04-04-10, 07:24
haste ne support email für mich?

weko-one
04-04-10, 08:30
http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Hi Lex,

Probier mal diesen Link: http://www.ubisoft.de/smileys/chatten.gif

http://ubisoft-de.custhelp.com...dp.php?p_faqid=11920 (http://ubisoft-de.custhelp.com/cgi-bin/ubisoft_de.cfg/php/enduser/std_adp.php?p_faqid=11920)

Dann unter deine Daten, Passwort usw. http://forums.ubi.com/images/smilies/53.gif

Das müßte funktionieren. http://forums.ubi.com/images/smilies/10.gif

Gruß weko-one

http://www.ubisoft.de/smileys/kaffeetrinker_2.gif http://www.ubisoft.de/smileys/piratey.gif

Dennizzle
07-04-10, 11:25
Eine Frage: Muss ich für das Spielen über GameRanger auch die Ports 9103 usw. freischalten ? Oder nur den der für GameRanger benötigt wird ?

grishnak60
08-04-10, 12:32
Nur für GameRanger reicht 16000 UDP

xentris
08-04-10, 20:14
Warum nicht alle geforderten Ports öffnen?
Also 9103 UND 16000. Ist doch kein Problem...

rollmops94
16-08-10, 07:22
gibts ne möglichkeit eigene szenarien mit gameranger zu spieln?

Manic_Xero
16-08-10, 09:06
Nein, eigene Szenarien lassen sich nicht stabil im Multiplayer - egal mit welchem Programm - spielen.