PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : AC stürzt immer ab



portbarkares
23-04-09, 11:42
Immer wenn ich AC starte lädt das Spiel bis 65%.
Dann stürzt der PC ab und es erscheint ein blauer bildschirm.

die systemvorraussetzungen sind alle erfüllt
neuinstallation bringt nichts
und wenn ich diesen video-ordner umbenenne stürzt der PC trotzdem ab

helft mir bitte!
danke im vorraus tobe

the_prince2004
23-04-09, 12:51
Willkommen,

es wäre leichter, wenn wir mehr über dein System wüssten, z.B.
- Betriebssystem
- RAM
- Grafikkarte
- Patch installiert?
- Gab es Fehler (CRC oder ähnliches) bei der Installation?
usw.

portbarkares
23-04-09, 15:03
sorry^^

betriebssystem: ms windows xp home service pack 2
prozessor: inter premium 3.00 GHz
arbeitsspeicher: 2GB RAM
directX: 9.0c
grafikkarte: radeon x1600 series
grafikspeicher: 256 mb

gab keine probleme bei der installation
hab auch noch keinen patch installiert

evt sollte ich noch dazusagen dass das spiel ausgeliehen ist...

the_prince2004
23-04-09, 19:22
Probier einmal die folgenden Schritte aus:
http://forums-de.ubi.com/eve/f...811083056#1811083056 (http://forums-de.ubi.com/eve/forums/a/tpc/f/1491064016/m/7881082736?r=1811083056#1811083056)

portbarkares
24-04-09, 12:43
das problem is aber das ich nicht auf dem desktop lande sondern der ganze pc abstürzt!

da steht dann:
es wurde ein problem festgestellt.windows wird heruntergefahren [...]
technische informationen:
*** STOP: 0x0000008E (0xC0000005,0xBFC2AC8B,0xA5oC48A4,0x00000000)
*** ati3duag.dll - Adress BFC2AC8B base at BFA84000, date stump 43741213


hoffentlich kann jemand was damit anfangen
ich kann es jedenfalls nicht http://forums.ubi.com/infopop/emoticons/icon_wink.gif

the_prince2004
24-04-09, 13:27
Welche Catalyst Version hast du installiert?
Die letzte Version für deine Karte ist Version 9.3.

portbarkares
24-04-09, 14:35
hab keine ahnung

wo kann ich das nachprüfen?

the_prince2004
24-04-09, 16:09
Im Catalyst Control Center unter Informationscenter -> Grafiksoftware (Rechte Seite) Catalyst -Version

portbarkares
25-04-09, 05:57
müsste 05.8 sein

the_prince2004
25-04-09, 08:36
Deine Version ist demnach von August 2005 und definitiv zu alt, lade dir am besten die neueste Version (9.3) herunter, die alte (5.8) aber vor der neuen deinstallieren.

portbarkares
26-04-09, 07:00
hab jetzt die neuste version runtergeladen aber wie kann ich denn die alte deinstallieren?

zur info: zu dem control center bin ich über einen simplen rechtsklick und dann das klicken auf "ATI catalyst..." gelangt aber da kann ich es nicht deinstallieren

the_prince2004
26-04-09, 10:18
Deinstallieren kannst du ihn über:

Möglichkeit 1:
Start -> Einstellungen -> Systemsteuerung -> Software
Möglichkeit 2 (bei SP2):
Start -> Programmzugriff und -standards -> Programme ändern und entfernen
Möglichkeit 3:
Nach AtiCimUn.exe suchen und ausführen.

portbarkares
26-04-09, 13:44
http://forums.ubi.com/images/smilies/cry.gif

hab alles gemacht wie beschrieben aber ändert leider nichts...

der bluescreen hat sich auch nicht verändert

the_prince2004
26-04-09, 15:58
Stelle dein Problem am besten auch einmal dem Support Center vor:

http://ubisoft-de.custhelp.com...edirect=&p_lva=11727 (http://ubisoft-de.custhelp.com/cgi-bin/ubisoft_de.cfg/php/enduser/std_alp.php?p_sid=qUDVbkwj&p_accessibility=0&p_redirect=&p_lva=11727)

portbarkares
27-04-09, 07:03
mach ich

danke für deine hilfe jedenfalls!