PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit neuer Grafikkarte



IIIJG53_Crinius
27-06-08, 03:00
Hi hab mir mal ne ASUS 9800GTX gegönnt. Kann aber nun kein SHIII mehr spielen. Der Bildschirm flackert nur mal kurz auf und dann tut sich nichts mehr. Hab schon SH neu installiert. Mit oder ohne Mods bringt alles nichts. Wenn ich zurückgehe auf meine alte Karte und nehme einen 16x.xx Treiber läuft alles wunderbar. Ich habe den Eindruck es liegt an den 17x.xx Treibern. Leider erkennen die alten Treiber aber die neue Karte nicht.

IIIJG53_Crinius
27-06-08, 03:00
Hi hab mir mal ne ASUS 9800GTX gegönnt. Kann aber nun kein SHIII mehr spielen. Der Bildschirm flackert nur mal kurz auf und dann tut sich nichts mehr. Hab schon SH neu installiert. Mit oder ohne Mods bringt alles nichts. Wenn ich zurückgehe auf meine alte Karte und nehme einen 16x.xx Treiber läuft alles wunderbar. Ich habe den Eindruck es liegt an den 17x.xx Treibern. Leider erkennen die alten Treiber aber die neue Karte nicht.

moslerraptor
28-06-08, 09:21
Das Problem hatte ich zu Beginn auch, zwar mit einer GeForce 8800GTX und XP X64 Edition, aber es klingt ähnlich. Ich habe dann nach durchforsten der Suchfunktion den "Vorspann" unterdrückt und ( obwohl Originalversion!! ) den no cd crack genutzt. Ansonsten SH3 und den üblichen Patch. Danach alles drauf was mir sinnvoll erschien und Spaß macht.
Läuft alles tadellos.

Möglicherweise konnte ich Dir eine Richtung weisen !

Gute Jagd weiterhin

moslerraptor

IIIJG53_Crinius
28-06-08, 12:26
Danke für den Tipp. Hat aber leider nichts gebracht.