PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Besatzung auf einen Schlag tot



Gasa1978
17-06-07, 10:00
Moin moin kann mir vieleicht jemand helfen?
Immer wenn ich abgetaucht bin und mich ein Zerstöer bearbeitet oder auch ein Flugzeug und dann meinen Turm beschädigt,stirbt mir die ganze Besatzung beim auftauchen weil die Männer die Brücke besetzen wollen, sterben dann und die nächsten versuchen es dann auch sterben aber genauso.Das geht solange bis das Boot keine Leute mehr hat..

Was kann ich dagegen tun gibts vieleicht nen Mod der das behebt oder bin ich allein mit dem Problem? Danke für eure Hilfe und Gute Jagd!!!

trainer1942
17-06-07, 10:39
Originally posted by Gasa1978:
Moin moin kann mir vieleicht jemand helfen?
Immer wenn ich abgetaucht bin und mich ein Zerstöer bearbeitet oder auch ein Flugzeug und dann meinen Turm beschädigt,stirbt mir die ganze Besatzung beim auftauchen weil die Männer die Brücke besetzen wollen, sterben dann und die nächsten versuchen es dann auch sterben aber genauso.Das geht solange bis das Boot keine Leute mehr hat..

Was kann ich dagegen tun gibts vieleicht nen Mod der das behebt oder bin ich allein mit dem Problem? Danke für eure Hilfe und Gute Jagd!!!

Hallo Gasa1978,

wie ich aus Deinem Problem entnehme hast Du bestimmt den GWX 1.03 MOD drauf und fährst ein IXD2 - Boot. Ich hatte dieses Problem auch und habe es so gelöst:
TIP: 1. Lösche im GWX_Submarine-Ordner das NSS_Uboat9d2 und kopiere das original IXD2 hinien. 2. Kopiere aus dem Original-SH3-Objekts-Ordner die Dateien Turm9c_2_hd.cam, .dat, .sim, .val, .zon sowie
Turm9c_3_hd.cam, .dat, .sim, .val, .zon und in den GWX_Objects-Ordner frage nach überschreiben, mit JA bestätigen. Damit müßten Deine Maaten am Leben bleiben.
Nachteil: Der rotierende Radarfinder fehlt und die Periskope sind nicht ganz eingefahren!

gruß
trainer1942

Gasa1978
17-06-07, 11:23
Danke für deine schnelle Hilfe trainer1942 werde das gleich mal ausprobieren. Ist das Problem denn vieleicht behoben wenn ich ein anders Boot wähle obwohl mir meins gefällt..
Meine GWX Version ist noch 1.02 ist der Unterschied gross oder kann ich getrost meine Version behalten?

Gasa....

trainer1942
17-06-07, 11:39
Originally posted by Gasa1978:
Danke für deine schnelle Hilfe trainer1942 werde das gleich mal ausprobieren. Ist das Problem denn vieleicht behoben wenn ich ein anders Boot wähle obwohl mir meins gefällt..
Meine GWX Version ist noch 1.02 ist der Unterschied gross oder kann ich getrost meine Version behalten?

Gasa....

das Problem hatte ich nur mit dem IXD2, bei anderen Booten ist mir das Problem nicht bekannt. Must Du mal austesten.

gruß
trainer1942

Gasa1978
17-06-07, 12:53
trainer1942

Habe nochmal nachgeschaut ich bin ja mit nem Typ 9b Boot unterwegs habe zwar den dritten Turm drauf aber ich weiss nicht ob das dann laut deiner Anweisung troztdem funktioniert oder gilt das für alle Typ 9 Boote?

übrigens dein K&K Crew Textures Mod ist Klasse hab ihn mir eben drauf gemacht gefällt mir echt gut..

Gasa...

danielddorf
21-06-07, 10:21
hallo habe das selbe problem mit dem wegsterben der leute allerdings habe ich ein ixb boot! welche datein kann ich erstzend as es funzt und wo bekomm ich die her??