PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : German voices lässt sich nicht installieren



rednum
10-10-07, 09:58
beim versuch German voices zu installieren bekomme ich eine fehlermeldung das die dateien auf meiner platte und die des setups nicht übereinstimmen ( CRC FEHLER ).
bitte helft mir ich möchte dieses spiel endlich fehlerfrei spielen können. http://forums.ubi.com/images/smilies/cry.gif

roteroktober200
10-10-07, 10:37
hallo rednum,

CRC steht für cyclic redundancy check, was eine prüfsumme bedeutet!

folgendes könnte möglich sein:


Möglichkeit a)

falsches passwort, falls die datei passwortgeschützt war

Möglichkeit b)

die datei ist beschädigt, manchmal hilft dann unter winrar, die funktion, beschädigte datei reparieren

Möglichkeit c)

die zeichen sind zu lang, was sich beheben läßt, indem man, den dateinamen kürzt, bzw. das archiv erstmal auf den desktop oder so verschiebt...denn der speicherort, darf maximale pfadlänge von 260 zeichen haben, manchmal klappt es auch, wenn du die dateien einzeln dort rausziehst...sprich doppelklick aufs archiv ...und dann rüberziehen

noch eine möglichkeit wäre die datei noch einmal neu zu downloaden. vielleicht haben sich beim download fehler eingeschlichen.

hier noch ein link zur hilfe:

http://www.win-x-treme.de/modules.php?name=Tuning&file=article&sid=21

rednum
10-10-07, 11:42
es funktioniert. ich hab es neu runtergezogen.

DSK_Mon-Jordan
06-11-07, 10:45
Wo bekommt man den German-Voice eigentlich. Habe bisher nichts gefunden

Von_Fratsch
09-11-07, 08:43
Originally posted by DSK_Mon-Jordan:
Wo bekommt man den German-Voice eigentlich. Habe bisher nichts gefunden

sei froh lass die jungs nur Englisch reden auf deutsch ist es lächelich auf einem US boot da passt dir musik und die Nachrichten nicht dazu

Irokesenfreund
04-02-09, 03:24
Ok, vielleicht sollte ich auch froh sein, dass die Jungs englisch reden. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Im download von Ubisoft steht ja klar: nach v1.0 vor anderen patches installieren, dumm nur, dass ich eine CD mit v.1.3 gekauft habe.
Da geht wohl nix mehr, oder?
Gruß vom Neuling

peterseibert
04-02-09, 03:40
Da geht wohl nix mehr, oder?
Hi Irokesenfreund

guckst Du hier (http://forums-de.ubi.com/eve/forums/a/tpc/f/9001092274/m/5611064227).

Gruß
Peter

Irokesenfreund
04-02-09, 04:11
Herzlichen Dank!
Den hatte ich nicht gesehen.