PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bugthread



NXValiant
05-12-11, 13:40
Hi,

da es scheint, dass noch kein wirklicher Bugthread existiert ( o_O ), dachte ich, ich fange mal damit an.
Ich habe noch nicht so viel gespielt, mir sind aber schon diverse kleien Bugs (zum Glück noch keine grösseren) aufgefallen. Zum Teil sinds auch Feature-Requests, die ich aber nicht getrennt habe.

Bedienung:
- Keine Sofortabholung mehr bei Gebäuden (finde ich ziemlich wichtig)
- Felder können nicht mehr durch Ziehen manuell rotiert werden
- Ein Klick bzw. Doppelklick auf ein Objekt in der Leiste unten (z.B. Schiff) zentriert zwar auf das Schiff, wählt es aber nicht aus.
- Die Radien für Warenhandel und Vertragsabschluss sind manchmal viel zu gross und erstrecken sich fast über den halben Bildschirm
- Es wäre praktisch, wenn man beim Warentransfer z.B. 1 gedrückt halten könnte und dann jeweils nur 1t pro Klick transferiert würde, 2 für 10t und 3 für alles. Es nervt mich immer wieder, die Menge neu einstellen zu müssen.
- Hat mich schon in 1404 genervt: Wieso kann die Pipette nicht auf Felder angewandt werden? Das ginge viel schneller als immer über das Gebäudemenü gehen zu müssen!

Grafik:
- Mir ist ein Marineabwehrturm untergekommen, der zwar geschossen, sich aber nicht Richtung Ziel gedreht hat

Sonstiges:
- Der Erfolg für erfüllte Eco-Aufträge kann nicht stimmen. Ich habe bei weitem noch keine 100 erfüllt und ihn beim Bau einer Wetterstation (!) verliehen bekommen.
- Mir ist beim Warentransfer Kontor-->Schiff einmal die Meldung "Schiff ist voll" aufgefallen, als in Wahrheit keine Waren mehr im Kontor waren.
- Die SAAT-Quest "Krisenplan" lässt sich nicht erledigen, da die Inseln, die man anfahren sollte, nicht markiert werden. Im Questlog steht auch schon 4/4 (Inseln besucht).
- Der Erfolg "In was für einer Gesellschaft wollen wir leben" hat bei mir die Forscher zweimal aufgeführt (d.h. sie waren zweimal in der Liste), die Eco-Ingenieure, die ich im Spiel vorher angesiedelt hatte waren aber immer noch auf 0.
- Der Erfolg "Volle Garage" rechnet zur Zeit nach Besitz der Fahrzeuge, nicht nach Bau. So habe ich noch kein Hovercraft gebaut, es wurde aber schon abgehakt, weil ich es schon ein paar Mal nach Quests bekommen habe.

So, das wars fürs erste.

Grüsse

Spieleguru
05-12-11, 13:48
Schau mal hier:

http://forums-de.ubi.com/eve/f...1041819/m/6531010469 (http://forums-de.ubi.com/eve/forums/a/tpc/f/2961041819/m/6531010469)

Icelord88
05-12-11, 17:41
Mir ist auch noch ein Bug aufgefallen, allerdings weiß ich nicht woran er liegt. Kann bei einem Spielstand keine Waren mehr in die Arche ein oder auslagern. Auf anderen Spielständen funktioniert es aber weiterhin ohne Probleme.

Moryarity
05-12-11, 19:18
http://forums-de.ubi.com/eve/f...1041819/m/2661070269 (http://forums-de.ubi.com/eve/forums/a/tpc/f/2961041819/m/2661070269)

Bitte im bereitas bestehenden Thread weiter!