PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Seit Patch / Spiel sagt Tschüß



Sterneisen
24-11-11, 08:44
Moin

Seit diesem Scheiß neuen Patch der einfach Installiert wurde, stürzt mein Anno immer nach 5 Minutne ab egal was ich tue....

Danke auch für so einen Müll, vorher ging alles ohne probleme !

tekilla2009
24-11-11, 08:53
hab leider das selbe Problem...

Game Startet
Shader wird geladen(vor dem Patch nicht)
nach 5min stürtzt das Spiel ab...

Sterneisen
24-11-11, 08:57
nur ärger mit dem spiel... ist ja wie bei emergency 2012 da gab es auch ärger ohne ende aber da wurden die fehler sehr schnell in zwei tagen behoben... und heir wartet man... da kommt nen patch und es wird noch schlimmer

Moryarity
24-11-11, 08:57
Habt Ihr nach dem Patch neue Spielstände eröffnet oder alte geladen?

Nach einem Patch am besten immer mit einem neuen Savegame beginnen!?!?

Sterneisen
24-11-11, 09:00
ich habe drei mal geladen ein laufends games und 4 mal neu angefangen aber imemr das gleiche ist auch scheiß egal was ich mache. misson oder endlos game

Mario_42
24-11-11, 09:01
Zitat von Moryarity:
Habt Ihr nach dem Patch neue Spielstände eröffnet oder alte geladen?

Nach einem Patch am besten immer mit einem neuen Savegame beginnen!?!?

Na das wäre ja noch schöner, zumal ohne Ankündigung bei den Patchnotes.

Anno ist nun wirklich das letzte Spiel, was sich sowas erlauben kann, nachdem man womöglich hunderte Stunden in einen Spielstand gesteckt hat!

Sterneisen
24-11-11, 09:09
jop so sit das... naja schön dann ich das game ja jetzt in die ecke werfen... Da kauft man es sich ehrlich um den verein und das game zu untersützen und dann sowas...

uwaibel
24-11-11, 09:09
Dito bei mir.

Komplette Kampagne und den Anfang der erste Einzelmission hatte ich ohne einen einzigen Absturz gespielt.
Mit dem neuen Patch stürzt mir das Savegame der Einzelmission nach ein paar Minuten immer ab.
Sehr ärgerlich wenn ein Patch verschlimmbessert...

Sterneisen
24-11-11, 09:12
verschlimmbessert...

das ist das richtige wort

Furu0
24-11-11, 10:28
Wenn euer Spiel seit dem Patch nach kurzer Zeit abstürzt würde ich euch bitten so genannte 'Crash Dumps' als Dateianhang in diesem Thread hochzuladen.

Auf eurem PC findet ihr in dem Pfad %APPDATA%\Ubisoft\ANNO 2070\Logs für jeden Crash eine Datei die mit 'Anno5MiniDump' beginnt und die Endung '.dmp' besitzt. Darin sind Informationen über den Absturz enthalten. Solltet ihr dort mehrere .dmp Dateien finden so ladet einfach die Datei mit dem aktuellsten Datum hoch.

tekilla2009
24-11-11, 11:14
und wie soll ich die datei öffnen?
ist ja nicht grad ne Standart dateiendung...

Oskar_Madison
24-11-11, 11:22
Hallo, der Patch wurde installiert. Ich starte das Spiel, sehe mich ein bischen im Hauptmenü um, lese die Patch-Notes und schaue mit diese Skull-Geschichte an - poff, Absturz.

Wie lädt man die Log-Datei hoch? In diesem Editor finde ich dafür keine Schaltfläche...

VG Oskar

tekilla2009
24-11-11, 11:27
<pre class="ip-ubbcode-code-pre">Hallo, der Patch wurde installiert. Ich starte das Spiel, sehe mich ein bischen im Hauptmenü um,
lese die Patch-Notes und schaue mit diese Skull-Geschichte an - poff, Absturz.

Wie lädt man die Log-Datei hoch? In diesem Editor finde ich dafür keine Schaltfläche...

VG Oskar </pre>

willkommem im club

Furu0
24-11-11, 11:27
Zitat von Oskar_Madison:
Wie lädt man die Log-Datei hoch? In diesem Editor finde ich dafür keine Schaltfläche...

Im Forum auf Antwort klicken. Direkt unter dem Antwort Textfeld gibt es einen Link 'Anhang hinzufügen?'.

tekilla2009
24-11-11, 11:33
Im Forum auf Antwort klicken. Direkt unter dem Antwort Textfeld gibt es einen Link 'Anhang hinzufügen?'.

ich seh da leider nix...

uwaibel
24-11-11, 11:48
@furu: Ich kann auch keinen Anhang machen, ihr solltet da mal die Forenrechte checken.
Habs erst mal in meine Dropbox geschmissen:

http://dl.dropbox.com/u/158703...1_2011__15_58_58.dmp (http://dl.dropbox.com/u/158703/Anno5MiniDump_24_11_2011__15_58_58.dmp)

http://dl.dropbox.com/u/158703...1_2011__15_35_35.dmp (http://dl.dropbox.com/u/158703/Anno5MiniDump_24_11_2011__15_35_35.dmp)

http://dl.dropbox.com/u/158703...1_2011__15_27_33.dmp (http://dl.dropbox.com/u/158703/Anno5MiniDump_24_11_2011__15_27_33.dmp)

CarlEinsenhut
24-11-11, 12:08
Bei mir das Gleiche erst ab heute bisher min. 30 Stunden ohne Absturz gelebt.

LordBodhi
24-11-11, 12:14
Patch gezogen, Endlosspiel gestartet, Back to Windows Absturz. Selbige Nochmal nach ein paar Minuten. Ok, dann erstmal die neue Mission antesten, wieder Absturz.

Vor dem Patch war 6Std. am Stück spielen kein Thema. Echt mies. Bereue schon fast den Kauf und die Vorbestellung. War ja leider ein "must-have", wenn man schon alle Anno Titel in der Sammlung hat ... shit happens ..

uwaibel
24-11-11, 12:14
Tiltet mich so hart alles. So ein geiles Spiel und dann wirds mit nem Patch verpfuscht.
War schon kurz davor eine Amazon Rezension mit einem Loblied auf die Stabilität der Releaseversion zu schreiben und dann das...

AbraxasD
24-11-11, 13:29
Bei mir dasselbe wie oben beschrieben... Ist es eventuell möglich den patch wieder zu deinstallieren?
Das Spiel lief jetzt 3 Tage wunderbar

Sterneisen
24-11-11, 13:35
echt geil wie ubi einen in stich lässt... also für mich und viele freunde war anno 2070 das letzte ubi spiel was man sich gekauft hat !

und danke das wir jetzt das game in die ecke schmeißen dürfen -.- dafür zahlt man geld... da verstehe ich die leute die spiele runter laden... genau wegen so einer scheiße...

mici81de
24-11-11, 13:46
Selbes Problem... Spiel gestartet, Savegame geladen, 2-3 min später -> CRASH! Ich fand schon die andauernde async Problematik zum Kotzen - und nun das!

Hier die Logs:

AnnoDump file ==> https://www.hidrive.strato.com/lnk/uAyPIMdv
AnnoCrash.log ==> https://www.hidrive.strato.com/lnk/jDSvIRrm

Fixt das bitte schnellstmöglich oder macht vor der nächsten Veröffentlichung mal bitte ordentliche QS bei euch intern! Danke

DP_Nik
24-11-11, 14:04
also hier haben alle das problem, das das spiel nach 2-3 min abstürzt. bei mir is das problem, dass ich nichtma ins hauptmenü komme und einfach nur nen blackscreen nach spielstart kriege mit der freundlichen meldung, das die exe nichtmehr funzt. allerdings auch erst nach dem patch

LG

nildin
24-11-11, 14:20
Bin ~~ 10 Minuten im Spiel, dann gehts zurück auf den Desktop. Vor dem Patch keine Probleme.

(hier die *.dmp)

http://www.wuala.com/tomsonki/Anno/

8800gts512, q9300, 8gb ram, win7(64bit)

eooxx_
24-11-11, 14:22
hmmm also nach dem ich das hier gelesen hatte, habe ich auch mal ein Endlosspiel gestartet, was ca. 31h Laufzeit hatte und es lief ohne Probleme, keine Abstürze ect. selbst nach 1h nicht.

uwaibel
24-11-11, 14:34
@Sterneisen:
Naja, ich bin selber aus der IT-Branche und hab Verständnis dafür, dass mal was daneben geht. Softwareentwicklung ist kein Spass und Fehler schleichen sich soo leicht ein.

Dass die QA das Ding nicht enteckt hat, ist aufgrund der Menge der Fehlermeldungen trotzdem ein ziemlicher Fail.
Schlimmer finde ichs aber, dass hier im Forum keiner von Ubi drauf eingeht. Ein kurzer Satz ala "Tut uns leid, dass ihr Probleme habt, wir kümmern uns umgehend darum" scheint mal wieder zu viel verlangt zu sein.

Statt dessen gibt es nur ein uninteressiertes "ladet Logs hoch wenn ihr Probleme habt" und dann tschüss in den Feierabend. Und das eine Woche nach dem Release beim ersten Update... alter Schwede.
Sowas hätte ich mich bei keinem meiner (wesentlich unbedeutenderen) Softwareprojekte getraut.

TGN241075
24-11-11, 14:35
Die Abstürze kommen in immer kürzeren Abständen. Ist das ein Countdown oder was? http://forums.ubi.com/infopop/emoticons/icon_mad.gif
Vor dem Patch 5-6 Stunden am Stück gespielt, ohne ein einziges Problemchen und nu? http://forums.ubi.com/images/smilies/cry.gif
Wenn ich mir allerdings das AnnoCrash.log ansehe und was von Fehlern bei SymGetLineFromAddr64 und von "undefined_class" lese, wird mir speiübel:
IMHO wird nach dem Patch irgendwie auf etwas nicht vorhandenes Zugegriffen, und/oder die Speicherzugriffe sind im Eimer!

Ubi, das war dann wohl mal nix. Spiele jetzt erst mal wieder Konkurrenztitel, welche keine ZWANGSPATCHES vornehmen und danach nicht mehr laufen... http://forums.ubi.com/images/smilies/51.gif


>24.11.2011 21:07:33] StackTrace (ThreadID 5804, BuildInfo v1.01.6234, LogFile 0):

Das Kommando [/activateitemguid(60460)] wurde an Tastenkombination [H] gebunden

ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 007A7ADD)
007A7ADD (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIEventArg,undefined_class>::AddSlot
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 007A82C2)
007A82C2 (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIEventArg,undefined_class>::AddSlot
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00851087)
00851087 (Anno5): (filename not available): CMainControl::InitMainControl
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0094FF6B)
0094FF6B (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 009374FA)
009374FA (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00939C4A)
00939C4A (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0098B6E4)
0098B6E4 (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 004B9E3E)
004B9E3E (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIFxEventArg,CGUIEventArg>::CreateEventData
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 007D5FDD)
007D5FDD (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIEventArg,undefined_class>::AddSlot
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0082E95C)
0082E95C (Anno5): (filename not available): CMainControl::InitMainControl
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 76A1339A)
76A1339A (kernel32): (filename not available): BaseThreadInitThunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 779B9ED2)
779B9ED2 (ntdll): (filename not available): RtlInitializeExceptionChain
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 779B9EA5)
779B9EA5 (ntdll): (filename not available): RtlInitializeExceptionChain

Cola_Colin
24-11-11, 14:53
Habe nicht ausprobiert, ob es im Hauptmenü auch schon Probleme macht, aber das Spiel stürzt seit dem Patch leider auch bei mir nach recht kurzer Zeit ab. Natürlich spiele ich noch an dem Endlosspiel, dass ich auch gestern gespielt habe. Das das noch gehen sollte, ist imho auch eine selbstverständlichkeit.

Nun, hier mal die dmp's von den 3 Abstürzen die ich schon gehabt habe, teils nur 6 Minuten zwischen denen:

DL-Link, keine Ahnung wo man hier was anhängen kann:
http://www.ccprogramming.square7.ch/stuff/Logs.zip

Hier scheint der Absturz so begründet:

Außerdem noch die AnnoCrash.log, die bei den dmp's war und der Spielstand, mit welchem das Problem auftritt. Keine Ahnung, ob das nun auch bei einem neuen Spiel passiert. Keine Lust jetzt was neues anzufangen.

Das Kommando [/activateitemguid(60460)] wurde an Tastenkombination [H] gebunden
Methode nicht vorhanden
Methode nicht vorhanden
Methode nicht vorhanden

Hilfe :'(

Cola_Colin
24-11-11, 15:00
Noch meine DxDiag:

http://pastie.org/2916138

bRaInLaG87
24-11-11, 15:08
Hey Leute,

auch bei mir gibt's Probleme seit dem Patch. Ich kann auch meine angefangene Einzelmission nicht weiterspielen. Die erste Mission des neuen Weltgeschehens lief hingegen ohne Probleme, aber die ging ja auch ziemlich schnell.
Würde die .dmp's auch gern hochladen, aber da das forumseitig bei mir auch nicht unterstützt wird, lasse ich das sein.

Hat jemand schon versucht ein Savegame von gestern einfach mal neu zu speichern und zu laden? Fällt mir gerade so als simple Lösung ein. Ich melde mich, wenns klappen sollte.

Cola_Colin
24-11-11, 15:09
Nein klappt nicht.

bRaInLaG87
24-11-11, 15:31
Wurde grad per Push-Mail über deine Antwort benachrichtigt. Bei mir liefs bis jetzt ohne Absturz. Er hat sogar schon einmal ein Autosave gemacht!
Ich spiel noch bisschen weiter, mal schauen ob's weiterhin läuft. Bin gerade nur rausgetabbt.

Also was ich gemacht habe:
1) altes Savegame laden
2) neu speichern (kein altes überschreiben)
3) neu laden

bRaInLaG87
24-11-11, 15:39
Oh man... da war ich wohl zu zuversichtlich. Klappt nicht, du hast recht. Na schöne Scheiße... Danke Ubisoft!!!

mici81de
24-11-11, 16:08
Noch ein Nachtrag:

Nach dem Auto-Update und den erwähnten Abstürzen hab ich testweise das "Offline"-Update runtergeladen und noch mal "drüber gebügelt".

Siehe da - funzt! Keine Abstürze mehr, auch nicht bei "alten" SaveGames! http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Das Offline-Update gibt's hier:
http://www.ubi.com/DE/Games/In...&tab=download&dcId=3 (http://www.ubi.com/DE/Games/Info.aspx?pId=9654&tab=download&dcId=3)


Ganz vergessen: Ich hatte gestern auch noch ein nVidia Treiber Update (beta) aufgespielt. Das habe ich wieder runter geworfen. Weiß nicht, ob das relevant ist, aber so für den Fall der Fälle...

nildin
24-11-11, 16:53
@mici81de

Habe das mit dem Offline Patch ausprobiert und ich konnte tatsächlich länger spielen. So ca 30 Minuten (vorher nur ca 10), aber dann hat er sich wieder aufn Desktop verabschiedet http://forums.ubi.com/infopop/emoticons/icon_frown.gif

xz00m
24-11-11, 16:57
selbes problem, nach rund 19min stürzt er ab seit dem patch heute

ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 007A7ADD)
007A7ADD (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIEventArg,undefined_class>::AddSlot
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 007A82C2)
007A82C2 (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIEventArg,undefined_class>::AddSlot
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00851087)
00851087 (Anno5): (filename not available): CMainControl::InitMainControl
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0094FF6B)
0094FF6B (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 009374FA)
009374FA (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00939C4A)
00939C4A (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0098B6E4)
0098B6E4 (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>::~CGUIEventSignalTemplate<CGUIScrollbarChangedEventArg,CGUIEventArg>
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 004B9E3E)
004B9E3E (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIFxEventArg,CGUIEventArg>::CreateEventData
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 007D5FDD)
007D5FDD (Anno5): (filename not available): CGUIEventSignalTemplate<CGUIEventArg,undefined_class>::AddSlot
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0082E95C)
0082E95C (Anno5): (filename not available): CMainControl::InitMainControl
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 7C80B713)
7C80B713 (kernel32): (filename not available): GetModuleFileNameA

mici81de
24-11-11, 17:11
@nildin

Ja, ich hab mich wohl auch zu früh gefreut... Mit nem Kumpel im Koop haben wir (dank Patch) nun endlich mal ohne asynchrones Daten-Blabla zocken können. Auch ohne Absturz.

Nun wollte ich meine Singleplayer Story weiter spielen - und da sind die Abstürze auch wieder da! http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Ob ne komplette Neuinstallation was bringt?

Cola_Colin
24-11-11, 17:51
Erste und zweite Mission des Weltgeschehens ohne jegliche Problem durchgespielt.
Na immerhin.

Aber ich hoffe doch sehr, dass sich das Problem schnell beheben lässt.
Ich will meinen Spielstand weiterspielen.
Eigentlich wollte ich heute endlich das erste große Gebäude fertig bauen http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Cola_Colin
24-11-11, 18:32
Gerade mal probiert den Offlinepatch zu machen.
Habe damit so ca 35 Minuten am Stück spielen können.
Dann war ich plötzlich wieder auf dem Desktop :S

snapshot3009
25-11-11, 02:11
Manmanman, kotze mal gerade voll ab!!! Komme von der Nachtschicht und möchte noch einen zocken und dann son Mist mit dem blöden Patch!!! Also wenn man ein neuen Patch rausbringt, dann sollte man ihn auch mal vorher testen. Habe ich getz das Geld für das Game in den Gulli geschmissen oder was?!?!? Kann man das nicht alles mal wieder rückgängig machen??? Wäre mal toll eine vernünftige Stellungnahme dazu zu bekommen was jetzt los ist. Habe auch alles probiert aber nix funktioniert. Stürzt nach 10 min. ab !!! Und kommt mir nicht mit "schreibt mal eure Crash Dumps hier rein", hallo was bringt uns das??? Macht das alles rückgängig und fertig!!!

Frapl
25-11-11, 02:58
Bei mir läuft derzeit alles super nach dem Patch. Auch die Async Fehler sind scheinbar verschwunden und das bei einem Mehrspieler Spielstand bei dem es vor dem Patch im Minutentakt dieses Problem gab. 3 Stunden ohne Probleme gespielt.

Das Problem ist wohl eher, dass es einfach zu viele Variablen in einem PC gibt als das man das alles testen könnte.

Aber auf jeden Fall nicht schön, dass nun einige Probleme haben bei denen es vorher definitiv ging... :-/

Hoffe es gibt bald eine Lösung dafür.

Mein System auf dem es geht:
Windows 7 64bit, Intel Core i7-2630QM, NVidia GeForce GT 555M (3 GByte), 8 GByte RAM

System meiner Freundin auf dem es problemlos läuft:
Windows 7 64bit, Intel Core i3 380M, ATI Mobility Radeon HD 5650 (1 GByte), 4 GByte RAM

Cola_Colin
25-11-11, 03:42
@snapshot:
Na, bleib mal auf dem Boden.
Mich ärgert das hier auch sehr, aber bei soetwas komplexem wie einem Computerspiel kann sich schon mal was einschleichen.
Wichtig ist jetzt, dass diejenigen, die Fehler haben, alle Informationen dazu hochladen(dmp's, logs, Spielstände) und das die Entwickler dann schnell reagieren.
Das Hochladen der dmp's ist sehr wichtig.
Programmierer sind leider keine Hellseher, die können dein Problem nicht beheben, wenn alles was sie haben deine Aussage ist: "GEHT NICHT, ALLES DOOF!!11"

Denk mal drüber nach http://forums.ubi.com/infopop/emoticons/icon_wink.gif

waschtl
25-11-11, 04:56
Eigentlich möchte man meinen mit einem neuen Patch wird das Spiel besser, stabiler und der Spielspaß erhöht.

Weit gefehlt den hier bekommt man

<UL TYPE=SQUARE>
<LI> ein eingefrorenes Anno mit einem Absturz wenn man in einem laufenden Spiel ins Profil/Produktionsübersicht wechselt. Ging bisher!
<LI> Abstürze einfach so ohne erkennbaren Grund. Ging bisher auch ohne Abstürze
<LI> Die Kampgagne lässt sich immer noch nicht beenden wenn man die Geschwindigkeitstaste verwendet auch wenn man die letzte Mission neu beginnt und das obwohl in den Patchnotes steht der Fehler wäre gefixt.
<LI> Für fast jedes besser Item in der Akademie zu erforschen braucht man jetzt Items die man niemals in der Menge und Umfang bekommt und verdirbt einem erst recht die Laune am Forschen.
<LI> Hafenanlagen könne noch immer nicht gebaut werden, weil Kaimauern nicht im Baumenü sind
<LI> Zierelemente weiterhin Fehlanzeige
<LI> Man weiterhin in einem Endlosspiel von einer Partei innerhalb 2 Std. die selben Aufträge 3-5 mal am Stück bekommt
<LI> Man am Releasetag schon einen Patch bekommt von 500 MB um überhaupt spielen zu können
<LI> der folgende Patch gerade mal 7 Tage später das Spiel erheblich verschlechtert anstatt zu verbessern.
[/list]


Gehts nur mir so, dass Anno 2070 eine billige BETA-Version ist und wir Kunde hier kräftig verarscht werden oder muss man sich heute einfach mit so vielen Qualitätsmängel für ein PC-Spiel abfinden?

alemanne69
25-11-11, 05:17
Na dann ...es lebe die F5 -Taste http://forums.ubi.com/images/smilies/11.gif
Speichere jetzt regelmässig per quicksave ab (so alle 5 Minuten bzw wenn ich doch eine ganze Reihe Veränderungen gemacht habe).
Ich weiss das kann und darf nicht die Lösung sein , aber wenns hilft trotzdem weiterzuspielen ohne wieder ganz von vorne anfangen zu müssen was man sich in den letzten 15 Minuten aufgebaut hat...
So kann ich wenigstens weiterzocken ; auch übers Wochende , da ich nicht glaube bzw die Hoffnung habe das sie heute noch oder in den nächsten Tagen dieses Problem beheben werden ...
funktioniert auf jeden Fall ganz gut http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

uwaibel
25-11-11, 06:32
@UBI:

Sag mal kriegen wir jetzt vielleicht mal IRGENDEIN Feedback von euch?
Finds langsam echt unverschämt, wie die Leute hier ignoriert werden.

Sterneisen
25-11-11, 06:53
naja ubi scheint wohl auf die leute zu scheißen die viel geld ausgeben haben... denn das spiel ist ja jetzt verkauft ... scheiß doch drauf ob es die leute dann zocken können...

wenn ein spiel noch viele fehler hat, sollte man doch einfach den veröffentlichungs termin verschieben und fertig

Player2070
25-11-11, 08:02
Zitat von Furu0:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Oskar_Madison:
Wie lädt man die Log-Datei hoch? In diesem Editor finde ich dafür keine Schaltfläche...

Im Forum auf Antwort klicken. Direkt unter dem Antwort Textfeld gibt es einen Link 'Anhang hinzufügen?'. </div></BLOCKQUOTE>

Was Ubisoft hier macht ist absolut unerhört. Ich bin nicht bereit, als Käufer einer Software den BETA-TESTER zu spielen.

Diese ganze Updaterei und das Ausbügeln von massiven Programmierfehler muss endlich ein Ende haben !

Sollte dieser Mist so weiterlaufen, wird das definitiv mein letztes Spiel von ubisoft.

Ich wollte anstandshalber noch die letzte Crash-Datei übersenden, aber selbst die Beschreibung wie das funktioniert ist für die Tonne. Hab's einfach nicht hinbekommen und das, obwohl ich schon über 25 Jahre mit Computern zu tun habe.

ubisoft seht zu, dass das game wieder läuft !
zur Zeit stürzt es nämlich tatsächlich alle paar Minuten ab.

bRaInLaG87
25-11-11, 08:18
Hallo nochmal,

in der Hoffnung es ist für Ubi von Nutzen und es kommt bald ein Patch, der das Problem behebt, hier nun doch noch meine Dump-Files:

http://ul.to/2wmamaxw/Anno5Min...1_2011__22_38_37.dmp (http://ul.to/2wmamaxw/Anno5MiniDump_24_11_2011__22_38_37.dmp)
http://ul.to/0wdujp4c/Anno5Min...1_2011__21_16_19.dmp (http://ul.to/0wdujp4c/Anno5MiniDump_24_11_2011__21_16_19.dmp)
http://ul.to/yum0ow6m/Anno5Min...1_2011__18_16_44.dmp (http://ul.to/yum0ow6m/Anno5MiniDump_24_11_2011__18_16_44.dmp)

Mein System: Intel Core 2 Duo 6400, ATI HD 4800, 6 GB RAM, Win 7 64bit

Player2070
25-11-11, 08:29
Ich werde übrigens meine negativen Erfahrungen in allen möglich Foren und Preisvergleichsportalen veröffentlichen, damit nicht noch mehr Käufer auf diesen Betrug hereinfallen.

Wenn viele Leute ubisoft und andere unseriöse Hersteller boykottieren, wird es zukünftig solche Abzocke hoffentlich nicht mehr geben.

BB_Dreepa
25-11-11, 08:54
Hallo zusammen,

mit dem Patch auf 1.01 hat sich leider ein kleiner Fehler eingeschlichen.

Luftkissenboote die mit 3 Items bestückt wurden führen bei diesem Fehler zu einem Crash.

Wir werden den Fehler zügig beheben.

tekilla2009
25-11-11, 09:08
bitte schön die Dump-File:
http://uploaded.to/file/vcp01mft

<pre class="ip-ubbcode-code-pre">Hallo zusammen,

mit dem Patch auf 1.01 hat sich leider ein kleiner Fehler eingeschlichen.

Luftkissenboote die mit 3 Items bestückt wurden führen bei diesem Fehler zu einem Crash.

Wir werden den Fehler zügig beheben. </pre>

Danke für die Info...

Moryarity
25-11-11, 09:10
Zitat von Player2070:
Diese ganze Updaterei und das Ausbügeln von massiven Programmierfehler muss endlich ein Ende haben ! }

Bleib mal auf dem Teppich und hör auf hier rumzudrohen.

Der Patch hat einige Bugs behoben und durch die Balancing Anpassungen hat sich ein Fehler eingeschlichen. Davon zu sprechen, dass er da war, um "massive PRogrammierfehler" zu beheben ist ein bisschen übertrieben. Im übrigen haupt Microsoft wöchentlich eine Menge Patches raus..sind die auch da, um
"massive Programmierfehler" auszubügeln oder doch vielleicht eher, um nachträglich aufgetretene Probleme zu beheben http://forums.ubi.com/infopop/emoticons/icon_wink.gif



Ich wollte anstandshalber noch die letzte Crash-Datei übersenden, aber selbst die Beschreibung wie das funktioniert ist für die Tonne.

Klar, nichts zu sagen ist natürlich besser und hilfreicher, wenn es darum geht, ein Problem zu finden.

Dass die Beschreibung nicht passt liegt einfach daran, dass normalen Usern keine Anhänge gestattet sind. Das wusst der RDler aber nicht.

Diese Rumdroherei und von Betrug-Schreierei ist auch unnötig. Ich nehme mal an, Dir ist noch nie ein Fehler passiert http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif Vielleicht solltest Du erstmal nachschauen, was "Betrug" überhaupt ist, denn da muss ein Vorsatz gegeben sein und ich bezweifle jetzt mal ernsthaft, das jemand vorsätzlich einen bug in den Patch geschmuggelt hat http://forums.ubi.com/infopop/emoticons/icon_wink.gif

nildin
25-11-11, 09:31
@BB_Dreepa

Danke für die Antwort http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Gut das Ihr den Fehler gefunden habt.

Allerdings bin ich mir gerade nicht sicher, ob ich in meinem Spiel überhaupt ein Luftkissenboot hatte.

Kanns aber leider gerade auch nicht nachgucken, da ich noch nicht zu Hause bin http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Cola_Colin
25-11-11, 09:40
Danke für die schnelle Antwort, werde ich mir sobald ich zu Hause bin mal anschauen http://forums.ubi.com/infopop/emoticons/icon_smile.gif

DP_Nik
25-11-11, 09:58
der fehler is interessant, aber ich bin ja nichtma dazu gekommen ein luftkissenboot mit 3 items zu beladen, weil ich garnicht ins spiel gekommen bin. also bitte sucht auch noch nach meinem fehler, warum die .exe immer abstürzt Lg

BB_Dreepa
25-11-11, 10:19
Auch die KI kann Luftkissenboote nutzen. Auch dann kann es zu dem Fehler kommen.

Die in diesem Thread geposteten Crashdumps deuten alle auf das Luftkissenbootproblem hin.

Es wird heute noch ein Hotfix geben der über den Autopatcher installiert wird.

xz00m
25-11-11, 10:22
bin gespannt

Uranos94
25-11-11, 10:22
Klasse!http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Ich finde klasse das sich jemand hier mal als offizieller ins forum begibt und ankündigungen macht!http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Weil es ja bisher kaum etwas gab das jemand irgend ne info raus gebracht hat!
Thumbs up http://forums.ubi.com/infopop/emoticons/icon_smile.gif

CarlEinsenhut
25-11-11, 10:39
Leider tritt der Fehler nach 5-10 min. noch immer auf! Die Items im Luftkissenboot können es nicht alleine sein. Ich hatte nur max. 2 Items
und gestern mindestens 10 Abstürze zurück zum Desktop. Habe heute probehalber
noch die zweiten Items entfernt und das Spiel stürzt immer noch ab.

Sterneisen
25-11-11, 11:14
also grade hat der patcher irgendetwas geamcht, aber es geht immer noch nicht. und eine verbindung bekommt er auch wieder nicht

Moryarity
25-11-11, 11:16
Zitat von CarlEinsenhut:
Leider tritt der Fehler nach 5-10 min. noch immer auf! Die Items im Luftkissenboot können es nicht alleine sein. Ich hatte nur max. 2 Items
und gestern mindestens 10 Abstürze zurück zum Desktop. Habe heute probehalber
noch die zweiten Items entfernt und das Spiel stürzt immer noch ab.

Dreepa hat doch grade 2 Posts drüber geschrieben, dass auch die KI Luftkissenboote nutzen kann. Wenn die 3 Items drin hat, dann nutzt es nichts, wenn Du deine rausnimmst http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Sterneisen
25-11-11, 11:29
also der hotfix bringt garnichts... ist immer noch das gleiche problem

Player2070
25-11-11, 11:56
Zitat von Sterneisen:
also der hotfix bringt garnichts... ist immer noch das gleiche problem

Mal schauen, welchen schlauen Spruch der User "Moryarity" hierzu wieder findet.

Der oder die muss von Ubisoft oder Bluebyte bezahlt werden oder hat für das Spiel nicht den vollen bzw. gar keinen Preis bezahlt !?

ICH jedenfalls BIN KEIN BETA-TESTER !!

Im übrigen: es ist sehr wohl BETRUG, wenn eine unfertige Ware als fertig verkauft wird. Ansonsten hätte Ubisoft/Bluebyte auf der Verpackung vermerken müssen, dass es sich lediglich um eine Beta-Version handelt.

ICH jedenfalls hatte eine funktionierende Software erwartet und fühle mich deshalb betrogen.

Diesen Sachverhalt kann natürlich nicht jeder begreifen und weitere Kommentare von "Moryarity" sind überflüssig. In Deutschland herrscht zum Glück Meinungsfreiheit !

xz00m
25-11-11, 12:08
Zitat von Sterneisen:
also der hotfix bringt garnichts... ist immer noch das gleiche problem

es gibt schon den hotfix ?
der wurde doch erst vor nicht mal 2 stunden angekündigt.

Cola_Colin
25-11-11, 14:34
Habe gerade über 1h am Stück problemlos gespielt. Es geht wieder, der Patch hat das Problem wirklich behoben.
Schnelle Reaktion, danke @ die Devs.

@Sterneisen:
Wen das Spiel bei dir noch abstürzt, dann solltest du eventuell nochmal einen dmp zu so einem Crash hochladen.
Den einen Fehler -den, der bei mir Probleme gemacht hat- wurde ja scheinbar durchaus behoben. Du hast also ein anderes Problem und solltest den Entwicklern dmp und log zur Verfügung stellen, damit sie eine Chance haben, den Fehler genauso schnell zu beheben wie es bei dem 3Items im Schiffen Problem gelungen ist http://forums.ubi.com/infopop/emoticons/icon_wink.gif

xz00m
25-11-11, 21:15
bei mir wurde das problem mit dem hotfix auch behoben http://forums.ubi.com/infopop/emoticons/icon_cool.gif

cam3L74
26-11-11, 03:11
Zitat von Player2070:


Mal schauen, welchen schlauen Spruch der User "Moryarity" hierzu wieder findet.

Der oder die muss von Ubisoft oder Bluebyte bezahlt werden oder hat für das Spiel nicht den vollen bzw. gar keinen Preis bezahlt !?

WENN dann ginge es uns auch nix an. Oder willst Du sagen dass Du von Deinem Chef kein Geld bekommst? Wie gesagt, FALLS es so wäre würde das die Qualität im Forum doch eher steigern als abschwächen... wenns nicht läuf kannst Du es ja zurück bringen. Müsstets natürlich nachweisen, dass es nicht läuft.

GerD86
26-11-11, 05:39
Guten Tag mitleidende,

ich habe das Problem leider immernoch, auch hat es mir gestern meine Speicherstände zerschossen... http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

aber ich finde diese LOG-Datein nicht...

mfg GerD

Cola_Colin
26-11-11, 07:43
Der Ordner "Appdata" in deinem User-Verzeichnis ist versteckt. Du musst in den Ordneroptionen also versteckte Ordner anzeigen lassen.

mici81de
26-11-11, 07:56
Oder einfacher (ohne sich durch die WIN-Optionen klicken zu müssen):

WIN-Explorer aufrufen, in den Ordner C > Benutzer > BENUTZERNAME wechseln.

In die "Adressleiste" klicken und hinter dem Eintrag einfach "\AppData" ergänzen.

Also bspw. so: C:\Users\BENUTZERNAME\AppData

Die Logs liegen dann unter "\Roaming\Ubisoft"

wellenreiter78
26-11-11, 08:04
Zitat von Player2070:
...

ICH jedenfalls BIN KEIN BETA-TESTER !!

Im übrigen: es ist sehr wohl BETRUG, wenn eine unfertige Ware als fertig verkauft wird. Ansonsten hätte Ubisoft/Bluebyte auf der Verpackung vermerken müssen, dass es sich lediglich um eine Beta-Version handelt.

ICH jedenfalls hatte eine funktionierende Software erwartet und fühle mich deshalb betrogen.

Diesen Sachverhalt kann natürlich nicht jeder begreifen und weitere Kommentare von "Moryarity" sind überflüssig. In Deutschland herrscht zum Glück Meinungsfreiheit !

Der Witz daran ist, das die Beta super lief! http://forums.ubi.com/images/smilies/icon_twisted.gif
jedenfalls bei mir, und ich kann mich nicht daran erinnern, dass das Beta-Forum voll mit Technik-Problemen war.
Also denke ich das es eher selten nur an den Systemen liegt!

also was läuft hier schief?


Seit dem Letzten Patch und Hotfix ist es wieder schlimmer geworden mit den CTD´s bei mir.
Schon ärgerlich, aber meine Welt geht deswegen jetzt auch nicht unter...
Hoffe auf den nächsten Hotfix. http://www.ubisoft.de/smileys/kaffeetrinker_2.gif

mici81de
26-11-11, 09:05
Positive Neuigkeit:

Der Patch von gestern (Freitag) hat's scheinbar gebracht, ich konnte heute endlich problemlos ein Endlos-Szenario weiterspielen, bei dem das Spiel in den letzten Tagen immer wieder abgestürzt ist! http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Hat's bei euch auch was gebracht?

bRaInLaG87
26-11-11, 12:11
Hallo,

bei mir hat's auch geholfen. Es läuft wieder problemlos. Danke!

Sterneisen
26-11-11, 13:31
nach dem ich das spiel vom rechner geschmissen habe und ich es einfach noch mal installiert habe geht es jetzt...

Kenji_Kasen
26-11-11, 14:42
Es ist nun der 26. der hat vorhin (vor 3h) auto-gepatcht und ich wollte das spiel starten, bei mir startet nicht mal das spiel ich hab wie bereits von jemanden erwähnt das problem mit dem blackscreen

Starte Spiel - Bildschirm wird dunkel (ich sehe noch den Mauszeiger einmal kurz flackern - Bildschirm geht in energiespaarmodus - drücke Windoofs-taste und dann kommt die fehler meldung:

Anno5.exe funktioniert nicht mehr

bla bla

Problemdetails:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: Anno5.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 00000000
Fehlermodulname: DXHook.DLL
Fehlermodulversion: 3.2.0.0
Fehlermodulzeitstempel: 4e8cb127
Ausnahmecode: c0000005
Ausnahmeoffset: 00039f1d
Betriebsystemversion: 6.1.7601.2.1.0.256.4
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Bitte um lösung
und nein ich habe keine schaltfläche um anhänge anzufügen

probiere noch des mit dem offline patch und meld mich dann wieder!!!

CIA KeK

Player6668
26-11-11, 14:44
@Kenji_Kasen

Schau mal hier : http://ubisoft-de.custhelp.com...rs/detail/a_id/11088 (http://ubisoft-de.custhelp.com/app/answers/detail/a_id/11088)

Kenji_Kasen
26-11-11, 14:51
vera***** kann ich mich aleine

als ob ich n kleines kind wäre das keine ahnung von Programmen PC's und Hardware hätte

solche antworten kann man sich echt schenken zumal in einem Thread wie diesem hier wo es um ein grund sätzliches patch problem geht....

CIA KeK

Player6668
26-11-11, 15:00
Ich wollte nur helfen.

Schönen Tag noch. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Kenji_Kasen
26-11-11, 17:23
also ich spiele jetzt wie folgt bis zu einer prolemlösung:

Deinstaliert - Instaliert - offline patch ausgeführt - und starte das game nun offline wie hier beschrieben:
http://forums-de.ubi.com/eve/f...1037169/m/1021047369 (http://forums-de.ubi.com/eve/forums/a/tpc/f/6861037169/m/1021047369)

kann auch alle meine savegaes spielen und hoffe auf baldige lösung des Patchproblems

CIA KeK

axxo0911
26-11-11, 21:22
Ich hätte auch nun mehrere CrashDumps, leider stehe ich nicht wie das mit den Dateianhängen hier im Forum funktionieren soll ?

In den Logs steht was vonwegen:

Das Kommando [/activateitemguid(60460)] wurde an Tastenkombination [H] gebunden
Methode nicht vorhanden
Methode nicht vorhanden
Methode nicht vorhanden

Hier ist mein Logordner komplett gepackt:
http://www.fileserve.com/file/GMfFfNP/Logs.rar

Das Spiel ist bei mir auf allerneustem Stand!!!

Kenji_Kasen
27-11-11, 20:54
ach wie ich "offiziele"foren zu spielen hasse
im grunde genommen helfen wir spieler uns doch nur selbst

das problem mit dem Blackscreen direckt nach ausführn der .exe scheint behoben
http://forums-de.ubi.com/eve/f...1037169/m/2331043569 (http://forums-de.ubi.com/eve/forums/a/tpc/f/6861037169/m/2331043569)

Danke an Aileen110 werde es direckt ausprobieren http://forums.ubi.com/infopop/emoticons/icon_wink.gif

CIA KeK

Cola_Colin
28-11-11, 01:05
Ich behaupte jetzt mal dreist, dass ich nicht der einzige bin, dem der Hotfix, den die Entwickler mit der Hilfe der User von hier entwickelt haben, geholfen hat.