PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : wichtige frage zu sturmovik



kkkkk1988
13-12-06, 16:59
weiß jemand wo ich il2-sturmovik dogfight patch herbekomme, weil man ohne das nicht multi spielen kann.ich hab mir version 1.22 runtergeladen aba es geht trotzdem nicht.

kkkkk1988
13-12-06, 16:59
weiß jemand wo ich il2-sturmovik dogfight patch herbekomme, weil man ohne das nicht multi spielen kann.ich hab mir version 1.22 runtergeladen aba es geht trotzdem nicht.

kernt82
13-12-06, 17:15
Meiner Meinung nach eindeutig fgf. Klare Sache...oder mich soll der Schlag treffen!! http://forums.ubi.com/images/smilies/88.gif

Aber mal ohne Scheiß: Wenn Du "multi" spielen willst, brauchen alle, die mitmultin die gleiche Version. Wenn Du online zocken willst, solltest Du Dich also deutlich im 4er Versionbereich bewegen. Am einfachsten ist, Du lässt Dir für 30 € das 46' Sturmfuck raus. Da kannst Du Dir es erstmal sparen Dich durch unwegsame Pätschdschungel zu quälen. Und wenn Du das nächste Mal eine Frage hast...vielleicht solltest Du wenigstens versuchen einen normalen Satz zu bilden, um zumindest den Anschein zu erwecken, dass Du Dir etwas Mühe gegeben hast. So sieht es aus wie "Ihr könnt mich eigentlich alle kreuzweise, aber helft mir trotzdem!" http://forums.ubi.com/images/smilies/10.gif

Gruß Kernt

....oder doch gfg...hmm.....

Odirroh
13-12-06, 17:19
Ich kenne keinen "Dogfight-Patch".
Daher schlage ich Dir vor die aktuelle Version "IL-2 Sturmovik 1946" zu kaufen. Damit bist Du auf aktuellem Stand und kannst in sicher nicht allzu ferner Zeit auch an Dogfights online teilnehmen.

Odirroh

Willey
13-12-06, 17:20
1. Hast ne Umfrage aufgemacht... "Thread" wäre die richtige Sache gewesen, aber ist ja auch egal (bist nicht der Erste!) http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

2. 1.22 ist ja in der Tat noch das ganz alte Il-2... wenn das keinen besonderen Grund hat, solltest du dir ganz schnell das hier besorgen:

http://www.amazon.de/Ubisoft-IL-2-Sturmovik-1946-DVD-RO.../028-7989689-5337310 (http://www.amazon.de/Ubisoft-IL-2-Sturmovik-1946-DVD-ROM/dp/B000KB8HGI/sr=11-1/qid=1166050882/ref=sr_11_1/028-7989689-5337310)

Ist erst letzte Woche erschienen und enthält alles von Il-2 bis zu den neuesten Addons in einem. Für 30€ ist das ne ganze Menge, das lohnt sich auf jeden Fall! (vor allem, da du nur das Ur-Il-2 hast) http://forums.ubi.com/images/smilies/59.gif

3. Diese Sache mit "Dogfight ist nicht installiert" oder so ähnlich hatte glaub ich was mit nem Registryeintrag zu tun, der falsch gesetzt wird...

Möglichkeit 1: http://hyperfighter.sk/ (momentan sind 16 Spieler in der Il-2 Lobby, da fliegen also noch ein paar mit! Vergleich: Ca 560 in der FB Lobby, das sind die Versionen 4.04, 4.05 und 4.07)

Möglichkeit 2: Irgendwo im Ubi Support stand da mal was, aber ich find es nicht mehr. Da bei ubi.com aber vergleichsweise wenig los ist, solltest dir die Hyperlobby besorgen. Ist dann auch gleich das Richtige für die aktuelle Version 4.07 (-> 1946).

riederbirk
14-12-06, 06:39
hmm...hab grad nachgeschaut, kann bei ubi auch keinen server eröffnen, steht auch da il2 fb dogfight nicht installed....hab aber 1946!