PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Multiplayer funktioniert nicht



n.thomanek
04-04-04, 06:30
Hallo ich habe http://ubbxforums.ubi.com/images/smiley/mockface.gifmir gestern die MP-Demo von SP-PT runtergeladen.Aber irgendwie funktioniert das Teil nicht, immer wenn das Spiel lädt, stürtzt es ab. Ich habe auch den Patch aber da steht dann immer legen sie CD3 ein, obwohl ich ja nur die Demo habe. Und kann man auch alleine gegen bots spielen, wenn ja wie??? Ich hoffe ihr könnt mir helfen.
Danke

n.thomanek
04-04-04, 06:30
Hallo ich habe http://ubbxforums.ubi.com/images/smiley/mockface.gifmir gestern die MP-Demo von SP-PT runtergeladen.Aber irgendwie funktioniert das Teil nicht, immer wenn das Spiel lädt, stürtzt es ab. Ich habe auch den Patch aber da steht dann immer legen sie CD3 ein, obwohl ich ja nur die Demo habe. Und kann man auch alleine gegen bots spielen, wenn ja wie??? Ich hoffe ihr könnt mir helfen.
Danke

Partyduler
04-04-04, 06:33
Es gibt glaube ich einen Patch zur Demo,musste mal gucken.

http://www.beepworld.de/memberdateien/members49/gothicfan359/hoherguru.gif

FFA-Extrem
04-04-04, 06:56
Ich denke du hast dir den Patrch für die Vollversion gesaugt. Hier kannst du dir den demo-Patch saugen.
Klick hier (http://ubisoft-de.custhelp.com/cgi-bin/ubisoft_de.cfg/php/enduser/fattach_get.php?p_sid=hx3FU*7h&p_tbl=10&p_id=3800&p_created=1080326826)

http://home.arcor.de/iamdavej/88.gif
Rechtschreibfehler könnt ihr für euch behalten http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif