PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grastexturen-Problem



Menschke
02-09-09, 12:46
Hi Anno-Community,
ich habe ein seit einpaar Tagen ein Grastexturen-Problem.
Bild hier (http://g2w.ubi.com/anno1404/mu/parser/de/default/content/popup/screenshot_id=0d0c0ded-a543-43a6-807b-bef7820193a7/)
Ich besitzte die Steam-Version (handelsgleich mit Retail-Version) und habe schon einpaar mal meinen Cache überprüfen lassen aber nichts ändert sich. Früher ging alles Perfekt aber seit einen ATI Treiber Update nicht mehr. Liegt es daran?

Danke für eure Hilfe http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Mit freundlichen Grüßen,
Menschke!

AnSuDeSu
02-09-09, 12:49
Nicht kompatibel mit dem Treiber... alte Version nochmal installieren!

PS: War bei meinem auch so... du brauchst 9.7, 9.8 ist nicht kompatibel.

PSS: Wurde schon sehr, sehr, sehr oft besprochen:

http://s8.directupload.net/images/090820/d9ktux2w.gif (http://forums-de.ubi.com/eve/forums/a/tpc/f/8231073557/m/5731009657)

Menschke
02-09-09, 13:18
okay danke http://forums.ubi.com/infopop/emoticons/icon_smile.gif

AnSuDeSu
03-09-09, 08:25
Aber immer doch... hats geklappt?

MaverickM84
03-09-09, 21:36
Alternativ kann man auch auf DX10 verzichten und DX0 benutzen, bis der Bug gefixt wurde.

Telavius
03-09-09, 22:17
Ja, nur ist die Performance mit DX9 und dem 9.8 Treiber scheisse...

Also wenn man Anno spielen will lieber auf 9.7 downgraden.

Menschke
14-09-09, 14:06
das Problem besteht auch noch mit den aktuellen 9.9! Wirklich schade das nicht mal Ubisoft oder Related Designs Druck macht...

jradefahrt
15-09-09, 05:44
Zitat von Menschke:
das Problem besteht auch noch mit den aktuellen 9.9! Wirklich schade das nicht mal Ubisoft oder Related Designs Druck macht...

Was sollen die denn machen? Den Laden erstmal kaufen und dann den Geldhahn zudrehen bis AMD (ATI) das Problem löst?! Was kann der Softwarehersteller dafür, wenn der Hardwarehersteller nicht in der Lage ist seine eigenen Produkte vernünftig zu supporten...?!

Du weißt hoffentlich, dass der 9.9 Catalyst nicht für alle ATI-Karten geeignet ist? Solltest du eine ältere Karte haben, musst du zwangsläufig "downgraden".

Menschke
15-09-09, 08:20
Zitat von jradefahrt:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Menschke:
das Problem besteht auch noch mit den aktuellen 9.9! Wirklich schade das nicht mal Ubisoft oder Related Designs Druck macht...

Was sollen die denn machen? Den Laden erstmal kaufen und dann den Geldhahn zudrehen bis AMD (ATI) das Problem löst?! Was kann der Softwarehersteller dafür, wenn der Hardwarehersteller nicht in der Lage ist seine eigenen Produkte vernünftig zu supporten...?!

Du weißt hoffentlich, dass der 9.9 Catalyst nicht für alle ATI-Karten geeignet ist? Solltest du eine ältere Karte haben, musst du zwangsläufig "downgraden". </div></BLOCKQUOTE>

Naja Related Designs kann sie ja zuspamen^^ Sorry für meine vorschnelle, nichtüberdachte Reaktion.

Ich glaub nicht das 4850 eine alte Karte ist.