PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kollision bei Hafenausfahrt



wolf-erik
26-05-05, 18:19
hi...
es kommt des öfteren vor,daß ich bei der hafenausfahrt eine kollision hab, aber kien schiff zu sehen ist.

ich fahr aus wilhelmshaven immer manuell ausm becken raus bis zu den leuchttürmen. dann gebe ich den kurs zum befohlenen planquadraten ein und beschleunige die zeit. in 3 v 4 fällen hab ich dann eine kollision, es ist aber nichts zu sehen. hab den worldmod 2.0 drauf - die schiffe die im hafen umherschwirren sehe ich auf der karte und von der brücke aus, denen weiche ich auch aus, aber jedesmal wenn ich vermeintlich freihe fahrt hab gibts ne kollision.
oft auch beim zurückkehren in den hafen.

was soll das ?

Eimerraucher
26-05-05, 18:46
Hmm so wie sich das anhöt gibt es 2 Möglichkeiten denke ich:

1. Du stellst bei der Hafenein- und Ausfahrt die Zeitbeschleunigung zu hoch, bei allem über 256 passieren ab und an solche Kollisionen - sind warscheinlich zuviele Schiffe unterwegs da!

2. Du kollidierst gar nicht mit einem Schiff sondern mit den U-Boot-Netzen , welche mit Wold Mod 2.0 ja integriert werden.

Ich würde dir raten einfach die neue Version vom World Mod zu saugen, da gibts keine Netze mehr in den eigenen Häfen, die waren in meinen Augen eh recht überflüssig denn Feindboote gibts ja nicht!

Rubb3lDi3K4tz
27-05-05, 00:38
Jo sind U-Netze, sieht man nur unter Wasser.

wolf-erik
27-05-05, 12:29
aaaahhh..ok.
aber, gerate ich auch ins netz, obwohl ich aufgetaucht bin und warum bleiben andere schiffe nicht drin hängen?
hab den world mod 2.0 drauf, gibts denn da nen neueren? hab auf http://www.silent-hunter3-modzone.de/ geguckt... http://forums.ubi.com/infopop/emoticons/icon_confused.gif

Eimerraucher
28-05-05, 13:32
http://www.subsim.com/phpBB/viewtopic.php?t=36797