PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Welches Patch denn jetzt?



Leivel
31-05-07, 03:19
Grüsse liebe Community,

ich habe mir erst heute Oblivion gekauft (31.05.2007)

Leider weiss ich nicht was für ein Patch ich nun auf den Grundspiel installieren muss!

Kann mir da jemand weiterhelfen?

Dank im Voraus

Teridan
31-05-07, 11:53
<span class="ev_code_BLUE">Willkommen im Forum!</span>

Auf der offiziellen Seite (http://www.elderscrolls.com/downloads/updates_patches.htm) sind alle aktuellen Patchs angegeben. Der zehnte Patch von oben ist für die deutsche Nur-Oblivion-Version.

andilein1964
09-06-07, 13:13
Ich will mir Oblvion bei Amazon bestellen.
Habe dazu 3 Fragen:

1).Es gibt viele Patches,welchen muß ich installieren?

2).Ist mit der deutschen übersetzung mittlerweile alles im Lot?
Oder gibt es da noch immer solche Ungenauigkeiten,daß man Questes nicht lösen kann,wegen falscher übersetzung?

3).Soll ich mir lieber die Englische Version kaufen?Ist das Empfehlenswert?

Teridan
10-06-07, 05:52
Auch dir ein <span class="ev_code_BLUE">Willkommen im Forum!</span>

1. Sofern du dir die deutsche Version holst, benötigst du den Patch, den ich in meinem obrigen Beitrag bereits nannte (Der zehnte von oben).
Holst du dir zusätzlich noch das Addon Shivering Isles, dann brauchst du nur den vierten Patch von oben.

2. Bei weitem nicht. Ohne ein von der Community erstelltes PlugIn, welches die zahlreichen übersetzungsfehler behebt, wirst du wenig Spaß an deiner deutschen Version haben. Nimm zum Beispiel Oblivion Improved (http://tes.newraven.net/downloads/236.html) oder Singler's übersetzungen (http://scharesoft.de/joomla/index.php?option=com_remository&Itemid=27&func=fileinfo&id=296).

3. Ich habe die englische Version selber nicht gespielt, sie soll aber besser sein. Wenn du der englischen Sprache mächtig bist, nimm lieber die EV. Damit kannst du auch die meisten PIs nutzen, da es viel mehr PIs für die EV, als für die DV gibt.

andilein1964
10-06-07, 14:36
Originally posted by Teridan:
Auch dir ein <span class="ev_code_BLUE">Willkommen im Forum!</span>

1. Sofern du dir die deutsche Version holst, benötigst du den Patch, den ich in meinem obrigen Beitrag bereits nannte (Der zehnte von oben).
Holst du dir zusätzlich noch das Addon Shivering Isles, dann brauchst du nur den vierten Patch von oben.

2. Bei weitem nicht. Ohne ein von der Community erstelltes PlugIn, welches die zahlreichen übersetzungsfehler behebt, wirst du wenig Spaß an deiner deutschen Version haben. Nimm zum Beispiel Oblivion Improved (http://tes.newraven.net/downloads/236.html) oder Singler's übersetzungen (http://scharesoft.de/joomla/index.php?option=com_remository&Itemid=27&func=fileinfo&id=296).

3. Ich habe die englische Version selber nicht gespielt, sie soll aber besser sein. Wenn du der englischen Sprache mächtig bist, nimm lieber die EV. Damit kannst du auch die meisten PIs nutzen, da es viel mehr PIs für die EV, als für die DV gibt.


http://forums.ubi.com/infopop/emoticons/icon_smile.gifDanke,werde mal sehen daß ich mir die Englische Version besorge.