PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : fünfter Offizier weg



silvio_795
15-10-09, 14:20
Hi,

ich habe jetzt 8 Feindfahrten absolviert. Vor Antritt der 9.FF habe ich nochmal die Personalakten der Mannschaft eingesehen. Da fiel mir auf http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif , daß ich nur noch 4 Offiziere an Bord hatte; obwohl eindeutig "Offiziere 5/5" dastand. Woran liegt das und wie kann man es beheben?

MfG

Magic1111
15-10-09, 14:50
Zitat von silvio_795:
Hi,

ich habe jetzt 8 Feindfahrten absolviert. Vor Antritt der 9.FF habe ich nochmal die Personalakten der Mannschaft eingesehen. Da fiel mir auf http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif , daß ich nur noch 4 Offiziere an Bord hatte; obwohl eindeutig "Offiziere 5/5" dastand. Woran liegt das und wie kann man es beheben?

MfG

Moin !

Habe mal irgendwo gelesen, dass das immer dann vorkommt, wenn Du während des Anlegens in der Basis nach Rückkehr von einer FF einen Offizier, bzw. Mannschaftsmitglieder noch oben links im Reparaturteam (im Mannschaftsverwaltungsbildschirm) eingeteilt hast, anstatt auf Station oder im Bug- oder Heckraum ! Dann sind diese Mannschaftsmitglieder sozusagen plötzlich "weg".

Abhilfe gegen diesen Bug soll nur die neueste Version vom SH3 Commander schaffen. Wenn Du mit diesem spielst, erkennt er, ob sich nach Rückkehr in die Basis noch Mannschaftsmitglieder im Reparaturteam befinden und holt diese automatisch in die Mannschaft zurück.

Hoffe, geholfen zu haben.

Viele Grüße,
Magic

silvio_795
16-10-09, 08:12
Zitat von Magic1111:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von silvio_795:
Hi,

ich habe jetzt 8 Feindfahrten absolviert. Vor Antritt der 9.FF habe ich nochmal die Personalakten der Mannschaft eingesehen. Da fiel mir auf http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif , daß ich nur noch 4 Offiziere an Bord hatte; obwohl eindeutig "Offiziere 5/5" dastand. Woran liegt das und wie kann man es beheben?

MfG

Moin !

Habe mal irgendwo gelesen, dass das immer dann vorkommt, wenn Du während des Anlegens in der Basis nach Rückkehr von einer FF einen Offizier, bzw. Mannschaftsmitglieder noch oben links im Reparaturteam (im Mannschaftsverwaltungsbildschirm) eingeteilt hast, anstatt auf Station oder im Bug- oder Heckraum ! Dann sind diese Mannschaftsmitglieder sozusagen plötzlich "weg".

Abhilfe gegen diesen Bug soll nur die neueste Version vom SH3 Commander schaffen. Wenn Du mit diesem spielst, erkennt er, ob sich nach Rückkehr in die Basis noch Mannschaftsmitglieder im Reparaturteam befinden und holt diese automatisch in die Mannschaft zurück.

Hoffe, geholfen zu haben.

Viele Grüße,
Magic </div></BLOCKQUOTE>

Vielen Dank für die schnelle Hilfe. Problem hat sich mit SH3commander behoben.

Grüße