PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Montreals spielereien mit dem Master Server



Clover_field.
30-09-10, 05:53
Was auch immer die Herren in Canada da machen, es ist nicht das Beste.
Nachdem letzte Woche ein altes Backup geladen wurde (XPs und Handbücher wurden auf einen Stand von vor 2 Monaten zurückgesetzt). Hatte man dies Anfang der Woche wieder korregiert.
Gestern jedoch wurden sämtliche XPs offenbar nicht an den Master Server übermittelt.
Wer in einem oder mehreren Spielen ordentlich XPs sammelte mußte feststellen das diese nach einem Neustart des Spieles nicht mehr vorhanden waren.

Zudem laufen sämtliche Server seit letzter Woche etwas "unrund". So treten vermehrt lags auf und es kommt zu merkwürdigen Scenen auf dem Schlachtfeld.
Man beachte die rythmische Bewegung des Autos :
http://video.xfire.com/371989-4.jpg (http://www.xfire.com/video/371989/)

Des weiteren haben vermehrt User das Problem, das sie nach einem Spiel ewig laden bis sie eventuell wieder in die Lobby gelangen. Oftmals landen sie aber im Hauptmenü oder es hilft nur noch der Taskmanager.

Habt Ihr ähnliche Erfahrungen gemacht in der vergangenen Woche ?

gravlix
30-09-10, 08:33
mhh ich weiß nich...
neuerdings bin ich viel schlechter als sonst
den wenn mich jemand abschießt dann sehe ich ihn erst kuz danach um de ecke kommen, was wahrscheinlich mit den lags zusammenhängt

defector225
30-09-10, 13:19
Bei mir ist es eher umgekehrt gewesen. Gestern war ich aufgrund der Lags fast unverwundbar und machte XPs, bis der Arzt kam. Man drohte mir auf einem Server schon mit Bann, weil alle glaubten, ich würde cheaten. Was aber nicht der Fall war.

Wird Zeit, daß bei Ubi mal an der richtigen Stelle ein paar Köpfe rollen. So kann das nicht weitergehen.

unarmeddeus
01-10-10, 11:17
Habe das von Cloverfield beschriebene Problem seit drei Tagen!!!
das waren ca. 3000xp die mir deshalb verloren gegangen sind!!!

Ich fordere von Ubisoft diesen Fehler sofort zu beheben und mir die verlorenen Punkte zuzuführen!!!

Das mit den sich häufenden Lags kann ich übrigens auch bestätigen!!!!

schokoo
02-10-10, 08:44
geht wida allet - wurde wohl auch nachgezahlt

Itachi_905
13-10-10, 02:47
vor allem wurde ich gestern 3 mal gekickt...und 2 mal war es gar nicht möglich mich anzumelden... und mein punkbuster spinnt seitdem auch wieder rum -.-