PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kann Add-On nicht installieren



blubb2k3
12-07-08, 10:41
Hallo

habe seit Donnerstag einen neuen laptop und habe mir heute die Add-On Fluch des Drachen gekauft.
Wenn ich die DVD aber einlege wird mir angezeigt: "Die installierte Version ist bereits aktualisiert oder neuer".

zur info:
Habe gestern mein altes anno1701 draufgespielt und mir gleich den neusten patch (1.04) runtergeladen.

bitte dirgend um hilfe http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

blubb2k3
12-07-08, 10:41
Hallo

habe seit Donnerstag einen neuen laptop und habe mir heute die Add-On Fluch des Drachen gekauft.
Wenn ich die DVD aber einlege wird mir angezeigt: "Die installierte Version ist bereits aktualisiert oder neuer".

zur info:
Habe gestern mein altes anno1701 draufgespielt und mir gleich den neusten patch (1.04) runtergeladen.

bitte dirgend um hilfe http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Thunnes
12-07-08, 10:48
Hi
Der fehler ist bekannt.
Schau mal hier (http://support.kochmedia.com/index.php?action=artikel&cat=5&id=1266&artlang=de)
etwas weiter unten sind FAQs. Die zweite Frage betrifft dich