PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mehrfache PC Abstürze beim Spielen



mack0438
28-04-10, 13:22
Hi Leute,
hab auch Splinter Cell heut per Post bekommen, habs installiert usw. funktioniert alles einwandfrei nur:
Nach den ca 30 ersten Spiel Minuten erster Frezze und zwar der komplette PC stürtzt ab, ok nichts dabei startest PC neu wunderbar. Doch wenn ich nun Splinter Cell starte kommt ca nach 10-30sec wieder ein Pc Absturz. Hab dies ca 4-5mal wiederholt doch immer das selbe Ergebnis. Habe auch schon diverse Dinge probiert es hilft nichts. Habe neuste Treiber installiert.

Mein System:
Nvidia Geforce 8800 GTS 512Mb
E8200 Dual Core @ 2,66Ghz 2,67 GHz
4,00Gb Arbeitsspeicher
Windows 7, 64 Bit

Was mich auch verwundert ist, dass die 8000er Serie unterstützt wird vom Spiel und sogar als empfohlene Sytemvorrausetzungen die 8800 GT dabei ist.

MfG Mack

Forentroll
28-04-10, 13:25
hast du das spiel mal neuinstalliert?

The_Zocker4Life
28-04-10, 13:26
Schau mal ob es einen Nvidia Betatreiber gibt, der die Performance von SCC verbessert.

mack0438
28-04-10, 13:39
ich hab neusten treiber installiert nur war es danach nicht mehr möglich irgendwas auf dem pc zu machen ... Bild flackert + Pc Abstürze ohne irgendwas gestartet zu haben.
Hab wieder den alten Treiber installiert.
ich werd jetzt mal versuchen neu zu installieren

Forentroll
28-04-10, 13:40
Nur zur Sicherheit: das ist der neueste grafiktreiber (http://de.download.nvidia.com/Windows/197.45/197.45_desktop_win7_winvista_64bit_international_w hql.exe)

mack0438
28-04-10, 13:41
den hab ich installiert .... und es kam das wie oben beschriebene Ergebnis

Forentroll
28-04-10, 13:43
http://de.download.nvidia.com/...ternational_beta.exe (http://de.download.nvidia.com/Windows/197.25/197.25_desktop_win7_winvista_64bit_international_b eta.exe)

mack0438
28-04-10, 13:45
das ist eine alte version... ^^ nichts für ungut.
hab wieder den Treiber 197.13 installiert bei dem funktioniert mein Pc wieder

Forentroll
28-04-10, 13:47
Zitat von mack0438:
das ist eine alte version... ^^ nichts für ungut.
hab wieder den Treiber 197.13 installiert bei dem funktioniert mein Pc wieder

ich weiss, das ist die nächst ältere, aber neuer als deine aktuelle http://forums.ubi.com/infopop/emoticons/icon_wink.gif probier sie doch einfach mal

mack0438
28-04-10, 13:54
hi sry hab mich verlesen dachte es wäre der patch 197.12 :P
ich denke es liegt an meiner Graka stürtzt jetzt selbst bei dem Treiber 197.13 ab

EDIT: ich lad mir gerade den 197.25 ich schau mal ob es etwas hilft.
EDIT2: war das nicht der Treiber der Grafikkarten überhitzen lies ?

Forentroll
28-04-10, 14:00
kontrollier bitte auch mal deine GPU temperatur. Die Grafikchips heizen sich gerne auf und reinige ggf. deine Lüfter. Dieses problem ist oft auf überhitzung zurück zu führen. kann aber auch ein defekt der RAMs sein.

mack0438
28-04-10, 14:02
Überhitzung denk ich eher nicht hatte meinen PC vorher ca 2h aus und dann nach start is er sofort abgestürtzt.
und Rams ich weiß nicht, wenn ein Ram defekt ist flackern dann fenster und außerdem kam immer die Meldung, dass der Treiber auf einmal nicht mehr funktioniert.

Forentroll
28-04-10, 14:07
Mit dem Tool (http://www.chip.de/downloads/MemTest_13007829.html) kannst du deinen Arbeitsspeicher auf Fehler überprüfen. Funktioniert auch unter Windows 7.

mack0438
28-04-10, 14:22
okay hab jetzt mit vielen Umwegen geschafft den treiber 197.25 zu installiern :P ich check mal den Ram mit dem Tool

mack0438
28-04-10, 14:38
Probleme treten bei dem Treiber wieder auf ...
Beim Ram checken gabs bis jetzt keine Errors.

Ich denke meine Grafikkarte ist kaputt.

The_Zocker4Life
28-04-10, 14:58
Haste den alten Grafikkartetreiber auch richtig deinstalliert?

Abfolge: Alten Treiber deinstallieren > Neustart > ggf. Registry reinigen > Neuen Treiber installieren > Neustart

Vth_F_Smith_
28-04-10, 14:58
Willkommen im Forum! http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Zitat von mack0438:
Probleme treten bei dem Treiber wieder auf ...
Beim Ram checken gabs bis jetzt keine Errors.

Ich denke meine Grafikkarte ist kaputt. Könnte es sein, dass sie überhitzt oder dein Netzteil seinen Geist aufgegeben hat? http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Forentroll
29-04-10, 09:56
funktoniert es ?

mack0438
29-04-10, 10:29
hi
habe jetzt 2 von den 4 ram teilen ausgebaut im moment läuft es wieder wie vorher.
Also liegts an einem der 2 ram sticks die ich jetzt ausgebaut hab.

Forentroll
29-04-10, 10:31
Zitat von mack0438:
hi
habe jetzt 2 von den 4 ram teilen ausgebaut im moment läuft es wieder wie vorher.
Also liegts an einem der 2 ram sticks die ich jetzt ausgebaut hab.

Freut mich zu hören, dass du jetzt endlich zocken kannst http://forums.ubi.com/infopop/emoticons/icon_smile.gif

mack0438
29-04-10, 10:47
leider doch nich .... jetzt kommt so ein grießeln auf dem bildschirm. alles voller fehlgeleiteter pixeln.