PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Start button still bugged



Lanowa
21-11-11, 05:36
Hi there,

I'm french, so sorry for my bad english.

I've a bug, i've just bought the game about 1h, installed it, then, when i try to click on start button, it wrote : "Please do not quit the launcher while the game is running"...

I've correctly used my account Ubisoft, correctly installed by Steam, so, what happenned ?

Please help :/


http://imageshack.us/photo/my-...705/buganno2070.jpg/

Dreepa
21-11-11, 06:08
You could try to uninstall the launcher via control panel and then re install it.

Lanowa
21-11-11, 06:26
Ok i try, see you in 1h http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Lanowa
21-11-11, 07:25
The same thing... :x

Any other idea ? plz

Lanowa
21-11-11, 09:27
up http://forums.ubi.com/infopop/emoticons/icon_smile.gif

LadyHahaa
21-11-11, 11:21
no idea http://forums.ubi.com/infopop/emoticons/icon_confused.gif

but there is another steam user with problems
http://forums-de.ubi.com/eve/f...1037169/m/9951074369 (http://forums-de.ubi.com/eve/forums/a/tpc/f/6861037169/m/9951074369)

Lanowa
22-11-11, 08:41
Still the problem.

I've see the two others topics, but no help from there.

Please, dont tell me that i've paid 50$ for that...

Moryarity
22-11-11, 08:46
did you follow the instruction from the steam forums?!?


Exit Steam entirely.

Browse to your Anno 2070 installation folder (Usually C:\Program files\Steam\Steamapps\common\anno 2070\)

Run the following installers:

...\Steamapps\common\anno 2070\install\DirectX\DXSETUP.exe
...\Steamapps\common\anno 2070\install\vcredist\vcredist_x86.exe
...\Steamapps\common\anno 2070\install\InstallTool.exe
...\Steamapps\common\anno 2070\install\UbisoftGameLauncherInstaller.exe

Reboot your computer and test the issue again.

Lanowa
22-11-11, 15:53
No i havent.

But i just try to do it, result :

Step 1 and 2 ok.

Step 3 d'ont launch at all (even in task manager)
Step 4 beguin to run, but nothing happend after 10minutes... Oo

Moryarity
23-11-11, 04:22
Then something is wrong with your installation.

Sorry, but I do not have any steam games and do not know about their system. Is there a way to deinstall the games, use a registry cleaner and then reinstall the game according to the directions given in the post?

You can also try a manual deinstallation fo the game launcher (but this is information for normal installation without steam...I do not know, how it works with steamclient installed)


Under Vista + Win 7 (32-Bit):

1) C:\Program Files\Ubisoft\

Delete folder Ubisoft Game Launcher"

2) C:\Program Files\InstallShield Installation Information\

Delete folder {888F1505-C2B3-4FDE-835D-36353EBD4754}



Under Windows 7 (64-Bit):

1) C:\Program Files (x86)\Ubisoft\

Delete folder " Ubisoft Game Launcher"

2) C:\Program Files (x86)\InstallShield Installation Information\

Delete folder {888F1505-C2B3-4FDE-835D-36353EBD4754}


Unter Windows XP:

1) C:\Programme\Ubisoft\

Delete folder " Ubisoft Game Launcher"

2) C:\Programme\InstallShield Installation Information\

Delete folder {888F1505-C2B3-4FDE-835D-36353EBD4754}