PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit SH 3



Tom_Dooley1955
11-02-10, 09:08
Hallo zusammen,

ich bin begeisterter SH III-Fan (die 4er-Version gefiel mir nicht so). Nutze Windows Vista Home Premium. Zunächst beim installieren kam die Meldung "Programm wurde geblockt". Danach mußte ein Patch von StarForce aufgespielt werden. Das Problem war damit gelöst.

Nach zig Runden mit meinem U-Boot, immer, wenn ich auf Patroullie beenden klicke, kommt die Fehlermeldung "Silent Hunter funktioniert nicht mehr, Sie werden über eine Lösung des Problems benachrichtigt". Anschließend bricht das Spiel ab. Ich kann auch nicht im Karrieremenü anstatt auf "Karriere fortsetzen" (dann müßte ich den letzten Einsatz wiederholen) auf "Karriere anzeigen" klicken, um den letzten Spielstand wieder zu laden und dann das Spiel nochmals zu beenden. Immer wieder stürzt das Spiel mit der zuvor beschriebenen Fehlermeldung ab. Komme so nicht weiter. Besonders ärgerlich ist das, wenn man bei dem Einsatz viel gegnerische Einheiten versenkt hat und dann das gleiche quasi nochmal fahren muß.

Habt ihr einen Tip für mich oder einen Hinweis auf einen Patch???
Vielen dank vorab.

Gruß Tom

Kaleu_505
15-02-10, 02:07
Hallo,

Ich habe das selbe Problem!
Nutze auch Windows Vista Home Premium.
Hatte aber keine Probleme beim Installieren
Spiele : LSH5

Gruß Jochen

KretschmerU99
16-02-10, 13:15
LSH Spieler sollten bei Fragen für LSH V5 bitte hier posten:
http://forums-de.ubi.com/eve/f...1008762/m/6861086897 (http://forums-de.ubi.com/eve/forums/a/tpc/f/2371008762/m/6861086897)

Schon mal im Handbuch nachgeschaut? Oder in meiner Signatur zur LSH Seite, dort gibt es viele Hilfstools . . .

Fette Beute!