PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Profilname läßt sich nach installation nicht bestätigen.



FiendishAngel
05-06-10, 04:33
Hallo.

Ich habe mein neu erworbenes Spiel Heros V of Might and Magic auf einem Asus Notebook der X64V Serie von 2009 installiert.
Beim start werde ich aufgefordert einen Profilnamen anzulegen. Leider kann ich diesen Profilname nach der EIngabe nicht bestätigen. Wedermit der Entertaste noch mit der Maus läßt die der OK Button drücken.

Ich habe es auch mit einer UBS Maus und Tastatur bei deinstallierter original Tastatur und Mauspat versucht aber es geht einfach nicht. Der Mauszeiger ändert sich von ausgestreckter Hand zum ausgestreckten Zeigerfinder wenn ich ihn über den OK Button führe.

Ich habe den Patch heroes_might_magic_5_1.06_eu inzwischen installiert, leider ohne erfolgt.

Könnt Ihr mir bitte weitehelfen?

MfG
FiendishAngel

NeoCat1993
05-06-10, 07:23
Du kannst den Account hier aus dem Forum zum Spielen benutzen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

FiendishAngel
05-06-10, 13:40
@NeoCat1993

Deine Anwort verstehe ich nicht.

Ich muß doch erst einmal das Profilname Popup Fenster schliessen um z.B. an die Optionen zu kommen oder überhaupt ein Spiel straten zu können.

Hat vielleicht noch jemand eine Idee?

MfG
FiendishAngel

Th3TerminATor
06-06-10, 03:43
Das Einzige was mir einfällt:

Stell sicher, dass sich in deinem Profilnamen keine Sonderzeichen und wenn möglich auch keine Ziffern sich befinden.

Ansonsten hilft die übliche Neuinstallation.