PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Einstellprobleme mit einem Saitek Evo Wireless



Coolermaster
20-02-06, 03:24
Hallo

Ich habe mir für die Ferien als Ersatz für den Wingman Extrem (Logitec)den Joystick Saitek Cyborg Evo Wireless gekauft. Leider bin ich total unzufrieden damit. Nach den anfänglichen Problemen (Joystick reagierte nicht obwohl er angeschlossen war)kam schnell der Frust. Ich bin zwar erfahrener Offlinepilot aber seither treffe ich kaum was. Starten und landen ist auch kaum möglich. Vorallem das Ruder ist kaum zu gebrauchen. Manchmal ist es zu langsam, manchmal zu schnell. Dann habe ich im Forum gesucht und Daten gefunden die ich eingeben habe. Es waren auf auf allen drei Achsen. 1,4,9,16,25,36,49,64,81,100.

Doch es funktioniert immer noch nicht richtig.

Hat jemand den gleichen Joystick und kann mir ein paar Tips geben oder ein Profil?

Gruss Coolermaster

Coolermaster
20-02-06, 03:24
Hallo

Ich habe mir für die Ferien als Ersatz für den Wingman Extrem (Logitec)den Joystick Saitek Cyborg Evo Wireless gekauft. Leider bin ich total unzufrieden damit. Nach den anfänglichen Problemen (Joystick reagierte nicht obwohl er angeschlossen war)kam schnell der Frust. Ich bin zwar erfahrener Offlinepilot aber seither treffe ich kaum was. Starten und landen ist auch kaum möglich. Vorallem das Ruder ist kaum zu gebrauchen. Manchmal ist es zu langsam, manchmal zu schnell. Dann habe ich im Forum gesucht und Daten gefunden die ich eingeben habe. Es waren auf auf allen drei Achsen. 1,4,9,16,25,36,49,64,81,100.

Doch es funktioniert immer noch nicht richtig.

Hat jemand den gleichen Joystick und kann mir ein paar Tips geben oder ein Profil?

Gruss Coolermaster

Knuckles79
20-02-06, 03:39
Ich besitze das gleiche Modell, allerdings nicht Wireless.
Mit dem Geräte bin ich jedoch vollends zufrieden.
Und eingestellt, hab ich eigentlich gar nix.
Nichtmal den Saitek-Treiber installiert, sondern direkt unter Gamecontroller konfiguriert.

Coolermaster
20-02-06, 03:42
Welche Einstellungen(die Zahlen) hast du den eingestellt?

Knuckles79
20-02-06, 03:53
1. Ich hab keine Ahnung, was das für Zahlen sein sollen.

2. Wie oben schon geschrieben, habe ich gar nichts eingestellt, also dürfte der Stick mit Default-Werten belegt sein.

Coolermaster
21-02-06, 11:11
Hat den niemand anders den gleichen Joystick? Es ist egal ob er Wireless hat er ist genau der gleiche.
Und hatte niemand von uehc Probleme?

Coolermaster
22-02-06, 02:33
Hat den wirklich niemand den gleichen Joystick und/oder das gleiche Problem?!?!
Tolles Forum http://forums.ubi.com/infopop/emoticons/icon_frown.gif (bis vorher war ich aber zufrieden.