PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit X52 HILFE !!!!



p51vasco
10-11-05, 05:27
Hi,

ich hab ein rieseiges Problem mit meinem X52 !!! Immer wenn ich den Stick nach hinten ziehe, ziehe ich das Flugzeug immer nur ein bisschen nach vorne. Wenn ich nach links drücke, funktioniert zwar die querrudersteuerung zusätzlich zieht die Nase aber sowas von dermaßen noch oben, dass ich direkt einen Stall hab ... kann quasi nicht mehr zocken, da es unmöglich ist den Flieger in der Luft zuhalten ...

habe die Treiber schon neu installiert ... wenn ich auf die Einstellungen des Sticks gehe, dann sehe ich , dass wenn ich den stick nach hinten ziehe das Kreuz in ideser Anzeige nur zur hälfte nach inten geht. Beim ersten nach hinten ziehen jedoch nicht!!! d.h., dass es nihct am stick liegen kann ...

Brauche dringend eure Hilfe!!!

hab die normalen Windowstreiber installiert ...

KBSMarcAntonius
10-11-05, 08:47
Aber kalibriert hast du ihn vorher schon oder ?

mjtomguben
10-11-05, 09:18
er kalibriert sich selber. die saitek-software noch einmal komplett vom rechner schmeißen (notfalls auch in der REG) den joy nicht anschließen sondern erst einmal die software aufspielen (saitek) und einfach den anweisungen folgen. wenn alles nicht klappt - umtauschen.

Raptor-QPR
10-11-05, 11:53
Wenn alles nichts nützt solltest vielleicht noch bevor du ihn umtauscht beim Saitek Support anrufen.
Mir konnten die bisher immer weiter helfen

Die Nummer müsste 089 54 61 27 10 sein

FIREwaLKER
11-11-05, 10:05
Hatte auch so ein Problem, ich hab einfach auf eine Standardtreiber gewechselt, und dann wieder zurpck auf den X52 Treiber. Dann den Joystik kalibriert, anscheinend funktioniert die automatische Kalibrierung nicht immer 100%. Bei mir war er immer aus dem Mittel!

Beweg einfach den Stick im Testfenster ein paar mal im Kreis, so dass er immer am Anschlag ist. Am besten siehst du dann im "Deadzone" Fenster ob die Mittelstellung überall passt.

mjtomguben
13-11-05, 05:38
Wat denn nu? Hast Du irgend welche Erfolge gehabt oder hat sich alles erledigt?

p51vasco
14-11-05, 03:29
hi, also mein Bericht:

neuer Treiber: selbere Problem
in Reg löschen: selbes Problem
bewegen im Fenster: kleiner Erfolg, wenn ich nach hinten ziehe, klapps vollständig, nach rechts selbes Problem ....

wäre scheiße wenn ich den umtauschen müsste ...

danke für eure Hilfe

hhkev
04-12-05, 15:16
So habe gehöt das von Microsoft Treiber im Umlauf sind die nicht Funktionieren, also nur den Orginal Treiber von der CD verwenden.