PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : bug oder ich schlitz dich auf taktik ?



astisbc
15-05-05, 18:08
ist euch das auch schonmal passiert, dass wenn er zerstöer anläuft ihr auf p-tiefe seit der zertöer den turm von euch rammt und darauf sinkt ? mit schon ein dutzend mal passiert ... ist das n bug ?

astisbc
15-05-05, 18:08
ist euch das auch schonmal passiert, dass wenn er zerstöer anläuft ihr auf p-tiefe seit der zertöer den turm von euch rammt und darauf sinkt ? mit schon ein dutzend mal passiert ... ist das n bug ?

U-47-Prien
15-05-05, 18:11
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by astisbc:
ist euch das auch schonmal passiert, dass wenn er zerstöer anläuft ihr auf p-tiefe seit der zertöer den turm von euch rammt und darauf sinkt ? mit schon ein dutzend mal passiert ... ist das n bug ? </div></BLOCKQUOTE>
Denk mal scharf nach...

Whippet08.15
15-05-05, 18:12
suchfunktion nutzen oder Patch 1.3 aufspielen... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

D_Charge
15-05-05, 18:13
http://forums.ubi.com/images/smilies/51.gif

Scroll einfach ein wenig runter und du findest einen passenden Thread dazu.

Aber da du ja schonmal einen neuen Thread aufgemacht hast: Ja es ist ein Bug, das Damage-Modell in SH3 hat wohl einige Macken

RUN DEEP, RUN SILENT http://www.ubisoft.de/smileys/wchand.gif

Schroeder1970
15-05-05, 19:18
sei doch froh, daß Du nicht dran glauben mußt.


Ich habe dabei schöne Screens machen können und dabei gesehen, wie die WaboBesatzung Purzelbäume im Wasser schlägt.
Sah echt lustig aus...


PS:
... dabei gibt es immer son schönes Feuerwerk und dann pflege ich immer zu sagen, daß das die Rache sei, wenn du dich mit mir anlegen willst... http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

http://img230.echo.cx/img230/5976/270kc.jpg


PS:
... nachdem dieser Zerstöer weg war, hatte ich freie Hand im Konvoi...

MC_Cudden
16-05-05, 00:13
Mit Patch 1.3 oder ohne ????

Wäre mal interessant wenigstens solche Daten dabeizuschreiben wenn schon was bemängeln will

Bei Patch 1.2 war das so

Zeffus
16-05-05, 05:13
Ich hatte das erst ein einziges Mal, und das war noch dazu in der Konvoi-Mission der Trainingskademie ... http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif Version 1.0
Fand ich damals unheimlich klasse. Den Trawler hab ich mit dem Deckgeschütz weggeputzt und dann hatte ich freie Hand (oder besser freies Rohr?) mit dem Konvoi ... http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Whippet08.15
16-05-05, 05:44
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by MC_Cudden:
Mit Patch 1.3 oder ohne ???? </div></BLOCKQUOTE>

Mit Patch 1.3 ist der "Aufreißbug" wohl beseitigt. 1.3 birgt allerdings andere hier im Forum beschriebene Bugs.