PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : fehlende Werkzeuge



kleinmati
20-11-05, 10:59
Tach zusammenen. bin das erste Mal hier. Erst mal großes Lob an alle die hier mit machen- besonders hervorheben möchte ich hier nochmals AASelle, der mir schon oft weitergeholfen hat.
Nun zu meinem Problem. Mir fehlen Werkzeuge in der Karte. Das zum Wegpunkte setzen und das Lineal. Hatte den "transparente Oberfläche" Mod installiert- gefiel mir aber nich- Backup zurück. Jetzt bleibt aber weiterhin das dropdownmenü oben rechts in der Karte transparent und die Button fehlen. Kann jemand sagen welche Dateien zuständig sind? Will nich alles Rücksichern müssen.
Danke im voraus

kleinmati
20-11-05, 10:59
Tach zusammenen. bin das erste Mal hier. Erst mal großes Lob an alle die hier mit machen- besonders hervorheben möchte ich hier nochmals AASelle, der mir schon oft weitergeholfen hat.
Nun zu meinem Problem. Mir fehlen Werkzeuge in der Karte. Das zum Wegpunkte setzen und das Lineal. Hatte den "transparente Oberfläche" Mod installiert- gefiel mir aber nich- Backup zurück. Jetzt bleibt aber weiterhin das dropdownmenü oben rechts in der Karte transparent und die Button fehlen. Kann jemand sagen welche Dateien zuständig sind? Will nich alles Rücksichern müssen.
Danke im voraus

AASelle
22-11-05, 05:20
Hallo Kleinmati,

in diesem Fall kann ich Dir leider nicht weiterhelfen.....und schön das ich dies in der Vergangenheit schon konnte......und ja, hier sind schon ne Menge guter Leute, das kann man durchaus so sagen.....hoffe einer dieser Guten hilft Dir weiter, aber da bin ich sehr zuversichtlich.....

Trontir
22-11-05, 14:34
Die Dateien für die Kartenwerkzeuge liegen in diesem Verzeichnis:
/SilentHunterIII/data/menu/MouseCurs

Mein Tipp: installier dir die Tools von Jiim. Sie sind besser als das Original und sehr nützlich. Wahrscheinlich sind in seinem Mod die fehlenden Grafiken enthalten (ich weiß nämlich leider aus dem Kopf auch nicht, welche dir genau fehlen http://forums.ubi.com/infopop/emoticons/icon_wink.gif )

Download:
http://dod.xrea.jp/_silent/sh.htm

kleinmati
23-11-05, 15:25
Hi Trontir.
Danke für den Tip. Ich hab die NavMap Mod installiert. Damit hängts scheinbar nich zusammen. http://forums.ubi.com/infopop/emoticons/icon_confused.gif Hab ich gecheckt. Aber ich muß sagen inzwischen komme ich mit nur der Kompassnadel als Steuerrung, sehr gut zurecht. übrigens ein guter Tip für alle Realisten unter Euch. Ich will es dabei auch bewenden lassen, nur das das Werkzeugmenü oben rechts transparent ist stöt schon etwas, obgleich ich es inzwischen ja auch nich mehr benutze. Nun ja vielen Dank für die Anteilnahme. Werde dem Fehler weiter auf d Sur bleiben. Gruß Martin