PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : AC 2 startet nicht



Sepsizz
15-07-11, 11:21
Hallo Leute,

heute gekauft und nichts geht http://forums.ubi.com/images/smilies/52.gif
Kurz nach dem Start vom Spiel lande ich wieder im Launcher der mir den Spielbericht anzeigt.
http://www.abload.de/image.php?img=ac2j7hv.jpg

Ich habe ein bisschen im Forum geblättert, aber über dieses Problem soweit nichts finden können.
Neuinstallation hat nichts gebracht.
Treiber sind auf dem neusten Stand.
Alle anderen Games laufen problemlos.

Win7 64
i5-750
Asus P7P55D
OCZ Vertex 2
GTX460
4GB Adata

Vielen Dank und Gruß

Sepsizz
15-07-11, 11:25
Kann man hier nicht editieren?
Das angefügte Bild im ersten Beitrag ist nicht zu sehen. Hier der Direktlink: http://www.abload.de/image.php?img=ac2j7hv.jpg

Ass4one
18-07-11, 06:44
Doch man kann editieren. Rechts neben http://www.xisland.de/Bilder2/MZitat.gif (mit Zitat antworten) ist der Button.

Also ich habe auch Win7 64 + Asus + GTX470 und es läuft problemlos.
Schau mal im Solution Center (http://ubisoft-de.custhelp.com/app/answers/detail/a_id/13280) vielleicht findest du da etwas.

Ach ja. Ich habe die STEAM-Version und musste erst einmal die Dateien überprüfen lassen, damit es ging. Aber seit dem keine Probleme mehr.

Sepsizz
18-07-11, 12:49
Danke für deine Reaktion. Ich habe übrigends die Retail Version.

Das Problem habe ich mittlerweile gelöst.
Es lag an der MSI Afterburner Version 2.0.0. Nach einer aktualisierung auf Version 2.1.0 läuft jetzt alles wie geschmiert.
Ich habe alle Autostart Programme nach dem Ausschlussverfahren geschlossen und bin so zu der Lösung gekommen.

Vielleicht hat ja noch jemand das gleiche Problem und dieses ist der entscheidende Tip.

MfG

FireCat3000
25-07-11, 04:02
Habe genau das selbe problem, aber ich benutze diesen MSI Afterburner nicht. Im Solutions Center finde ich auch keine Hilfe. Meine Treiber sind auch auf dem neusten stand. Was kann ich noch probieren?