PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bluescreen - Mulitplayer



Sorgenkind1989
10-05-05, 13:44
Hallo Leute!

Also, ich hab Splinter Cell schon seit es erschienen ist. Heute wollte ich es wieder installieren.

Früher lief es immer super, alles ist wie vorher...

Jetzt starte ich den Multiplayer-modus, dann lädt er und startet aufeinmal neu. Manchmal komm ich noch bis zum Profil-bildschrim und dann kommt ein bluesreen für 0.3 sek und dann startet er sofort wieder neu.

ich hab schon die grafikkartentreiber erneuert, das spiel gepatchet und das jewails in vers. Möglichkeiten.

version 1 mit altenr und neuen treibern
version 1.3 mit alten und neuen treibern
--> immernochnicht

mein System ist so:

AMD Athlon XP 1700+@2000+ *g* hab auch schoin zurück getaktet ;D
geforce 5200 324/450 (auch schon zurückgetaktet)
320MB SDRAM
und nen K7S5A elitegroup board mit neuem bios (x-honey) das hatte ich aber vorher auch schon drauf...

hm, hoffendlich könnt ihr mir helfen!!!

danke euch schonmal
ciao
Sorgenkind http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Sorgenkind1989
10-05-05, 13:44
Hallo Leute!

Also, ich hab Splinter Cell schon seit es erschienen ist. Heute wollte ich es wieder installieren.

Früher lief es immer super, alles ist wie vorher...

Jetzt starte ich den Multiplayer-modus, dann lädt er und startet aufeinmal neu. Manchmal komm ich noch bis zum Profil-bildschrim und dann kommt ein bluesreen für 0.3 sek und dann startet er sofort wieder neu.

ich hab schon die grafikkartentreiber erneuert, das spiel gepatchet und das jewails in vers. Möglichkeiten.

version 1 mit altenr und neuen treibern
version 1.3 mit alten und neuen treibern
--> immernochnicht

mein System ist so:

AMD Athlon XP 1700+@2000+ *g* hab auch schoin zurück getaktet ;D
geforce 5200 324/450 (auch schon zurückgetaktet)
320MB SDRAM
und nen K7S5A elitegroup board mit neuem bios (x-honey) das hatte ich aber vorher auch schon drauf...

hm, hoffendlich könnt ihr mir helfen!!!

danke euch schonmal
ciao
Sorgenkind http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Thund3rsn4k3
11-05-05, 11:21
Meinst du Splinter Cell Chaos Theory oder Pandora Tomorrow? Wie dem auch sei: Beende bzw. Deinstalliere alle Programme wie Deamon Toolz, Alcohol 120% oder Style-Changer wie Alienware Skins, Style XP, Windows-Blinds oder auch Virenscanner wie Panda Internet Security oder BitDefender! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Achja: Herzlich Willkommen in den Foren!

Sorgenkind1989
11-05-05, 13:49
Vielen Dank für das nette Willkommenheißen.

Ich meine Splinter Cell Pandora Tomorrow...


also, sache die ich noch insalliert hab sind:

Nero 6 (brauch das für meine audio cds, nicht umsonst gekauft... http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Mozilla firefox
und RamBooster, aber den kann ich nicht löschen, der sagt der findet ne datei nicht...

ansonsten hab ich alles gelöscht...
funktionieren tuts trotzdem nicht http://forums.ubi.com/infopop/emoticons/icon_frown.gif

danke dir!

Sorgenkind1989
21-05-05, 11:09
hm, keine Antworten mehr?! schade...........................

bitte helft mir! ;D

ciao ciaooooooo

Thund3rsn4k3
21-05-05, 12:53
Sag mal ... GeForce 5200? Ich glaube nicht das die unterstützt wird, aber ich werde gleich nocheinmal nachschauen, wie dem auch sei, Nero kann virtuelle Laufwerke erstellen und lediglich die must die deaktivieren! http://forums.ubi.com/infopop/emoticons/icon_wink.gif